Bem-vindo: Sex, 27 de Novembro 2020, 10:02 Pesquisa avançada

problema com a net

Area de suporte geral. Aqui poderá fazer as questões que quiser relativas ao Ubuntu que não se enquadrem em nenhuma das outras secções do Fórum!

problema com a net

Mensagempor emanuelx » Ter, 2 de Agosto 2011, 16:23

Boas
Eu tenho uma internet adsl por wireless da SAPO portugal.
E por vezes cai a ligação da internet no ubuntu 11.04, mas o indicador do wireless diz que está ligado.

Reinicio o router volta a dar as vezes.

Mas eu tenho o windows 7 no mesmo computador, e funciona 5*

já mudei o canal do router para o 6, não sei o que fazer mais para não perder a conexão de Internet no ubuntu.
windows 7- nome do pc:Emanuel-PC
ubuntu- nome do pc: emanuel-pc

não sei se é do nome do pc ser igual.

sendo que o dns automatico que aparece no router é 192.168.1.18
Com calma e sem stress
[emanuelx@archlinux ~]$
Avatar do usuário
emanuelx
 
Mensagens: 8
Registrado em: 02 Agosto, 2011
Localização: Peniche, Portugal

Re: problema com a net

Mensagempor Claudio Novais » Qua, 3 de Agosto 2011, 2:10

Olá Emanuel,

Pelo que entendi, a ligação continua ligada mas a Internet deixa de funcionar, é isso? Sinceramente não sei qual será o problema :\

Creio que o problema não terá a ver com o nome do computador visto que inicialmente (penso eu) ele funciona e só depois é que deixa de funcionar, certo?

Tem o sistema atualizado? Por vezes pode acontecer de ser apenas um bug estranho! Já tinha experimentado outros Ubuntus? Se sim, eles davam esse problema?

Até já ;)
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: problema com a net

Mensagempor emanuelx » Qua, 3 de Agosto 2011, 10:45

tipo a net cai quando estou a fazer algum download, actualizar o sistema etc.

eu já testei com o backtrack 4 a net funciona.

estou agora a fazer download do fedora para instalar e ver se acontece o mesmo.
Com calma e sem stress
[emanuelx@archlinux ~]$
Avatar do usuário
emanuelx
 
Mensagens: 8
Registrado em: 02 Agosto, 2011
Localização: Peniche, Portugal

Re: problema com a net

Mensagempor emanuelx » Qua, 3 de Agosto 2011, 13:49

testado com fedora, o problema deve ser do wireless usb ralink rt73
Com calma e sem stress
[emanuelx@archlinux ~]$
Avatar do usuário
emanuelx
 
Mensagens: 8
Registrado em: 02 Agosto, 2011
Localização: Peniche, Portugal


Voltar para Questões gerais

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 9 visitantes

cron