Bem-vindo: Sex, 15 de Janeiro 2021, 16:55 Pesquisa avançada

Ajudem-me! Necessito de um editor de PDF [Resolvido]

Publique aqui o programa que acabou de conhecer! Questione aqui alguma opção de algum programa ou sobre a sua própria instalação!

Ajudem-me! Necessito de um editor de PDF [Resolvido]

Mensagempor Miby » Qui, 10 de Janeiro 2013, 20:01

Boa tarde,

Sou iniciante do Ubuntu e necessito de uma ajuda.

Considero o Libre Office uma suite muito pesada para o meu portátil e utilizo, invés, o Google Docs.
Mas neste momento necessito por força laboral editar vários PDF's e não encontro um que se adeque.
Já tentei o Xournal, Mupdf, e nada.

Pdfedit - sudo apt-get install pdfedit - Dá erro.

miby@miby-S1-M555P:~$ sudo apt-get install pdfedit
[sudo] password for miby:
A ler as listas de pacotes... Pronto
A construir árvore de dependências
A ler a informação de estado... Pronto
O pacote pdfedit não está disponível, mas é referenciado por outro pacote.
Isso pode significar que o pacote falta, ou ficou obsoleto, ou
está disponível somente a partir de outra fonte

E: O pacote 'pdfedit' não tem candidato para instalação



Aguém me dê uma mãozinha por favor.
Editado pela última vez por Miby em Qui, 10 de Janeiro 2013, 22:47, em um total de 1 vez.
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor nuno_nunes » Qui, 10 de Janeiro 2013, 20:45

Veja isto: http://ubuntuforums.org/showthread.php?t=742934 espero que te ajude :)
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor Miby » Qui, 10 de Janeiro 2013, 20:47

Vou seguir as indicações.

Muito obrigada, Nuno!
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor nuno_nunes » Qui, 10 de Janeiro 2013, 21:09

Miby (10-01-2013, 19:47) escreveu:Vou seguir as indicações.

Muito obrigada, Nuno!


De nada :)
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor Miby » Qui, 10 de Janeiro 2013, 21:11

Perdão. Não me estou entendendo.

Como posso instalar o Pdfedit via terminal sem dar erro?
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor Miby » Qui, 10 de Janeiro 2013, 21:34

Nuno muito obrigada pelo seu feedback.

Ao seguir as indicações do link a central de programas diz que não encontra o programa...


O que faço?

:doh:
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor nuno_nunes » Qui, 10 de Janeiro 2013, 21:36

Miby (10-01-2013, 20:11) escreveu:Perdão. Não me estou entendendo.

Como posso instalar o Pdfedit via terminal sem dar erro?


Estive a ler que esse pdfedit não está disponivel para o ubuntu 12.10 só para o ubuntu 12.04

Ler mais: http://askubuntu.com/questions/216396/h ... untu-12-10

Mas podes tentar este link do ubuntu 12.04:

32 bits: https://launchpad.net/ubuntu/+archive/p ... 2_i386.deb

64 bits: https://launchpad.net/ubuntu/+archive/p ... _amd64.deb
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor Miby » Qui, 10 de Janeiro 2013, 21:47

Perdão Nuno pela dor de cabeça... :facepalm2:



O link 32 bits: https://launchpad.net/ubuntu/+archive/p ... 2_i386.deb remete para erro, dizendo que a dependência não pode ser satisfeita.

Não existem outros programas compatíveis?
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor robson1908 » Qui, 10 de Janeiro 2013, 22:30

Encontrei este editor de texto, updf, vê se interessa a você. Para instalá-lo, escreva os três passos seguintes no terminal:

sudo add-apt-repository ppa:atareao/updf
sudo apt-get update
sudo apt-get install gir1.2-rsvg-2.0 updf

robson1908
 
Mensagens: 2
Registrado em: 20 Novembro, 2012

Re: Ubuntu 12.10 - Ajudem-me! Necessito de um editor de PDF.

Mensagempor Miby » Qui, 10 de Janeiro 2013, 22:33

:yeah: A realizar o procedimento...
Distribuição Elementary OS 0.2 "Luna" ( 32-bit )

Processador: Genuine Intel® CPU T2400 @ 1.83GHz × 2
Memória: 2,0 GiB
Gráficos: Advanced Micro Devices, Inc. [AMD/ATI] RV530/M56-P [Mobility Radeon X1600]

Miby
 
Mensagens: 38
Registrado em: 10 Dezembro, 2012

Próximo

Voltar para Programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes