Bem-vindo: Qui, 3 de Dezembro 2020, 6:39 Pesquisa avançada

Como passar do Gimp 2.6 para o Gimp 2.8?

Publique aqui o programa que acabou de conhecer! Questione aqui alguma opção de algum programa ou sobre a sua própria instalação!

Re: Como passar do Gimp 2.6 para o Gimp 2.8?

Mensagempor Luis Cardoso » Seg, 25 de Junho 2012, 15:35

exadra37 » 25 Jun 2012, 15:21 escreveu:Pois é, mas por este quem não instala sou eu...

Como referi no meu post anterior, este repositório ppa:otto-kesselgulasch/gimp dá um aviso de que pode estragar o nosso sistema operativo 8|

Bem, isso é consigo e acho que faz bem, se tem dúvidas, é melhor agir com cautela. Mas neste caso posso dizer-lhe que ao menos estes avisam no PPA que pode estragar o nosso SO, já a Canonical não faz esse aviso, no entanto o Unity e o Compiz dão cabo do nosso Sistema Operativo :lol: :lol: :lol:


Eu de momento coloquei o LXDE de parte devido a alguns problemas pontuais no LxPanel, fiz alguns cortes ao Ubuntu de modo a retirar o Unity e algumas tralhas que acompanham o Ubuntu e posso dizer que fiquei com um Sistema bem mais estável, pesa um pouco mais que o LXDE, mas em termos de performance está ao mesmo nível. A diferença na RAM reside mesmo nos efeitos 3D e nas animações de abertura/minimização/maximização/fecho!
Tudo isto para dizer que:
A decisão de um Sistema Operativo estável ou "instável" é sempre do utilizador!
:sneaky:
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Como passar do Gimp 2.6 para o Gimp 2.8?

Mensagempor Claudio Novais » Seg, 25 de Junho 2012, 15:36

Nada disso exadra37! ;)

O pacote que estava no repositório anterior era exatamente o mesmo que estava neste repositório, originalmente! Apenas há uns dias atrás atualizaram o Gimp2.8, provavelmente para algo melhor (certamente não estão a trabalhar para piorar o gimp! ;) )

Sobre o estragar o sistema, nunca estraga nada no Ubuntu, normalmente claro. Normalmente o que pode acontecer é uma quebra de pacotes que reeinstala-se e resolve-se facilmente: este é para mim o maior motivo de escolha entre windows e uma distro debian based, nomeadamente o Ubuntu! ;) No caso da mensagem que você se refere, ela é conhecida e é apenas uma quebra de pacotes no ubuntu 11.10 uma vez que o Gimp2.8 utiliza várias bibliotecas de versões que o Ubuntu 11.10 ainda não contempla!
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Anterior

Voltar para Programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron