Bem-vindo: Seg, 19 de Agosto 2019, 0:54 Pesquisa avançada

erro de atualização apt-get ubuntu 12.10

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

erro de atualização apt-get ubuntu 12.10

Mensagempor marclinux » Seg, 29 de Setembro 2014, 2:59

boa noite caros mestres,
instalei no meu notebook acerca de 2 semanas o linux ubuntu 12.10, porem,
quando o sistema iniciou o atualizador não deu inicio as atualizações automaticas, então
tentei atualizar via linha de comando atraves do apt-get utilizando o super usuario sudo;
quando ele tenta baixar as atualizaçoes, o sistema me retorna a seguinte mensagem de erro:

Código: Selecionar todos
Ign http://br.archive.ubuntu.com quantal InRelease                                                                                             
Ign http://archive.ubuntu.com gutsy InRelease                                                                                                 
Ign http://br.archive.ubuntu.com quantal-updates InRelease                                                                                     
Ign http://archive.ubuntu.com gutsy-updates InRelease                                                                                         
Ign http://ppa.launchpad.net quantal InRelease                                                                                   
Ign http://security.ubuntu.com gutsy-security InRelease                                                                           
Ign http://br.archive.ubuntu.com quantal-proposed InRelease                                                                       
Ign http://archive.ubuntu.com gutsy-backports InRelease                                                                                       
Atingido http://ppa.launchpad.net quantal Release.gpg                                                                                         
Ign http://security.ubuntu.com quantal-security InRelease                                                                                     
Ign http://br.archive.ubuntu.com quantal-backports InRelease                                                                                   
Ign http://archive.ubuntu.com gutsy Release.gpg                                                                                               
Atingido http://ppa.launchpad.net quantal Release                                                                                             
Ign http://br.archive.ubuntu.com quantal Release.gpg                                                                                           
Ign http://security.ubuntu.com gutsy-security Release.gpg                                                                                     
Ign http://archive.ubuntu.com gutsy-updates Release.gpg                                                                                       
Ign http://br.archive.ubuntu.com quantal-updates Release.gpg                                                                                   
Atingido http://ppa.launchpad.net quantal/main Sources                                                                                         
Ign http://security.ubuntu.com quantal-security Release.gpg                                                                                   
Ign http://archive.ubuntu.com gutsy-backports Release.gpg                                                                                     
Ign http://br.archive.ubuntu.com quantal-proposed Release.gpg                                                                                 
Atingido http://ppa.launchpad.net quantal/main i386 Packages                                                                                   
Ign http://security.ubuntu.com gutsy-security Release                                                                                         
Ign http://br.archive.ubuntu.com quantal-backports Release.gpg                                                                                 
Ign http://archive.ubuntu.com gutsy Release                                                                                                   
Ign http://security.ubuntu.com quantal-security Release                                                                                       
Ign http://br.archive.ubuntu.com quantal Release                                                                                               
Ign http://archive.ubuntu.com gutsy-updates Release                                                                                           
Ign http://br.archive.ubuntu.com quantal-updates Release                                                                                       
Ign http://archive.ubuntu.com gutsy-backports Release                                                                                         
Ign http://br.archive.ubuntu.com quantal-proposed Release                                                                                     
Ign http://br.archive.ubuntu.com quantal-backports Release                                                                                     
Ign http://ppa.launchpad.net quantal/main Translation-pt_BR                                                                                   
Ign http://ppa.launchpad.net quantal/main Translation-pt                                                                                       
Ign http://ppa.launchpad.net quantal/main Translation-en                                                                                       
Ign http://packages.freecontrib.org gutsy InRelease                                                                                           
Ign http://packages.freecontrib.org gutsy InRelease                                                                                           
Err http://packages.freecontrib.org gutsy Release.gpg                                     
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy Release.gpg                                     
  Desabilitado para conectar com packages.freecontrib.org:http:
Ign http://packages.freecontrib.org gutsy Release                                         
Ign http://packages.freecontrib.org gutsy Release                                         
Err http://packages.freecontrib.org gutsy/free Sources                                   
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Sources                               
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free i386 Packages                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free i386 Packages                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-pt_BR                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-pt                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-en                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-pt_BR                     
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-pt                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-en                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Sources                                   
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Sources                               
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free i386 Packages                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free i386 Packages                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-pt_BR                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-pt                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/free Translation-en                             
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-pt_BR                     
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-pt                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org gutsy/non-free Translation-en                         
  Desabilitado para conectar com packages.freecontrib.org:http:
Err http://security.ubuntu.com gutsy-security/main Sources                               
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/restricted Sources                         
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/universe Sources                           
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/multiverse Sources                         
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/main i386 Packages                         
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/restricted i386 Packages                   
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/universe i386 Packages                     
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com gutsy-security/multiverse i386 Packages                   
  404  Not Found [IP: 91.189.88.149 80]
Ign http://security.ubuntu.com gutsy-security/main Translation-pt_BR                     
Ign http://security.ubuntu.com gutsy-security/main Translation-pt                         
Ign http://security.ubuntu.com gutsy-security/main Translation-en                         
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-pt_BR               
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-pt                   
Ign http://security.ubuntu.com gutsy-security/multiverse Translation-en             
Ign http://security.ubuntu.com gutsy-security/restricted Translation-pt_BR
Ign http://security.ubuntu.com gutsy-security/restricted Translation-pt                   
Ign http://security.ubuntu.com gutsy-security/restricted Translation-en                   
Ign http://security.ubuntu.com gutsy-security/universe Translation-pt_BR                 
Ign http://security.ubuntu.com gutsy-security/universe Translation-pt                     
Ign http://security.ubuntu.com gutsy-security/universe Translation-en                     
Err http://security.ubuntu.com quantal-security/universe i386 Packages                   
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com quantal-security/main i386 Packages                       
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com quantal-security/multiverse i386 Packages                 
  404  Not Found [IP: 91.189.88.149 80]
Err http://security.ubuntu.com quantal-security/restricted i386 Packages
  404  Not Found [IP: 91.189.88.149 80]
Ign http://security.ubuntu.com quantal-security/main Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/main Translation-pt                       
Ign http://security.ubuntu.com quantal-security/main Translation-en                       
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_BR             
Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt                 
Ign http://security.ubuntu.com quantal-security/multiverse Translation-en                 
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_BR             
Ign http://security.ubuntu.com quantal-security/restricted Translation-pt                 
Ign http://security.ubuntu.com quantal-security/restricted Translation-en
Ign http://security.ubuntu.com quantal-security/universe Translation-pt_BR
Ign http://security.ubuntu.com quantal-security/universe Translation-pt                   
Ign http://security.ubuntu.com quantal-security/universe Translation-en                   
Err http://br.archive.ubuntu.com quantal/universe i386 Packages                           
  404  Not Found
Err http://br.archive.ubuntu.com quantal/main i386 Packages 
  404  Not Found
Err http://br.archive.ubuntu.com quantal/multiverse i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal/restricted i386 Packages
  404  Not Found
Ign http://br.archive.ubuntu.com quantal/main Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal/main Translation-pt
Ign http://br.archive.ubuntu.com quantal/main Translation-en
Ign http://br.archive.ubuntu.com quantal/multiverse Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal/multiverse Translation-pt
Ign http://br.archive.ubuntu.com quantal/multiverse Translation-en
Ign http://br.archive.ubuntu.com quantal/restricted Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal/restricted Translation-pt
Ign http://br.archive.ubuntu.com quantal/restricted Translation-en
Ign http://br.archive.ubuntu.com quantal/universe Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal/universe Translation-pt
Ign http://br.archive.ubuntu.com quantal/universe Translation-en
Err http://br.archive.ubuntu.com quantal-updates/universe i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-updates/main i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-updates/multiverse i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-updates/restricted i386 Packages
  404  Not Found
Ign http://br.archive.ubuntu.com quantal-updates/main Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-updates/main Translation-pt
Ign http://br.archive.ubuntu.com quantal-updates/main Translation-en
Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-pt
Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-en
Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-pt
Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-en
Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-pt
Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-en
Err http://br.archive.ubuntu.com quantal-proposed/universe i386 Packages
  404  Not Found
Err http://archive.ubuntu.com gutsy/main Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://br.archive.ubuntu.com quantal-proposed/main i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-proposed/multiverse i386 Packages
  404  Not Found
Err http://archive.ubuntu.com gutsy/restricted Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://br.archive.ubuntu.com quantal-proposed/restricted i386 Packages
  404  Not Found
Err http://archive.ubuntu.com gutsy/universe Sources   
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-pt_BR
Err http://archive.ubuntu.com gutsy/multiverse Sources       
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-pt
Err http://archive.ubuntu.com gutsy/main i386 Packages       
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-en
Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-pt_BR
Err http://archive.ubuntu.com gutsy/restricted i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-pt
Err http://archive.ubuntu.com gutsy/universe i386 Packages   
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-en
Err http://archive.ubuntu.com gutsy/multiverse i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-pt_BR
Ign http://archive.ubuntu.com gutsy/main Translation-pt_BR   
Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-pt
Ign http://archive.ubuntu.com gutsy/main Translation-pt     
Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-en
Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-pt_BR
Ign http://archive.ubuntu.com gutsy/main Translation-en     
Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-pt
Ign http://archive.ubuntu.com gutsy/multiverse Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-en
Ign http://archive.ubuntu.com gutsy/multiverse Translation-pt
Err http://br.archive.ubuntu.com quantal-backports/universe i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-backports/main i386 Packages
  404  Not Found
Err http://br.archive.ubuntu.com quantal-backports/multiverse i386 Packages
  404  Not Found
Ign http://archive.ubuntu.com gutsy/multiverse Translation-en
Err http://br.archive.ubuntu.com quantal-backports/restricted i386 Packages
  404  Not Found
Ign http://archive.ubuntu.com gutsy/restricted Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-backports/main Translation-pt_BR
Ign http://archive.ubuntu.com gutsy/restricted Translation-pt
Ign http://archive.ubuntu.com gutsy/restricted Translation-en
Ign http://br.archive.ubuntu.com quantal-backports/main Translation-pt
Ign http://br.archive.ubuntu.com quantal-backports/main Translation-en
Ign http://archive.ubuntu.com gutsy/universe Translation-pt_BR
Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com gutsy/universe Translation-pt 
Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-pt
Ign http://archive.ubuntu.com gutsy/universe Translation-en 
Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-en
Err http://archive.ubuntu.com gutsy-updates/main Sources
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-pt_BR
Err http://archive.ubuntu.com gutsy-updates/restricted Sources
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-pt
Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-en
Err http://archive.ubuntu.com gutsy-updates/universe Sources
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-pt_BR
Err http://archive.ubuntu.com gutsy-updates/multiverse Sources
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-pt
Err http://archive.ubuntu.com gutsy-updates/main i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-en
Err http://archive.ubuntu.com gutsy-updates/restricted i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-updates/universe i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-updates/multiverse i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Ign http://archive.ubuntu.com gutsy-updates/main Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-updates/main Translation-pt
Ign http://archive.ubuntu.com gutsy-updates/main Translation-en
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-pt
Ign http://archive.ubuntu.com gutsy-updates/multiverse Translation-en
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-pt
Ign http://archive.ubuntu.com gutsy-updates/restricted Translation-en
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-pt
Ign http://archive.ubuntu.com gutsy-updates/universe Translation-en
Err http://archive.ubuntu.com gutsy-backports/main Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/restricted Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/universe Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/multiverse Sources
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/main i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/restricted i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/universe i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Err http://archive.ubuntu.com gutsy-backports/multiverse i386 Packages
  404  Not Found [IP: 91.189.88.153 80]
Ign http://archive.ubuntu.com gutsy-backports/main Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-backports/main Translation-pt
Ign http://archive.ubuntu.com gutsy-backports/main Translation-en
Ign http://archive.ubuntu.com gutsy-backports/multiverse Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-backports/multiverse Translation-pt
Ign http://archive.ubuntu.com gutsy-backports/multiverse Translation-en
Ign http://archive.ubuntu.com gutsy-backports/restricted Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-backports/restricted Translation-pt
Ign http://archive.ubuntu.com gutsy-backports/restricted Translation-en
Ign http://archive.ubuntu.com gutsy-backports/universe Translation-pt_BR
Ign http://archive.ubuntu.com gutsy-backports/universe Translation-pt
Ign http://archive.ubuntu.com gutsy-backports/universe Translation-en
W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/source/Sources  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/source/Sources  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/source/Sources  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/source/Sources  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/gutsy-security/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/main/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/restricted/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/universe/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/quantal-security/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/quantal-security/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/quantal-security/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://security.ubuntu.com/ubuntu/dists/quantal-security/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal/universe/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal/main/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal/multiverse/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal/restricted/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-updates/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-updates/universe/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-updates/main/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-updates/multiverse/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-updates/restricted/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/main/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/restricted/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/universe/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/multiverse/source/Sources  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/main/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/restricted/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://archive.ubuntu.com/ubuntu/dists/gutsy-backports/multiverse/binary-i386/Packages  404  Not Found [IP: 91.189.88.153 80]

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-proposed/universe/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-proposed/main/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-proposed/multiverse/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-proposed/restricted/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-backports/universe/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-backports/main/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-backports/multiverse/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://br.archive.ubuntu.com/ubuntu/dists/quantal-backports/restricted/binary-i386/Packages  404  Not Found

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/Release.gpg  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/Release.gpg  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/free/source/Sources  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/non-free/source/Sources  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/free/binary-i386/Packages  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/non-free/binary-i386/Packages  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/free/i18n/Translation-pt_BR  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/free/i18n/Translation-pt  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/free/i18n/Translation-en  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/non-free/i18n/Translation-pt_BR  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/non-free/i18n/Translation-pt  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/gutsy/non-free/i18n/Translation-en  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/free/source/Sources  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/non-free/source/Sources  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/free/binary-i386/Packages  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/non-free/binary-i386/Packages  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/free/i18n/Translation-pt_BR  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/free/i18n/Translation-pt  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/free/i18n/Translation-en  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/non-free/i18n/Translation-pt_BR  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/non-free/i18n/Translation-pt  Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/gutsy/non-free/i18n/Translation-en  Desabilitado para conectar com packages.freecontrib.org:http:

E: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.



o servidor que utilizo para tal procedimento é o servidor do brasil. Desde então, não consigo instalar aplicativos nem executar aquivos de audio em mp3

desde ja agradeço toda a ajuda e atenção.

marclinux
 
Mensagens: 2
Registrado em: 29 Setembro, 2014

Re: erro de atualização apt-get ubuntu 12.10

Mensagempor cardosoale » Seg, 6 de Outubro 2014, 22:48

Na verdade, a versão do Ubuntu que vc esta utilizando não é LTS, e não tem mais suporte. Pode ser, por esse motivo dos links estarem off. Aconselho vc a instalar a versão 14.04 que é a mais recente e LTS, ou seja, 5 anos de suporte.
Caso queira continuar, você pode editar sua source list para 12.04, que ainda tem suporte.

sudo gedit/etc/apt/sources.list

Apaga tudo, e cola isso:

deb http://archive.ubuntu.com/ubuntu precise universe multiverse
deb-src http://archive.ubuntu.com/ubuntu precise universe multiverse

deb http://us.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://us.archive.ubuntu.com/ubuntu/ precise universe
deb http://us.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://us.archive.ubuntu.com/ubuntu/ precise-updates universe

deb http://us.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://us.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://us.archive.ubuntu.com/ubuntu/ precise-updates multiverse

deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse.


Espero ter ajudado.

Ale

cardosoale
 
Mensagens: 2
Registrado em: 25 Setembro, 2014

Re: erro de atualização apt-get ubuntu 12.10

Mensagempor marclinux » Ter, 14 de Outubro 2014, 4:55

bom dia sr. cardosoale! agradeço pela ajuda e toda atenção...

eu instalei o ubuntu 13.10, muito bom por sinal e entao esta tudo certo, tive a resposta desse problema obtido pelo proprio sistema, onde ele me retornou a mensagem informando o motivo justamente do que o senhor citou. Essa mensagem nao me retornava por conta da lentidao da minha internet

Tendo outros problemas abrirei outro topico solicitando a ajuda do sr. e de todos.

desde ja muito obrigado!

a proposito..., este topico pode ser encerrado!!!!

marclinux
 
Mensagens: 2
Registrado em: 29 Setembro, 2014

Re: erro de atualização apt-get ubuntu 12.10

Mensagempor nuno_nunes » Sex, 24 de Outubro 2014, 23:09

Altere o primeiro tópico e coloque a tag de resolvido ao titulo e pode actualizar para a versão 14.04 e tu não conseguias actualizar a versão 12.10 porque já tinha terminado o suporte
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal


Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes