Bem-vindo: Ter, 1 de Dezembro 2020, 16:34 Pesquisa avançada

Placa de Vídeo Gxt 680 [RESOLVIDO]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Placa de Vídeo Gxt 680 [RESOLVIDO]

Mensagempor lestatloiseau » Sex, 6 de Setembro 2013, 3:33

Boa Noite o meu problema é o seguinte... eu usava uma HD 4870 e o meu ubuntu carregava numa boa sem problemas mas a pouco tempo eu adquiri uma GTX 680 pois os meus jogos no Steam não abria com o uso da HD 4870, fiz todo o processo de desinstalar o driver da Ati e depois fiz o processo de instalação da minha NVIDIA só que depois disto o boot não carrega como antes agora carrega em modo texto, eu gostaria de recuperar o modo com a imagem de Loading do ubuntu se possível, já pesquisei no fórum mas não achei uma solução se alguém puder ajudar eu agradeço :rox:
Editado pela última vez por lestatloiseau em Dom, 22 de Setembro 2013, 5:06, em um total de 1 vez.
Avatar do usuário
lestatloiseau
 
Mensagens: 2
Registrado em: 15 Novembro, 2012

Re: Placa de Vídeo Gxt 680

Mensagempor CelticWarrior » Sex, 6 de Setembro 2013, 13:48

Creio que não há solução. Esse é um efeito colateral do uso de drivers proprietários nVIDIA.
Galiza Nação!
Avatar do usuário
CelticWarrior
 
Mensagens: 136
Registrado em: 16 Julho, 2013

Re: Placa de Vídeo Gxt 680

Mensagempor Bitetti » Sex, 6 de Setembro 2013, 13:53

verifique seu xorg.conf deve ter sobrado alguma referencia nesse arquivo ao driver antigo.
Se tiver conseguindo abrir o modo grafico manualmente, vc pode ir em drivers restritos e mandar instalar o driver proprietario da nVidia. Tem tb um topico em algum lugar nesse forum sobre como preparar o PC pro Steam.
Avatar do usuário
Bitetti
 
Mensagens: 875
Registrado em: 03 Janeiro, 2012
Localização: São Paulo

Re: Placa de Vídeo Gxt 680

Mensagempor Claudio Novais » Sex, 6 de Setembro 2013, 16:18

Como utilizo os drivers open-source não tenho esse problema, mas, sim, esse bug é bastante conhecido. Em princípio este procedimento deve resolver:

Aliás, este procedimento já foi até referenciado pelo Ricardo JM Vieira algures aqui no fórum, mas já não me recordo onde.
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Placa de Vídeo Gxt 680

Mensagempor lestatloiseau » Sáb, 7 de Setembro 2013, 6:43

Galera quero agradecer muito a todos que responderam de bate pronto, incrível como foi rápido a ajuda de todos, eu tentei o procedimento que o nosso amigo Claudio me passou mas não deu muito certo a tela apareceu mas ainda desconfigurada mas dei mais uma pesquisada e achei este procedimento que resolveu, segue o tuto. Ah quero saber se posso divulgar de onde achei este tuto? :yeah:

Esse problema geralmente esta acontecendo com placas de vídeo nvidia, sis e via.

ATENÇÃO: Configure para a resolução do seu monitor! Neste exemplo foi configurado para 1024x1024.

Passo 1: no terminal digite:

sudo apt-get install v86d

Passo 2:

$ gksu gedit /etc/default/grub

Substitua na linha 9:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Por:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset video=uvesafb:mode_option=1280x1024-24,mtrr=3,scroll=ywrap"

Substitua na linha 18:

#GRUB_GFXMODE=640x480

Por:

GRUB_GFXMODE=1280x1024

Obs.: No meu caso eu coloquei 1024x768 nos campos.

Passo 3:

$ gksu gedit /etc/initramfs-tools/modules

Inclua esta linha no final do arquivo:
uvesafb mode_option=1280x1024-24 mtrr=3 scroll=ywrap

Obs.: No meu caso eu coloquei 1024x768 nos campos.

Passo 4:

$ echo FRAMEBUFFER=y | sudo tee /etc/initramfs-tools/conf.d/splash && sudo update-grub2 && sudo update-initramfs -u

Passo 5: Reinicie o micro.

Pronto, com isso deve ter resolvido! :rox:
Avatar do usuário
lestatloiseau
 
Mensagens: 2
Registrado em: 15 Novembro, 2012


Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron