Bem-vindo: Qui, 3 de Dezembro 2020, 6:17 Pesquisa avançada

Ubuntu ao iniciar trava[Resolvido]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Ubuntu ao iniciar trava[Resolvido]

Mensagempor hick007 » Qua, 24 de Julho 2013, 16:17

Pessoal é seguinte baixei iso 12,13 ubuntu e tb gravei mint 15 32 e 64 bits para ter certeza que não era problema pendrive ubuntu trava na tela onde está escrito ubuntu e pontos carregando.
Imagem

Não é problema de hardware tenho win 7 64bits rodando liso em jogo e não trava e nem da tela azul.Sou iniciante no linux queria ajuda de vcs como consigo rodar ubuntu
hadware
a4 3300
asrock a55m-hvs
4gb kingston
500 gb hd seagate
Editado pela última vez por hick007 em Qui, 25 de Julho 2013, 19:45, em um total de 1 vez.

hick007
 
Mensagens: 35
Registrado em: 24 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor CelticWarrior » Qua, 24 de Julho 2013, 16:23

Trava no arranque do instalador ou não arranca depois de instalado?
Galiza Nação!
Avatar do usuário
CelticWarrior
 
Mensagens: 136
Registrado em: 16 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor hick007 » Qua, 24 de Julho 2013, 17:46

CelticWarrior (24-07-2013, 16:23) escreveu:Trava no arranque do instalador ou não arranca depois de instalado?


No arranque do instalador rodando pelo pendrive.Para ter certeza gravei até mídia outra distro que mint tb o mesmo problema trava.

hick007
 
Mensagens: 35
Registrado em: 24 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor nuno_nunes » Qua, 24 de Julho 2013, 17:50

Qual é o processador do seu pc e qual e a tente outras :)
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: Ubuntu ao iniciar trava

Mensagempor hick007 » Qua, 24 de Julho 2013, 18:11

nuno_nunes (24-07-2013, 17:50) escreveu:Qual é o processador do seu pc e qual e a tente outras :)

hadware
a4 3300
asrock a55m-hvs
4gb kingston
500 gb hd seagate

vídeo onboard a4 3300 que é a radeon 6410d

hick007
 
Mensagens: 35
Registrado em: 24 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor CelticWarrior » Qua, 24 de Julho 2013, 18:33

Não tenho conhecimento de problemas reportados com processadores AMD e/ou gráfica integrada Radeon. Talvez o Nuno da Pampilhosa* saiba algo...


* Onde passei as horas mais aborrecidas da minha vida. Esperando trens, claro.
Galiza Nação!
Avatar do usuário
CelticWarrior
 
Mensagens: 136
Registrado em: 16 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor nuno_nunes » Qua, 24 de Julho 2013, 20:23

hick007 (24-07-2013, 18:11) escreveu:
nuno_nunes (24-07-2013, 17:50) escreveu:Qual é o processador do seu pc e qual e a tente outras :)

hadware
a4 3300
asrock a55m-hvs
4gb kingston
500 gb hd seagate

vídeo onboard a4 3300 que é a radeon 6410d


Ta tentou desligar o ACPI=off ou tentar entrar em modo graficos seguro antes de iniciar o live CD

CelticWarrior (24-07-2013, 18:33) escreveu:Não tenho conhecimento de problemas reportados com processadores AMD e/ou gráfica integrada Radeon. Talvez o Nuno da Pampilhosa* saiba algo...


* Onde passei as horas mais aborrecidas da minha vida. Esperando trens, claro.


Pois pampilhosa da serra não tem estação de comboios :)
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: Ubuntu ao iniciar trava

Mensagempor CelticWarrior » Qua, 24 de Julho 2013, 20:29

Essa seria também a minha sugestão...

E tem razão, referia-me a esta Pampilhosa http://pt.wikipedia.org/wiki/Esta%C3%A7%C3%A3o_Ferrovi%C3%A1ria_de_Pampilhosa que não é, afinal, a "da Serra".
Galiza Nação!
Avatar do usuário
CelticWarrior
 
Mensagens: 136
Registrado em: 16 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor hick007 » Qua, 24 de Julho 2013, 20:43

nuno_nunes (24-07-2013, 20:23) escreveu:
hick007 (24-07-2013, 18:11) escreveu:
nuno_nunes (24-07-2013, 17:50) escreveu:Qual é o processador do seu pc e qual e a tente outras :)

hadware
a4 3300
asrock a55m-hvs
4gb kingston
500 gb hd seagate

vídeo onboard a4 3300 que é a radeon 6410d


Ta tentou desligar o ACPI=off ou tentar entrar em modo graficos seguro antes de iniciar o live CD

CelticWarrior (24-07-2013, 18:33) escreveu:Não tenho conhecimento de problemas reportados com processadores AMD e/ou gráfica integrada Radeon. Talvez o Nuno da Pampilhosa* saiba algo...


* Onde passei as horas mais aborrecidas da minha vida. Esperando trens, claro.


Pois pampilhosa da serra não tem estação de comboios :)



Amigo conseguir roda lubuntu problema estar no acpi segui esse tutorialhttp://vivaolinux.com.br/dica/Ubuntu-Instalando-em-computador-com-placa-de-video-ATI/

Mas no ubuntu quando carrega ele não aparece essa tela que aparece lubuntu fica travado nessa telaImagem
Ele já vai carregando como vou desativar o acpi e marcar tb nomodset pq lubuntu tem opção mas ubuntu não????

hick007
 
Mensagens: 35
Registrado em: 24 Julho, 2013

Re: Ubuntu ao iniciar trava

Mensagempor Anderson Henrique » Qua, 24 de Julho 2013, 21:10

Simplesmente aperte ESC assim que o disco carregar, e deverá ver as opções para desativar o ACPI=off.
Linux: mais que uma alternativa. Uma filosofia.
Imagem
Avatar do usuário
Anderson Henrique
 
Mensagens: 50
Registrado em: 09 Junho, 2011
Localização: Propriá, SE, Brasil

Próximo

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron