Bem-vindo: Dom, 20 de Outubro 2019, 15:50 Pesquisa avançada

upstart-udev-bridge coloca CPU a 100%

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

upstart-udev-bridge coloca CPU a 100%

Mensagempor Luis Cardoso » Ter, 27 de Dezembro 2011, 13:04

Deparei-me ontem com um pequeno problema no meu Ubuntu.
Ontem estive a testar o programa Jupiter para ver se acabava de vez com alguns consumos excesivos. Bem, para além de este programa pouco ou nada fazer de melhor ao meu portátil, este veio acelerar o aparecimento de um bug no upstart-udev-bridge que fica desde o arranque a 100% no CPU.
Ao que parece este programa é responsável pela gestão da bateria e pelo que pude ver, está a afectar os portáteis com Sistemas Linux 64bit (Kernel 3.x).

Por isto mesmo, deixo aqui um alerta de que poderão ter problemas neste programa, principalmente se usarem o Jupiter.


De momento tive de recorrer a um LiveCD do Kubuntu 11.10 (já agora, está mesmo fixe :yeah: tendo em conta que estou apenas a correr o Sistema a partir do CD, só é mesmo pena o Ubiquity dar problema durante a instalação :roll: ) para evitar ter de lidar com o upstart-udev-bridge!
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: upstart-udev-bridge coloca CPU a 100%

Mensagempor Claudio Novais » Ter, 27 de Dezembro 2011, 15:26

Qual é o Kernel? O mais atual ou o que vem no Ubuntu? Não poderá estar aí o problema?
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: upstart-udev-bridge coloca CPU a 100%

Mensagempor Luis Cardoso » Ter, 27 de Dezembro 2011, 15:44

Claudio Novais » 27 Dez 2011, 15:26 escreveu:Qual é o Kernel? O mais atual ou o que vem no Ubuntu? Não poderá estar aí o problema?

Tenho a release 14... Mas ao que parece, no meu caso, nem foi preciso recorrer nem à formatação, nem ao Bug-Fix! Foi apenas remover o Jupiter da lista de Aplicações de Arranque e uma boa noite de descanso... Pois deixei agora o Live CD do Kubuntu para voltar ao Ubuntu a ver se o bug-fix resultava, mas não foi necessário 8|
De qualquer forma, fica aqui o aviso de que a utilização do Jupiter pode desencadear um mau funcionamento do upstart-udev-bridge em determinados PC's!
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal


Tópicos Similares:

Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes