Bem-vindo: Seg, 25 de Maio 2020, 3:59 Pesquisa avançada

Pen Drive bootável com várias distribuições! (Com Vídeo)

Tem um artigo interessante e importante para a comunidade? Quer apresentar um software que acabou de conhecer? Ou até um software ou script seu? Então veja nesta secção como o redigir corretamente para publicar artigos no Blog do Ubuntued!

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor gflaviosilva » Sex, 25 de Janeiro 2013, 22:42

olá galera...
Pergentino...cara fiquei amarradão no seu wallpaper..tem como disponibilizar?
via forum..vi email via sei o que ...kkk

valew galera !!! ;)
Guilherme F. Silva
Avatar do usuário
gflaviosilva
 
Mensagens: 7
Registrado em: 24 Novembro, 2011

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Pergentino » Sex, 25 de Janeiro 2013, 23:02

Opa, claro, tá na mão:
https://mega.co.nz/#!bJUnkKyA

Chave do Arquivo para baixar:
JzRjigKZuLT8mASRnr1DTnOQ3AkZrYwl0aQBGrZARZE

De quebra dou uma dica:
Se quiser deixar esse papel na
pasta dos papeis de parede, digite no terminal:
sudo nautilus /usr/share/backgrounds


Agora é só renomear com o mesmo
nome do papel que vem por padrão,
ele sempre ficará como padrão!
Avatar do usuário
Pergentino
 
Mensagens: 83
Registrado em: 23 Junho, 2012

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Pergentino » Sex, 25 de Janeiro 2013, 23:09

gflaviosilva (25-01-2013, 21:42) escreveu:olá galera...
Pergentino...cara fiquei amarradão no seu wallpaper..tem como disponibilizar?
via forum..vi email via sei o que ...kkk

valew galera !!! ;)



Esse Mega é uma piada mesmo, fui tentar baixar pra ver se funciona:
Temporariamente indisponível!

Deixa seu e-mail que eu mando!
Avatar do usuário
Pergentino
 
Mensagens: 83
Registrado em: 23 Junho, 2012

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Claudio Novais » Sex, 25 de Janeiro 2013, 23:22

Pergentino, cheguei agora ao forum e vi esta conversa. Porque não envia o Wallpaper para o Imgur?
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Pergentino » Sex, 25 de Janeiro 2013, 23:54

Claudio Novais (25-01-2013, 22:22) escreveu:Pergentino, cheguei agora ao forum e vi esta conversa. Porque não envia o Wallpaper para o Imgur?


Tá aí!
Avatar do usuário
Pergentino
 
Mensagens: 83
Registrado em: 23 Junho, 2012

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor gflaviosilva » Sáb, 26 de Janeiro 2013, 3:23

Valew Pergentino...valew galera...
achei muito loko este wallpaper curtir muito
brigado mesmo !!!! :yeah:
Guilherme F. Silva
Avatar do usuário
gflaviosilva
 
Mensagens: 7
Registrado em: 24 Novembro, 2011

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Thiago » Qua, 30 de Janeiro 2013, 15:30

Aparentemente a versão all deb da problemas de dependências.
Pelo menos aqui no meu 12.04 não instalou, só por linha de comando mesmo.
Avatar do usuário
Thiago
 
Mensagens: 241
Registrado em: 05 Abril, 2012

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Claudio Novais » Qua, 30 de Janeiro 2013, 16:30

Qual era o problema Thiago? É que eu já reparei que a Central de Programas do Ubuntu tem vários problemas de má programação relativa a codificações inerentes ao novo Python. Eu próprio já tive vários problemas desses nas pequenas aplicações que fiz, nomeadamente o indicador do Forum do Ubuntued e no Ubuntued-Deskmod.
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor Ivan Pedrozo » Qua, 30 de Janeiro 2013, 17:56

Tem problemas então se utilizar versões 32 e 64 bits? Eu utilizo as duas, dependendo da máquina que vou instalar, se der tempo ainda esta semana testo e posto algo aqui.

O Papel de parede é muito legal mesmo, vou baixar também. :D
Avatar do usuário
Ivan Pedrozo
 
Mensagens: 131
Registrado em: 08 Junho, 2012
Localização: São Paulo - SP - Brasil

Re: Pen Drive bootável com várias distribuições! (Com Vídeo)

Mensagempor RCLages » Sáb, 2 de Fevereiro 2013, 15:59

Putz galera... era justamente o que estava procurando xD

Mas tenho que relatar minha experiência ao instalar usando os pacotes gtkdialog_0.8.0_i386.deb e multisystem_1.0163_all.deb gentilmente indicados pelo Pergentino :obrigado:

Só que usando Ubuntu 12.10 existem algum erros de dependência que não são resolvidos pela Central de Programas (sem qualquer mensagem), daí usei o terminal bash e colo aqui o log da instalação pois ele diz tudo...

root@notebook:/home/tuxmatrix/downloads/softwares/Ubuntu/TV# cd ../../MULTIsystem/
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# ls -lha
total 8,3M
drwxrwxr-x 2 tuxmatrix tuxmatrix 4,0K Fev 2 12:18 .
drwxrwx--- 59 tuxmatrix tuxmatrix 4,0K Fev 2 12:17 ..
-rw-rw-r-- 1 tuxmatrix tuxmatrix 252K Fev 2 12:17 gtkdialog_0.8.0_i386.deb
-rw-rw-r-- 1 tuxmatrix tuxmatrix 8,0M Fev 2 12:18 multisystem_1.0163_all.deb
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# dpkg -i gtkdialog_0.8.0_i386.deb
(Lendo banco de dados ... 191949 ficheiros e directórios actualmente instalados.)
Preparando para substituir gtkdialog 2:0.8.0 (usando gtkdialog_0.8.0_i386.deb) ...
Desempacotando substituto gtkdialog ...
Configurando gtkdialog (2:0.8.0) ...
Processando gatilhos para install-info ...
install-info: aviso: nenhuma entrada de info no diretório em `/usr/share/info/gtkdialog.info.gz'
Processando gatilhos para man-db ...
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# dpkg -i multisystem_1.0163_all.deb
Selecionando pacote multisystem previamente não selecionado.
(Lendo banco de dados ... 191949 ficheiros e directórios actualmente instalados.)
Desempacotando multisystem (de multisystem_1.0163_all.deb) ...

dpkg: problemas de dependência impedem a configuração de multisystem:
multisystem depende de gtkdialog (>= 0.8.0).
multisystem depende de fatresize; porém:
Pacote fatresize não está instalado.
multisystem depende de xdotool; porém:
Pacote xdotool não está instalado.
multisystem depende de wmctrl; porém:
Pacote wmctrl não está instalado.
multisystem depende de qemu; porém:
Pacote qemu não está instalado.
multisystem depende de cryptsetup; porém:
Pacote cryptsetup não está instalado.

dpkg: erro ao processar multisystem (--install):
problemas de dependência - deixando desconfigurado
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
Erros foram encontrados durante o processamento de:
multisystem
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# aptitude install fatresize
Os NOVOS pacotes a seguir serão instalados:
fatresize
Os pacotes a seguir, parcialmente instalados, serão configurados:
multisystem{b}
0 pacotes atualizados, 1 novos instalados, 0 a serem removidos e 1 não atualizados.
É preciso obter 10,8 kB de arquivos. Depois do desempacotamento, 73,7 kB serão usados.
Os pacotes a seguir possuem dependências não satisfeitas:
multisystem : Depende: gtkdialog (>= 0.8.0) o qual é um pacote virtual.
Depende: xdotool mas não será instalado.
Depende: wmctrl mas não será instalado.
Depende: qemu mas não será instalado.
Depende: cryptsetup mas não será instalado.
As seguintes ações resolverão estas dependências:

Remover os pacotes a seguir:
1) multisystem

Aceitar esta solução? [Y/n/q/?]
Os NOVOS pacotes a seguir serão instalados:
fatresize
Os pacotes a seguir serão REMOVIDOS:
multisystem{a}
0 pacotes atualizados, 1 novos instalados, 1 a serem removidos e 1 não atualizados.
É preciso obter 10,8 kB de arquivos. Depois do desempacotamento, 18,4 MB serão liberados.
Você deseja continuar? [Y/n/?]
Obter: 1 http://archive.ubuntu.com/ubuntu/ quantal/universe fatresize amd64 1.0.2-6ubuntu1 [10,8 kB]
Buscados 10,8 kB em 0s (22,8 kB/s)
(Lendo banco de dados ... 192626 ficheiros e directórios actualmente instalados.)
Removendo multisystem ...
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
Selecionando pacote fatresize previamente não selecionado.
(Lendo banco de dados ... 191952 ficheiros e directórios actualmente instalados.)
Desempacotando fatresize (de .../fatresize_1.0.2-6ubuntu1_amd64.deb) ...
Processando gatilhos para man-db ...
Configurando fatresize (1.0.2-6ubuntu1) ...
Running prelink, please wait…

Estado atual: 0 quebrado [-1], 55790 novos [-1].
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# aptitude install xdotool
Os NOVOS pacotes a seguir serão instalados:
libxdo2{a} xdotool
0 pacotes atualizados, 2 novos instalados, 0 a serem removidos e 1 não atualizados.
É preciso obter 67,0 kB de arquivos. Depois do desempacotamento, 274 kB serão usados.
Você deseja continuar? [Y/n/?]
Obter: 1 http://archive.ubuntu.com/ubuntu/ quantal/universe libxdo2 amd64 1:2.20110530.1-3ubuntu1 [24,2 kB]
Obter: 2 http://archive.ubuntu.com/ubuntu/ quantal/universe xdotool amd64 1:2.20110530.1-3ubuntu1 [42,8 kB]
Buscados 67,0 kB em 1s (58,9 kB/s)
Selecionando pacote libxdo2 previamente não selecionado.
(Lendo banco de dados ... 191958 ficheiros e directórios actualmente instalados.)
Desempacotando libxdo2 (de .../libxdo2_1%3a2.20110530.1-3ubuntu1_amd64.deb) ...
Selecionando pacote xdotool previamente não selecionado.
Desempacotando xdotool (de .../xdotool_1%3a2.20110530.1-3ubuntu1_amd64.deb) ...
Processando gatilhos para man-db ...
Configurando libxdo2 (1:2.20110530.1-3ubuntu1) ...
Configurando xdotool (1:2.20110530.1-3ubuntu1) ...
Processando gatilhos para libc-bin ...
ldconfig deferred processing now taking place
Running prelink, please wait…

root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# aptitude install wmctrl
Os NOVOS pacotes a seguir serão instalados:
wmctrl
0 pacotes atualizados, 1 novos instalados, 0 a serem removidos e 1 não atualizados.
É preciso obter 21,8 kB de arquivos. Depois do desempacotamento, 80,9 kB serão usados.
Obter: 1 http://archive.ubuntu.com/ubuntu/ quantal/universe wmctrl amd64 1.07-7 [21,8 kB]
Buscados 21,8 kB em 0s (32,2 kB/s)
Selecionando pacote wmctrl previamente não selecionado.
(Lendo banco de dados ... 191970 ficheiros e directórios actualmente instalados.)
Desempacotando wmctrl (de .../wmctrl_1.07-7_amd64.deb) ...
Processando gatilhos para man-db ...
Configurando wmctrl (1.07-7) ...
Running prelink, please wait…

root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# aptitude install qemu
Os NOVOS pacotes a seguir serão instalados:
bridge-utils{a} cpu-checker{a} kvm-ipxe{a} libaio1{a} librados2{a} librbd1{a} msr-tools{a} qemu qemu-common{a} qemu-kvm qemu-utils{a} seabios{a} vgabios{a}
0 pacotes atualizados, 13 novos instalados, 0 a serem removidos e 1 não atualizados.
É preciso obter 6.833 kB de arquivos. Depois do desempacotamento, 22,9 MB serão usados.
Você deseja continuar? [Y/n/?]
Obter: 1 http://security.ubuntu.com/ubuntu/ quantal-security/main qemu-utils amd64 1.2.0+noroms-0ubuntu2.12.10.2 [413 kB]
Obter: 2 http://archive.ubuntu.com/ubuntu/ quantal/main libaio1 amd64 0.3.109-2ubuntu1 [6.396 B]
Obter: 3 http://archive.ubuntu.com/ubuntu/ quantal/main librados2 amd64 0.48.2-0ubuntu2 [1.236 kB]
Obter: 4 http://security.ubuntu.com/ubuntu/ quantal-security/main qemu-common all 1.2.0+noroms-0ubuntu2.12.10.2 [21,7 kB]
Obter: 5 http://security.ubuntu.com/ubuntu/ quantal-security/main qemu-kvm amd64 1.2.0+noroms-0ubuntu2.12.10.2 [4.340 kB]
Obter: 6 http://archive.ubuntu.com/ubuntu/ quantal/main librbd1 amd64 0.48.2-0ubuntu2 [148 kB]
Obter: 7 http://archive.ubuntu.com/ubuntu/ quantal/main seabios all 1.7.0-1 [151 kB]
Obter: 8 http://archive.ubuntu.com/ubuntu/ quantal/main vgabios all 0.7a-3ubuntu2 [137 kB]
Obter: 9 http://security.ubuntu.com/ubuntu/ quantal-security/universe qemu amd64 1.2.0+noroms-0ubuntu2.12.10.2 [2.394 B]
Obter: 10 http://archive.ubuntu.com/ubuntu/ quantal/main bridge-utils amd64 1.5-4ubuntu2 [32,5 kB]
Obter: 11 http://archive.ubuntu.com/ubuntu/ quantal/main msr-tools amd64 1.2-3 [9.052 B]
Obter: 12 http://archive.ubuntu.com/ubuntu/ quantal/main cpu-checker amd64 0.7-0ubuntu1 [6.538 B]
Obter: 13 http://archive.ubuntu.com/ubuntu/ quantal/main kvm-ipxe all 1.0.0+git-3.55f6c88-0ubuntu5 [330 kB]
Buscados 6.833 kB em 8s (819 kB/s)
Selecionando pacote libaio1:amd64 previamente não selecionado.
(Lendo banco de dados ... 191976 ficheiros e directórios actualmente instalados.)
Desempacotando libaio1:amd64 (de .../libaio1_0.3.109-2ubuntu1_amd64.deb) ...
Selecionando pacote librados2 previamente não selecionado.
Desempacotando librados2 (de .../librados2_0.48.2-0ubuntu2_amd64.deb) ...
Selecionando pacote librbd1 previamente não selecionado.
Desempacotando librbd1 (de .../librbd1_0.48.2-0ubuntu2_amd64.deb) ...
Selecionando pacote seabios previamente não selecionado.
Desempacotando seabios (de .../seabios_1.7.0-1_all.deb) ...
Selecionando pacote vgabios previamente não selecionado.
Desempacotando vgabios (de .../vgabios_0.7a-3ubuntu2_all.deb) ...
Selecionando pacote qemu-utils previamente não selecionado.
Desempacotando qemu-utils (de .../qemu-utils_1.2.0+noroms-0ubuntu2.12.10.2_amd64.deb) ...
Selecionando pacote bridge-utils previamente não selecionado.
Desempacotando bridge-utils (de .../bridge-utils_1.5-4ubuntu2_amd64.deb) ...
Selecionando pacote qemu-common previamente não selecionado.
Desempacotando qemu-common (de .../qemu-common_1.2.0+noroms-0ubuntu2.12.10.2_all.deb) ...
Selecionando pacote qemu-kvm previamente não selecionado.
Desempacotando qemu-kvm (de .../qemu-kvm_1.2.0+noroms-0ubuntu2.12.10.2_amd64.deb) ...
Selecionando pacote msr-tools previamente não selecionado.
Desempacotando msr-tools (de .../msr-tools_1.2-3_amd64.deb) ...
Selecionando pacote cpu-checker previamente não selecionado.
Desempacotando cpu-checker (de .../cpu-checker_0.7-0ubuntu1_amd64.deb) ...
Selecionando pacote kvm-ipxe previamente não selecionado.
Desempacotando kvm-ipxe (de .../kvm-ipxe_1.0.0+git-3.55f6c88-0ubuntu5_all.deb) ...
Selecionando pacote qemu previamente não selecionado.
Desempacotando qemu (de .../qemu_1.2.0+noroms-0ubuntu2.12.10.2_amd64.deb) ...
Processando gatilhos para man-db ...
Processando gatilhos para ureadahead ...
Configurando libaio1:amd64 (0.3.109-2ubuntu1) ...
Configurando librados2 (0.48.2-0ubuntu2) ...
Configurando librbd1 (0.48.2-0ubuntu2) ...
Configurando seabios (1.7.0-1) ...
Configurando vgabios (0.7a-3ubuntu2) ...
Configurando qemu-utils (1.2.0+noroms-0ubuntu2.12.10.2) ...
Configurando bridge-utils (1.5-4ubuntu2) ...
Configurando qemu-common (1.2.0+noroms-0ubuntu2.12.10.2) ...
Configurando qemu-kvm (1.2.0+noroms-0ubuntu2.12.10.2) ...
qemu-kvm start/running
Configurando msr-tools (1.2-3) ...
Configurando cpu-checker (0.7-0ubuntu1) ...
Configurando kvm-ipxe (1.0.0+git-3.55f6c88-0ubuntu5) ...
Processando gatilhos para ureadahead ...
Configurando qemu (1.2.0+noroms-0ubuntu2.12.10.2) ...
Processando gatilhos para libc-bin ...
ldconfig deferred processing now taking place
Running prelink, please wait…

root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# aptitude install cryptsetup
Os NOVOS pacotes a seguir serão instalados:
cryptsetup
0 pacotes atualizados, 1 novos instalados, 0 a serem removidos e 1 não atualizados.
É preciso obter 82,8 kB de arquivos. Depois do desempacotamento, 319 kB serão usados.
Obter: 1 http://archive.ubuntu.com/ubuntu/ quantal/main cryptsetup amd64 2:1.4.3-2ubuntu1 [82,8 kB]
Buscados 82,8 kB em 1s (74,7 kB/s)
Pré-configurando pacotes ...
Selecionando pacote cryptsetup previamente não selecionado.
(Lendo banco de dados ... 192209 ficheiros e directórios actualmente instalados.)
Desempacotando cryptsetup (de .../cryptsetup_2%3a1.4.3-2ubuntu1_amd64.deb) ...
Processando gatilhos para man-db ...
Processando gatilhos para ureadahead ...
Configurando cryptsetup (2:1.4.3-2ubuntu1) ...
update-initramfs: deferring update (trigger activated)
Processando gatilhos para ureadahead ...
Processando gatilhos para initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.5.0-23-generic
Running prelink, please wait…

root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# dpkg -i gtkdialog_0.8.0_i386.deb
(Lendo banco de dados ... 192269 ficheiros e directórios actualmente instalados.)
Preparando para substituir gtkdialog 2:0.8.0 (usando gtkdialog_0.8.0_i386.deb) ...
Desempacotando substituto gtkdialog ...
Configurando gtkdialog (2:0.8.0) ...
Processando gatilhos para install-info ...
install-info: aviso: nenhuma entrada de info no diretório em `/usr/share/info/gtkdialog.info.gz'
Processando gatilhos para man-db ...
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# dpkg -i multisystem_1.0163_all.deb
Selecionando pacote multisystem previamente não selecionado.
(Lendo banco de dados ... 192269 ficheiros e directórios actualmente instalados.)
Desempacotando multisystem (de multisystem_1.0163_all.deb) ...

dpkg: problemas de dependência impedem a configuração de multisystem:
multisystem depende de gtkdialog (>= 0.8.0).

dpkg: erro ao processar multisystem (--install):
problemas de dependência - deixando desconfigurado
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
Erros foram encontrados durante o processamento de:
multisystem
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem#
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem# dpkg --force-all -i multisystem_1.0163_all.deb
(Lendo banco de dados ... 192944 ficheiros e directórios actualmente instalados.)
Preparando para substituir multisystem 1.0163 (usando multisystem_1.0163_all.deb) ...

Desempacotando substituto multisystem ...
dpkg: multisystem: problemas de dependência, porém está configurando conforme solicitado:
multisystem depende de gtkdialog (>= 0.8.0).

Configurando multisystem (1.0163) ...
Processando gatilhos para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processando gatilhos para desktop-file-utils ...
Processando gatilhos para gnome-menus ...
root@notebook:/home/tuxmatrix/downloads/softwares/MULTIsystem#


Parece que o gtkdialog_0.8.0_i386.deb nada faz pois o multisystem_1.0163_all.deb exige os pacotes fatresize, gtkdialog (>= 0.8.0), xdotool, wmctrl, qemu e cryptsetup. Vejam que mesmo instalando um por um, ao final o multisystem continua a pedir gtkdialog >= 0.8.0 :doh:

E aí fica o impasse :notOK: resolvido somente com dpkg --force-all -i :facepalm:

Comentário, sugestões, críticas :ubuntued:

:obrigado:
Editado pela última vez por RCLages em Sáb, 2 de Fevereiro 2013, 16:51, em um total de 1 vez.

Cordiais Saudações ;)
Paz, Vida Longa e Prospere! \0/

Ronaldo Cardozo Lages
Skype: rclages Twitter: @rclages
E-mails: ronaldo@lages.net (MSN,GTalk)
rclages@softwarelivre.org
Técnico em Telecomunicações (CREA-SC)
Palhoça, Santa Catarina - Brasil
Avatar do usuário
RCLages
 
Mensagens: 26
Registrado em: 10 Outubro, 2011
Localização: Palhoça, Santa Catarina, Brasil

AnteriorPróximo

Voltar para Publique artigos no Blog Ubuntued!

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes