Bem-vindo: Qua, 8 de Abril 2020, 7:29 Pesquisa avançada

Deixei de conseguir montar partições discos internos[RESOLV]

Esta secção é dedicada a todas as distribuições de Linux, por exemplo, Gentoo, Ubuntu Ultimate Edition, Mint, Kubuntu etc. Poderá apresentar distribuições, questionar sobre problemas e até apresentar tutoriais!

Deixei de conseguir montar partições discos internos[RESOLV]

Mensagempor fsantana » Sáb, 2 de Agosto 2014, 1:04

Prezados amigos.
Boa noite.
Estou num PC em dual-boot com Linux Mint 17 e Windows 8.
Tenho 3 discos externos que se auto montam sem qualquer dificuldade.
Tenho 6 partições de discos internos que sempre consegui montar sem qualquer dificuldade e agora dá-me a seguinte mensagem de erro:

"Error mounting system-managed device /dev/sdf1: Command-line `mount "/media/_QUANTUM_FIREBALL_IDE_"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdf1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

"Error mounting system-managed device /dev/sda8: Command-line `mount "/media/SATA_1.3__Downtorrents_"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda8': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

"Error mounting system-managed device /dev/sda4: Command-line `mount "/media/SATA_1.4__LinuxMint_Ubuntu_"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda4': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

"Error mounting system-managed device /dev/sda1: Command-line `mount "/media/SATA_1.1__Windows8_"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

"Error mounting system-managed device /dev/sdb2: Command-line `mount "/media/SATA_2.1__Bibliotecas_"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

"Error mounting system-managed device /dev/sdb1: Command-line `mount "/media/SATA_2.0__Dados_"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option."

Instalei por terminal (sudo apt-get install ntfs-config), reiniciei o computador, antes do login é-me perguntado se quero introduzir "S" ou "M", mas nem mesmo assim passei a conseguir montar aquelas partições.
Todos aqueles discos estão em NTFS.
Alguém me poderá ajudar?
Nunca tal situação se me tinha deparado.
Com os meus cumprimentos.
Editado pela última vez por fsantana em Seg, 24 de Novembro 2014, 3:45, em um total de 2 vezes.
Avatar do usuário
fsantana
 
Mensagens: 149
Registrado em: 24 Março, 2013
Localização: Almada

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor Emerson » Qua, 6 de Agosto 2014, 1:08

Olá fsantana, tive o mesmo problema para montar partições NTFS, tenho dual boot com o windows 8.1 e o linux mint 17. O problema é que no windows 8 e o 8.1 utilizam um recurso de hibernação que serve para agilizar a inicialização do sistema. Você deve desabilitar esse recurso no windows. Abra pronpt de comando como administrador e executar o comando:
Código: Selecionar todos
powercfg -h off

Isso deve resolver o problema.
Avatar do usuário
Emerson
 
Mensagens: 138
Registrado em: 24 Maio, 2013
Localização: Jaguari-RS, Brasil

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor fsantana » Ter, 19 de Agosto 2014, 20:38

Emerson (06-08-2014, 1:08) escreveu:Olá fsantana, tive o mesmo problema para montar partições NTFS, tenho dual boot com o windows 8.1 e o linux mint 17. O problema é que no windows 8 e o 8.1 utilizam um recurso de hibernação que serve para agilizar a inicialização do sistema. Você deve desabilitar esse recurso no windows. Abra pronpt de comando como administrador e executar o comando:
Código: Selecionar todos
powercfg -h off

Isso deve resolver o problema.


Emerson, obrigado pela dica.
Já corri esse comando mas tenho algum receio que as coisas não voltem ao que eram.
Anteriormente tinha o windows 7 com o LinuxMint17 e estava tudo a funcionar em condições.
Depois substituí o Windows 7 pelo Windowsa 8.1 e foi aquela desgraça sem conseguir montar os discos e/ou partições NTFS.
Poderá passar um feed-back de como ficou a sua máquina (e os discos formatados em ntfs), depois que passou para LM17 em dual boot com o W8.1 e correu aquele comando?
Se for positivo o seu comentário regressarei novamente ao LM17 com o W8.1 em dual boot - já não consigo trabalhar sem o linux!
Viva o Linux.
Abraço.
Avatar do usuário
fsantana
 
Mensagens: 149
Registrado em: 24 Março, 2013
Localização: Almada

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor Emerson » Qui, 21 de Agosto 2014, 1:14

Olá novamente fsantana, não tive nenhum problema depois que utilizei o comando, tanto o windows como o linux estão funcionando normalmente.
As partições ntfs não apresentaram qualquer tipo de problema, tanto que utilizo uma delas para guardar todos os meus arquivos pessoais, acessados tanto pelo linux como pelo windows.
Avatar do usuário
Emerson
 
Mensagens: 138
Registrado em: 24 Maio, 2013
Localização: Jaguari-RS, Brasil

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor fsantana » Qui, 21 de Agosto 2014, 10:34

Emerson (21-08-2014, 1:14) escreveu:Olá novamente fsantana, não tive nenhum problema depois que utilizei o comando, tanto o windows como o linux estão funcionando normalmente.
As partições ntfs não apresentaram qualquer tipo de problema, tanto que utilizo uma delas para guardar todos os meus arquivos pessoais, acessados tanto pelo linux como pelo windows.



Emerson, obrigado pela sua resposta.
Assim, poderei regressar ao linux.
Só mais uma pergunta - o comando que me sugeriu foi feito no windows 8.1 - penso que uma vez feito não será necessário repetir aquele comando - certo?
Faço e esqueço!
Abraço.
E muito obrigado pela preciosa ajuda.
Avatar do usuário
fsantana
 
Mensagens: 149
Registrado em: 24 Março, 2013
Localização: Almada

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor Emerson » Sex, 22 de Agosto 2014, 0:49

fsantana (21-08-2014, 10:34) escreveu:
Emerson (21-08-2014, 1:14) escreveu:Olá novamente fsantana, não tive nenhum problema depois que utilizei o comando, tanto o windows como o linux estão funcionando normalmente.
As partições ntfs não apresentaram qualquer tipo de problema, tanto que utilizo uma delas para guardar todos os meus arquivos pessoais, acessados tanto pelo linux como pelo windows.



Emerson, obrigado pela sua resposta.
Assim, poderei regressar ao linux.
Só mais uma pergunta - o comando que me sugeriu foi feito no windows 8.1 - penso que uma vez feito não será necessário repetir aquele comando - certo?
Faço e esqueço!
Abraço.
E muito obrigado pela preciosa ajuda.


Sim, o comando foi usado no windows 8.1 e executado uma única vez.
Avatar do usuário
Emerson
 
Mensagens: 138
Registrado em: 24 Maio, 2013
Localização: Jaguari-RS, Brasil

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor Luis Cardoso » Dom, 24 de Agosto 2014, 14:58

Olá fsantana,

O problema ficou resolvido com a solução apresentada pelo Emerson? Se sim peço-lhe apenas que edite o seu primeiro comentário e adicione o texto [Resolvido] ao título ;)



Olá Emerson,

O Windows está a "regredir" assim tanto? Já que é necessário recorrer ao terminal... :troll:
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Deixei de conseguir montar as partições de discos intern

Mensagempor Emerson » Seg, 25 de Agosto 2014, 23:05

Pois é Luis, para tentar fazer o windows ficar mais rápido no boot eles apelam para esses artifícios. :desdentado: :desdentado:
Avatar do usuário
Emerson
 
Mensagens: 138
Registrado em: 24 Maio, 2013
Localização: Jaguari-RS, Brasil


Voltar para Outras distribuições de Linux

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 30 visitantes