Bem-vindo: Sex, 28 de Julho 2017, 18:05 Pesquisa avançada

erro de atualização e intalações

Area de suporte geral. Aqui poderá fazer as questões que quiser relativas ao Ubuntu que não se enquadrem em nenhuma das outras secções do Fórum!

erro de atualização e intalações

Mensagempor silvio mancilha » Qui, 6 de Abril 2017, 2:38

olá pessoal, sou novo no linux, na verdade já é a terceira vez que instalo o ubuntu.
a minha dúvida é a segiunte estou tentando instalar o wine pelo terminal ou mesmo pelo pacotes só que sempre aparece o erro abaixo :


Código: Selecionar todos
Lendo listas de pacotes... Pronto
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
smancilha@smancilha-System-Product-Name:~$ sudo apt-get install wine
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  linux-headers-4.4.0-66 linux-headers-4.4.0-66-generic
  linux-image-4.4.0-66-generic linux-image-extra-4.4.0-66-generic
Utilize 'sudo apt autoremove' para os remover.
Os NOVOS pacotes a seguir serão instalados:
  wine
0 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.
3 pacotes não totalmente instalados ou removidos.
É preciso baixar 992 B/84,7 kB de arquivos.
Depois desta operação, 6.144 B adicionais de espaço em disco serão usados.
Obter:1 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial/main amd64 wine amd64 1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1 [992 B]
Baixados 992 B em 0s (1.359 B/s)
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
A seleccionar pacote anteriormente não seleccionado wine.
(Lendo banco de dados ... 331449 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../wine_1%3a1.8.0-0ubuntu1~ubuntu15.10.1~ppa1_amd64.deb ...
A descompactar wine (1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1) ...
dpkg: erro ao processar o pacote samba-common (--configure):
 O pacote está num mau estado de inconsistência; deve
 reinstala-lo antes de tentar configura-lo.
dpkg: problemas com dependências impedem a configuração de smbclient:
 smbclient depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote smbclient (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba-common-bin:
 samba-common-bin depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote samba-common-bin (--configure):
 problemas de dependência - deixando desconfigurado
Configurando wine (1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1) ...
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                               Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                              Erros foram encontrados durante o processamento de:
 samba-common
 smbclient
 samba-common-bin
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
E: Sub-process /usr/bin/dpkg returned an error code (1)
smancilha@smancilha-System-Product-Name:~$





Alguem pode ajudar?


abs

Silvio

silvio mancilha
 
Mensagens: 2
Registrado em: 06 Abril, 2017

Re: erro de atualização e intalações

Mensagempor nuno_nunes » Sáb, 22 de Abril 2017, 10:23

faça este comando

sudo apt-get install -f
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: erro de atualização e intalações

Mensagempor silvio mancilha » Qua, 26 de Abril 2017, 2:30

nuno_nunes (22-04-2017, 10:23) escreveu:faça este comando

sudo apt-get install -f




olá Nuno apereceram estas msgs agora



Código: Selecionar todos
smancilha@smancilha-System-Product-Name:~$ sudo apt-get install -f
[sudo] senha para smancilha:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
  linux-headers-4.4.0-66 linux-headers-4.4.0-66-generic
  linux-image-4.4.0-66-generic linux-image-extra-4.4.0-66-generic
Utilize 'sudo apt autoremove' para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 26 não atualizados.
3 pacotes não totalmente instalados ou removidos.
sÉ preciso baixar 0 B/83,7 kB de arquivos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
dpkg: erro ao processar o pacote samba-common (--configure):
 O pacote está num mau estado de inconsistência; deve
 reinstala-lo antes de tentar configura-lo.
dpkg: problemas com dependências impedem a configuração de smbclient:
 smbclient depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote smbclient (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba-common-bin:
 samba-common-bin depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote samba-common-bin (--configure):
 problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                               Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                              N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
E: Sub-process /usr/bin/dpkg returned an error code (1)
smancilha@smancilha-System-Product-Name:~$ sudo apt autoremove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
Os pacotes a seguir serão REMOVIDOS:
  linux-headers-4.4.0-66 linux-headers-4.4.0-66-generic linux-image-4.4.0-66-generic linux-image-extra-4.4.0-66-generic
0 pacotes atualizados, 0 pacotes novos instalados, 4 a serem removidos e 26 não atualizados.
3 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/83,7 kB de arquivos.
Depois desta operação, 297 MB de espaço em disco serão liberados.
Você quer continuar? [S/n] s
(Lendo banco de dados ... 332014 ficheiros e directórios actualmente instalados.)
A remover linux-headers-4.4.0-66-generic (4.4.0-66.87) ...
A remover linux-headers-4.4.0-66 (4.4.0-66.87) ...
A remover linux-image-extra-4.4.0-66-generic (4.4.0-66.87) ...
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-66-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
Generating grub configuration file ...
Atenção: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Encontrado imagem linux: /boot/vmlinuz-4.4.0-72-generic
Encontrado imagem initrd: /boot/initrd.img-4.4.0-72-generic
Encontrado imagem linux: /boot/vmlinuz-4.4.0-71-generic
Encontrado imagem initrd: /boot/initrd.img-4.4.0-71-generic
Encontrado imagem linux: /boot/vmlinuz-4.4.0-66-generic
Encontrado imagem initrd: /boot/initrd.img-4.4.0-66-generic
Encontrado imagem linux: /boot/vmlinuz-3.11.0-12-generic
Encontrado imagem initrd: /boot/initrd.img-3.11.0-12-generic
Found memtest86+ image: /memtest86+.elf
Found memtest86+ image: /memtest86+.bin
concluído
A remover linux-image-4.4.0-66-generic (4.4.0-66.87) ...
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
update-initramfs: Deleting /boot/initrd.img-4.4.0-66-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-66-generic /boot/vmlinuz-4.4.0-66-generic
Generating grub configuration file ...
Atenção: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Encontrado imagem linux: /boot/vmlinuz-4.4.0-72-generic
Encontrado imagem initrd: /boot/initrd.img-4.4.0-72-generic
Encontrado imagem linux: /boot/vmlinuz-4.4.0-71-generic
Encontrado imagem initrd: /boot/initrd.img-4.4.0-71-generic
Encontrado imagem linux: /boot/vmlinuz-3.11.0-12-generic
Encontrado imagem initrd: /boot/initrd.img-3.11.0-12-generic
Found memtest86+ image: /memtest86+.elf
Found memtest86+ image: /memtest86+.bin
concluído
dpkg: erro ao processar o pacote samba-common (--configure):
 O pacote está num mau estado de inconsistência; deve
 reinstala-lo antes de tentar configura-lo.
dpkg: problemas com dependências impedem a configuração de smbclient:
 smbclient depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote smbclient (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba-common-bin:
 samba-common-bin depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote samba-common-bin (--configure):
 problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                                                                               Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                                                  Erros foram encontrados durante o processamento de:
 samba-common
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
E: Sub-process /usr/bin/dpkg returned an error code (1)
smancilha@smancilha-System-Product-Name:~$ sudo apt-get install -f
Lendo listas de pacotes... Pronto
Construindo árvore de dependências       
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 26 não atualizados.
3 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/83,7 kB de arquivos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
dpkg: erro ao processar o pacote samba-common (--configure):
 O pacote está num mau estado de inconsistência; deve
 reinstala-lo antes de tentar configura-lo.
dpkg: problemas com dependências impedem a configuração de smbclient:
 smbclient depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote smbclient (--configure):
 problemas de dependência - deixando desconfigurado
dpkg: problemas com dependências impedem a configuração de samba-common-bin:
 samba-common-bin depende de samba-common (= 2:4.3.11+dfsg-0ubuntu0.16.04.6); porém:
  Pacote samba-common não está configurado ainda.

dpkg: erro ao processar o pacote samba-common-bin (--configure):
 problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                                                                               Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                                                  Erros foram encontrados durante o processamento de:
 samba-common
 smbclient
 samba-common-bin
N: A ignorar o ficheiro '50unattended-upgrades.ucf-dist' no directório '/etc/apt/apt.conf.d/' porque tem uma extensão inválida no nome do ficheiro
E: Sub-process /usr/bin/dpkg returned an error code (1)

silvio mancilha
 
Mensagens: 2
Registrado em: 06 Abril, 2017

Re: erro de atualização e intalações

Mensagempor nuno_nunes » Qua, 26 de Abril 2017, 14:15

Fizes-te alguma alteração ao sistema ou repositório?
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Re: erro de atualização e intalações

Mensagempor Luis Cardoso » Sáb, 6 de Maio 2017, 17:54

Boa tarde Silvio Mancilha,

Antes de mais é preciso resolver esse problema com o Samba, que ao que parece está de alguma forma quebrado, pelo que sugiro a sua reinstalação (tal como é também mencionado na mensagem), através do seguinte comando:
sudo apt-get update && sudo apt-get --reinstall install samba-common


Depois diga como é que correu. Se ainda assim não resolver, não desespere, ainda há mais passos que podem ser usados para ajudar nessa situação ;)
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10451
Registrado em: 26 Maio, 2011
Localização: Portugal


Tópicos Similares:

Voltar para Questões gerais

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 7 visitantes