Bem-vindo: Sex, 20 de Setembro 2019, 17:09 Pesquisa avançada

Erros foram encontrados durante o processamento de:libnetpbm

Publique aqui o programa que acabou de conhecer! Questione aqui alguma opção de algum programa ou sobre a sua própria instalação!

Erros foram encontrados durante o processamento de:libnetpbm

Mensagempor stwart_fernandes » Qui, 2 de Janeiro 2014, 18:02

estou à ver um tutorial na internet de como faço para ter inslado um tema que deixa o ubuntu igual ao mac(http://linuxtugaz.wordpress.com/2013/05 ... ntu-13-04/),
mas no terceiro comando aparece isso aqui do segundo passo aparece isso:
Erros foram encontrados durante o processamento de:libnetpbm10

o que devo fazer ? agora que vi, a versão escrita alí é 13.04 a minha é 13.10, isso interfere ?

stwart_fernandes
 
Mensagens: 7
Registrado em: 12 Dezembro, 2013

Re: Erros foram encontrados durante o processamento de:libne

Mensagempor Miguel Fonseca » Qui, 2 de Janeiro 2014, 18:14

Boas Stwart, experimenta antes usar o tutorial para o 13.10 e vê se funciona.

Aqui o link:

http://www.noobslab.com/2013/10/mac-os-x-mbuntu-1310-pack-is-ready.html

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Erros foram encontrados durante o processamento de:libne

Mensagempor stwart_fernandes » Dom, 5 de Janeiro 2014, 16:05

Acho que o problema está em alguma configuração, toda vez que vou instalar ou desinstalar algum programa pela central de programas, aparece a mensagem: Erro na operação do pacote, a instalação ou remoção de pacote de software falhou.

no final dos detalhes aparece alguma coisa parecido com (--configure) e aparece também esse erro> Erros foram encontrados durante o processamento de libnetpbm10

stwart_fernandes
 
Mensagens: 7
Registrado em: 12 Dezembro, 2013

Re: Erros foram encontrados durante o processamento de:libne

Mensagempor Claudio Novais » Ter, 7 de Janeiro 2014, 23:58

stwart_fernandes (05-01-2014, 15:05) escreveu:Acho que o problema está em alguma configuração, toda vez que vou instalar ou desinstalar algum programa pela central de programas, aparece a mensagem: Erro na operação do pacote, a instalação ou remoção de pacote de software falhou.

no final dos detalhes aparece alguma coisa parecido com (--configure) e aparece também esse erro> Erros foram encontrados durante o processamento de libnetpbm10


Copie para aqui todo esse conteúdo! Toda a informação é importante para conseguirmos contextualizarmos da melhor forma. Aproveite e ao copiar todo o conteúdo (como deve ser muito) inclua-o dentro da tag [code] aqui do fórum. Assim fica mais percetível.
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011


Voltar para Programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes