Bem-vindo: Qua, 19 de Junho 2019, 16:37 Pesquisa avançada

[RESOLVIDO] ooo-Thumbnailer não funciona!

Publique aqui o programa que acabou de conhecer! Questione aqui alguma opção de algum programa ou sobre a sua própria instalação!

[RESOLVIDO] ooo-Thumbnailer não funciona!

Mensagempor Allan » Seg, 9 de Dezembro 2013, 15:44

Alguém conseguiu fazer funcionar o ooo-Thumbnailer na versão 13.10 do Ubuntu? :(





Grato desde já por qualquer pista.
Editado pela última vez por Allan em Qui, 12 de Dezembro 2013, 22:36, em um total de 1 vez.
Spoiler:
Linux Mint 18 | Cinnamon 3.0.7 | 64-bits | Kernel 4.4.0-21-generic
Avatar do usuário
Allan
 
Mensagens: 58
Registrado em: 08 Setembro, 2013

Re: ooo-Thumbnailer não funciona!

Mensagempor Miguel Fonseca » Seg, 9 de Dezembro 2013, 20:52

Boas Allan, neste link, vê se tens as dependências correctas instaladas:

http://packages.ubuntu.com/saucy/gnome/ooo-thumbnailer

Se não as tiveres, instala-as!

Neste link, caso ainda não funcione depois de reveres a situação acima exposta, vê se alguma das soluções (SÓ O PRIMEIRO PROBLEMA!) te resolve a situação:

http://askubuntu.com/questions/381573/thumbnails-in-nautilus-in-ubuntu-13-10

Testa uma a uma e, depois de cada alteração, reinicia o Nautilus com este comando:

nautilus -q


ou

killall nautilus


Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: ooo-Thumbnailer não funciona!

Mensagempor Allan » Ter, 10 de Dezembro 2013, 4:02

Olá, Fonseca!

Grato por tentar ajudar.

vê se tens as dependências correctas instaladas


Foi justamente a primeira coisa que verifiquei, mas já tinha as dependências instaladas. Pensei, então, tratar-se de algum pacote quebrado, mas verifiquei e não era. Dei uma olhada dentro do pacote do programa, a priori, está tudo ok, mas talvez algum detalhe tenha escapado de minha atenção, pois desconheço se alteraram especificações de pacotes para essa versão do Ubuntu.

vê se alguma das soluções (SÓ O PRIMEIRO PROBLEMA!) te resolve a situação


Eu tenho todas as miniaturas, menos as relacionadas aos documentos do LibreOffice, por isso, recorri ao programa. O método do link sugerido não funcionou, desconfio ser problema no pacote do programa.

Vou desinstalar e aguardar para ver se sai alguma correção do pacote ou sistema, no entanto, se tiver mais alguma dica, também, será bem-vinda.
Spoiler:
Linux Mint 18 | Cinnamon 3.0.7 | 64-bits | Kernel 4.4.0-21-generic
Avatar do usuário
Allan
 
Mensagens: 58
Registrado em: 08 Setembro, 2013

Re: ooo-Thumbnailer não funciona!

Mensagempor Miguel Fonseca » Ter, 10 de Dezembro 2013, 5:01

Boas Allan, vai, através do nautilus ver se tens este ficheiro:

Código: Selecionar todos
/usr/share/thumbnailers/ooo.thumbnailer


Se não encontrares o ficheiro e, mesmo que o encontres, vai a este link e, caso não o tenhas, cria-o, caso o tenhas, compara-o com o que está no link e se tiver diferente, muda-o para ficar igual.

Mas lê a resposta e segue os passos indicados, MAS SÓ DEPOIS DE VERES SE TENS O FICHEIRO E SE É IGUAL OU NÃO AO QUE ESTÁ NO SITE!

Aqui o link:

http://askubuntu.com/questions/131067/ooo-thumbnailer-does-not-work-in-12-04

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: ooo-Thumbnailer não funciona!

Mensagempor Allan » Qua, 11 de Dezembro 2013, 19:14

Miguel Fonseca (10-12-2013, 4:01) escreveu:Se não encontrares o ficheiro...vai a este link e, caso não o tenhas, cria-o, caso o tenhas, compara-o com o que está no link...muda-o para ficar igual.
http://askubuntu.com/questions/131067/ooo-thumbnailer-does-not-work-in-12-04


Olá, Fonseca!

Era exatamente isso! Após instalar o programa, ele não criou o referido arquivo na pasta.

Problema resolvido, graças a sua ajuda.

Comando para reinicializar o nautilus, após o procedimento:
nautilus -q && nautilus & exit
Spoiler:
Linux Mint 18 | Cinnamon 3.0.7 | 64-bits | Kernel 4.4.0-21-generic
Avatar do usuário
Allan
 
Mensagens: 58
Registrado em: 08 Setembro, 2013

Re: ooo-Thumbnailer não funciona!

Mensagempor Miguel Fonseca » Qui, 12 de Dezembro 2013, 21:09

Boas Allan, ainda bem que já está a "funfar"! :D

Agora só falta editares o teu primeiro "post" e acrescentares a palavra "Resolvido" para que outros utilizadores possam beneficiar de uma possível solução para um problema idêntico!

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: ooo-Thumbnailer não funciona!

Mensagempor Allan » Qui, 12 de Dezembro 2013, 22:35

Fonseca escreveu:...só falta editares o teu primeiro "post" e acrescentares a palavra "Resolvido"



Olá, Fonseca!

Sim, sempre faço isso, em todos os fóruns em que sou membro, mas na correria do dia a dia, acabei esquecendo-me. Corrigido o lapso. :doh:
Spoiler:
Linux Mint 18 | Cinnamon 3.0.7 | 64-bits | Kernel 4.4.0-21-generic
Avatar do usuário
Allan
 
Mensagens: 58
Registrado em: 08 Setembro, 2013

Re: [RESOLVIDO] ooo-Thumbnailer não funciona!

Mensagempor Claudio Novais » Sáb, 14 de Dezembro 2013, 0:01

@Allan, você utilizou a solução do @Sadi? Será que este problema é recorrente? Se for talvez fosse importante fazer um artigo no blog do ubuntued sobre o assunto!
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: [RESOLVIDO] ooo-Thumbnailer não funciona!

Mensagempor Allan » Sáb, 14 de Dezembro 2013, 0:36

Olá, Novais!

Novais escreveu:você utilizou a solução do Sadi?


:yeah:

Novais escreveu:Será que este problema é recorrente?


Isso, eu não saberia responder-lhe com precisão, pois não mantenho tais estatísticas. Mas creio que não, porque a maioria dos usuários, pelo menos os novos, desconhecem o uso do ooo-thumbnailer e os usuários mais cascudos (antigos) não se prendem em "perfumes".
Spoiler:
Linux Mint 18 | Cinnamon 3.0.7 | 64-bits | Kernel 4.4.0-21-generic
Avatar do usuário
Allan
 
Mensagens: 58
Registrado em: 08 Setembro, 2013


Voltar para Programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes