Bem-vindo: Sex, 4 de Dezembro 2020, 8:33 Pesquisa avançada

Devede não funciona

Publique aqui o programa que acabou de conhecer! Questione aqui alguma opção de algum programa ou sobre a sua própria instalação!

Devede não funciona

Mensagempor gpaulinno » Sáb, 28 de Abril 2012, 18:32

Alguém sabe como adicionar legendas no aplicativo Devede?

Ex.: Tenho dois arquivos, 1 MKV (filme) e outro que é a legenda.
Incluo o filme MKV (filme) e a legenda no programa Devede e coloco para converter, ele converte mas não coloca a legenda.

Já tentei com o DVD Styler também e não deu certo.

Se alguém conhecer algum que faça essa bobagem corretamente me indique por favor.
Avatar do usuário
gpaulinno
 
Mensagens: 32
Registrado em: 19 Março, 2012

Re: Devede não funciona

Mensagempor Miguel Fonseca » Dom, 29 de Abril 2012, 3:49

Boas, experimenta o Handbrake.

Tive excelentes resultados com este programa!

Fácil e eficaz!

Caso queiras instalar a última versão, que aconselho (eu tenho-a), executa estes comandos no terminal/consola:

sudo add-apt-repository ppa:stebbins/handbrake-snapshots


pressiona #ENTER" quando pedido para adicionares o repositório ao sistema e de seguida:

sudo apt-get update


para terminal, instalas o programa com o comando:

sudo apt-get install handbrake


Cumps.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Devede não funciona

Mensagempor gpaulinno » Dom, 29 de Abril 2012, 18:19

Miguel72 » Sáb Abr 28, 2012 11:49 pm escreveu:Boas, experimenta o Handbrake.

Tive excelentes resultados com este programa!

Fácil e eficaz!

Caso queiras instalar a última versão, que aconselho (eu tenho-a), executa estes comandos no terminal/consola:

sudo add-apt-repository ppa:stebbins/handbrake-snapshots


pressiona #ENTER" quando pedido para adicionares o repositório ao sistema e de seguida:

sudo apt-get update


para terminal, instalas o programa com o comando:

sudo apt-get install handbrake


Cumps.


Pacote nem existe mais mano, indicação incorreta.

sudo apt-get install handbrake
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
O pacote handbrake não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote 'handbrake' não tem candidato para instalação.
Avatar do usuário
gpaulinno
 
Mensagens: 32
Registrado em: 19 Março, 2012

Re: Devede não funciona

Mensagempor Miguel Fonseca » Dom, 29 de Abril 2012, 20:19

Boas, se estás a utilizar o Ubuntu 12.04 como eu, tem de estar disponível!

Se acederes à página do PPA que te deixei, vês as versões do Ubuntu para as quais o programa está disponível!

https://launchpad.net/~stebbins/+archive/handbrake-snapshots

Ou seja, Karmic, Lucid, Maverick, Natty, Oneiric e Precise.

Depois de adicionares o PPA, deves executar o "update".

Cumps.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Devede não funciona

Mensagempor gpaulinno » Seg, 30 de Abril 2012, 1:44

Desculpa Miguel172, mas sou usuário quase leigo em Linux, falando tecnicamente dessa forma eu não chego em lugar algum.

Obrigado pela tentativa de ajuda, mas já estou utilizando outro programa via Wine.

Já tentei vários em vários fóruns mas nenhum funciona.
Avatar do usuário
gpaulinno
 
Mensagens: 32
Registrado em: 19 Março, 2012


Voltar para Programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 8 visitantes

cron