Bem-vindo: Qua, 21 de Outubro 2020, 11:29 Pesquisa avançada

Gnome 3 não inicia, somente "sem efeitos"

Apresente aqui temas que gostou, skins de programas, ícones, wallpapers, conky's, etc. Ou seja, tudo o que possa alterar de estético no seu Ubuntu, apresente aqui. Em caso de dúvidas de personalização ou se quiser mostrá-la ao mundo, utilize esta secção!

Gnome 3 não inicia, somente "sem efeitos"

Mensagempor luanpl92 » Ter, 27 de Dezembro 2011, 16:03

entra no unity, ubuntu 2d, em todos...só não no GNOME (3), quando carrega, não aparece nada, só a imagem da minha área de trabalho...
nem o terminal ele abria

p.s: tenho dual--boot com o windows, e nele coloquei ontem uma maquina virtual do mint, e coloquei uma memória de video um pouco alta, pra uma maquina virtual - 128mb, eu acho.... ontem não iniciei no ubuntu, e quando foi hoje, deu esse erro...

meu pc tem aceleração gráfica(processador i5,3.8 GB memória, bla,bla,bla), é tanto que antes o gnome 3 pegava perfeitamente

Livre ontem,Livre hoje, Livre SEMPRE!

Avatar do usuário
luanpl92
 
Mensagens: 33
Registrado em: 07 Novembro, 2011

Re: Gnome 3 não inicia, somente "sem efeitos"

Mensagempor Claudio Novais » Qui, 29 de Dezembro 2011, 15:28

A Gnome-Shell, dá muito problemas com o VirtualBox. Sei que estão a melhorar mas acho que os problemas ainda persistem. Por isso em princípio deve ser esse o problema ;)

Em todo o caso, experimente utilizar a versão mais nova do VirtualBox, provavelmente já terá compatibilidades melhores :OK:
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011


Voltar para Temas do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 11 visitantes