Bem-vindo: Ter, 27 de Outubro 2020, 1:51 Pesquisa avançada

Problemas ao instalar Elegance Colors

Apresente aqui temas que gostou, skins de programas, ícones, wallpapers, conky's, etc. Ou seja, tudo o que possa alterar de estético no seu Ubuntu, apresente aqui. Em caso de dúvidas de personalização ou se quiser mostrá-la ao mundo, utilize esta secção!

Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Seg, 23 de Julho 2012, 14:49

Bom dia pessoal!

Estou com um pequeno problema de personalização...

Ontem eu estava navegando na net até tarde e descobri uma personalização que, na minha opinião, ficou muito bonita, é a Elegance Colors (vocês já devem ter visto)

Eu tentei fazer a instalação através deste tutorial: http://www.webupd8.org/2012/07/elegance ... -gets.html

Mas, quando eu dou o comando:

sudo apt-get install gnome-shell-extensions


Ele retorna um erro:

egon@egon-ubuntu:~$ sudo apt-get install gnome-shell-extensions
[sudo] password for egon:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libbabl-0.0-0 libgegl-0.0-0 gnome-shell-extensions-common
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
gnome-shell-extensions
0 upgraded, 1 newly installed, 0 to remove and 6 not upgraded.
2 not fully installed or removed.
Need to get 0 B/117 kB of archives.
After this operation, 842 kB of additional disk space will be used.
(Reading database ... 336444 files and directories currently installed.)
Unpacking gnome-shell-extensions (from .../gnome-shell-extensions_3.4.0+git20120414.5ca9f35a-0ubuntu1~webupd8-0_all.deb) ...
dpkg: error processing /var/cache/apt/archives/gnome-shell-extensions_3.4.0+git20120414.5ca9f35a-0ubuntu1~webupd8-0_all.deb (--unpack):
trying to overwrite '/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.dock.gschema.xml', which is also in package gnome-shell-extensions-common 3.2.0-2~webupd8~oneiric
No apport report written because MaxReports is reached already
Processing triggers for libglib2.0-0 ...
Errors were encountered while processing:
/var/cache/apt/archives/gnome-shell-extensions_3.4.0+git20120414.5ca9f35a-0ubuntu1~webupd8-0_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


O que será que pode ser? Gostei muito do tema =)

Desde já, agradeço o feedback de vocês

Abrçs! =D

:obrigado: :ubuntued:

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Re: Problemas ao instalar Elegance Colors

Mensagempor Luis Cardoso » Ter, 24 de Julho 2012, 9:16

Qual é a versão do seu Ubuntu? É que vejo ali a referência ao Oneiric com 3.2.0, mas depois vejo o 3.4.0 que sugere o Precise!?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Ter, 24 de Julho 2012, 12:51

Bom dia Luis, estou usando meu Ubuntu já faz um tempo, então eu só atualizo ele a cada versão que é lançada...

Estou usando o Ubuntu 12.04 (Precise), Kernel 3.2.0-27, gnome 3.4.2

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Re: Problemas ao instalar Elegance Colors

Mensagempor Luis Cardoso » Ter, 24 de Julho 2012, 14:25

Egon Holtz » 24 Jul 2012, 12:51 escreveu:Bom dia Luis, estou usando meu Ubuntu já faz um tempo, então eu só atualizo ele a cada versão que é lançada...

Estou usando o Ubuntu 12.04 (Precise), Kernel 3.2.0-27, gnome 3.4.2

Então porque raio está o Ubuntu a querer lidar com a extensão na versão para 3.2.0? Estranho... :|
trying to overwrite '/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.dock.gschema.xml', which is also in package gnome-shell-extensions-common 3.2.0-2~webupd8~oneiric


O Egon fez Upgrade do 11.10 para o 12.04? E possivelmente não apagou as extensões que ficaram para trás?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Ter, 24 de Julho 2012, 14:42

Luis Cardoso » Ter Jul 24, 2012 10:25 am escreveu:
Egon Holtz » 24 Jul 2012, 12:51 escreveu:Bom dia Luis, estou usando meu Ubuntu já faz um tempo, então eu só atualizo ele a cada versão que é lançada...

Estou usando o Ubuntu 12.04 (Precise), Kernel 3.2.0-27, gnome 3.4.2

Então porque raio está o Ubuntu a querer lidar com a extensão na versão para 3.2.0? Estranho... :|
trying to overwrite '/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.dock.gschema.xml', which is also in package gnome-shell-extensions-common 3.2.0-2~webupd8~oneiric


O Egon fez Upgrade do 11.10 para o 12.04? E possivelmente não apagou as extensões que ficaram para trás?


Fiz o upgrade sim, quando instalei o Ubuntu, era versão 11.04, depois atualizei para 11.10 e agora, 12.04...

Possivelmente, pois não cheguei a apagar nada do que ficou da ultima atualização, até pensei que a atualização apagasse sozinho... hehehe

Como sera que posso proceder? ><

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Re: Problemas ao instalar Elegance Colors

Mensagempor Luis Cardoso » Ter, 24 de Julho 2012, 14:49

Egon Holtz » 24 Jul 2012, 14:42 escreveu:
Luis Cardoso » Ter Jul 24, 2012 10:25 am escreveu:
Egon Holtz » 24 Jul 2012, 12:51 escreveu:Bom dia Luis, estou usando meu Ubuntu já faz um tempo, então eu só atualizo ele a cada versão que é lançada...

Estou usando o Ubuntu 12.04 (Precise), Kernel 3.2.0-27, gnome 3.4.2

Então porque raio está o Ubuntu a querer lidar com a extensão na versão para 3.2.0? Estranho... :|
trying to overwrite '/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.dock.gschema.xml', which is also in package gnome-shell-extensions-common 3.2.0-2~webupd8~oneiric


O Egon fez Upgrade do 11.10 para o 12.04? E possivelmente não apagou as extensões que ficaram para trás?


Fiz o upgrade sim, quando instalei o Ubuntu, era versão 11.04, depois atualizei para 11.10 e agora, 12.04...

Possivelmente, pois não cheguei a apagar nada do que ficou da ultima atualização, até pensei que a atualização apagasse sozinho... hehehe

Como sera que posso proceder? ><

Experimente ver se tem os pacotes instalados (os da versão oneiric) e remova-os. Recomendo a utilização do Synaptic para tratar dos pacotes. Veja se isso resolve!

E entretanto vi ali a referência a 2 pacotes não instalados corretamente, para tratar destes faça:
sudo apt-get -f install
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Ter, 24 de Julho 2012, 15:32

Luis Cardoso » Ter Jul 24, 2012 10:49 am escreveu:Experimente ver se tem os pacotes instalados (os da versão oneiric) e remova-os. Recomendo a utilização do Synaptic para tratar dos pacotes. Veja se isso resolve!

E entretanto vi ali a referência a 2 pacotes não instalados corretamente, para tratar destes faça:
sudo apt-get -f install


Vamos lá...

Dei o comando no terminal para fazer a correção, e o terminal me retornou o seguinte:

egon@egon-ubuntu:~$ sudo apt-get -f install
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


Ta cada vez mais tenso =X

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Re: Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Ter, 24 de Julho 2012, 16:15

Egon Holtz » Ter Jul 24, 2012 11:32 am escreveu:
Luis Cardoso » Ter Jul 24, 2012 10:49 am escreveu:Experimente ver se tem os pacotes instalados (os da versão oneiric) e remova-os. Recomendo a utilização do Synaptic para tratar dos pacotes. Veja se isso resolve!

E entretanto vi ali a referência a 2 pacotes não instalados corretamente, para tratar destes faça:
sudo apt-get -f install


Vamos lá...

Dei o comando no terminal para fazer a correção, e o terminal me retornou o seguinte:

egon@egon-ubuntu:~$ sudo apt-get -f install
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?


Ta cada vez mais tenso =X


Dei uma procurada na net e encontrei o seguinte comando:

sudo fuser -cuk /var/lib/dpkg/lock; sudo rm -f /var/lib/dpkg/lock


Após dar o comando, minha tela desligou (eu gelei 8| ) (pensei: é o fim :facepalm: )

Ai reiniciei e tudo estava certo! :lol:

Executei o comando sugerido no terminal e ele me retornou:

egon@egon-ubuntu:~$ sudo apt-get -f install
[sudo] password for egon:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libbabl-0.0-0 libgegl-0.0-0 gnome-shell-extensions-common
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.


Agora dei o comando sudo apt-get autoremove, e ele me retornou o seguinte:

egon@egon-ubuntu:~$ sudo apt-get autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
gnome-shell-extensions-common libbabl-0.0-0 libgegl-0.0-0
0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
After this operation, 1,760 kB disk space will be freed.
Do you want to continue [Y/n]? Y
(Reading database ... 336560 files and directories currently installed.)
Removing gnome-shell-extensions-common ...
Removing libgegl-0.0-0 ...
Removing libbabl-0.0-0 ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
egon@egon-ubuntu:~$


[Edit]

Bom, tentei abrir o Tweak Tools, mas o mesmo não estava listando as extensões do Gnome, então, resolvi resetar meu ambiente de trabalho, através do comando:

rm -rf .gnome2 .gconf .gconfd .compiz-1 .config/dconf .config/gnome-session .config/compiz-1


Reiniciei o note, e tudo estava como se eu tivesse acabado de instalar o Ubuntu ><

Encontrei alguns tutoriais que me ajudaram, e ao tentar instalar a gnome-extention ele tava erro:

E: Package 'gnome-shell-extensions-user-theme' has no installation candidate


Então, busquei como instalar o gnome extention no gnome 3.4 e usei os seguintes comandos:

sudo add-apt-repository ppa:ricotz/testing
sudo add-apt-repository ppa:gnome3-team/gnome3
sudo apt-get update && sudo apt-get dist-upgrade
sudo apt-get install gnome-shell gnome-tweak-tool
sudo add-apt-repository ppa:noobslab/gnome
sudo apt-get update
sudo apt-get install shell-extensions3.4
sudo apt-get install gnome-shell-extensions



Gente, fiz de tudo essa tarde... Tentei seguir milhões de tutoriais, mas não deu certo... Quando abro as configurações avançadas ele não lista os temas do gnome-shell...

Pois bem, estou pensando em até fazer uma formatação limpa, mas dei uma desanimada...

Mas, obrigado pela ajuda, vamos tentar novamente depois =D

Abrçs

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Re: Problemas ao instalar Elegance Colors

Mensagempor Xterminator » Qui, 26 de Julho 2012, 20:55

Esqueça o pacote de extensões, mesmo tendo ele instalado utilize:
https://extensions.gnome.org/
Aqui você poderá instalar a extensões que quiser, sem problema algum.
Avatar do usuário
Xterminator
 
Mensagens: 504
Registrado em: 26 Julho, 2012
Localização: Hortolândia - SP / Brasil

Re: Problemas ao instalar Elegance Colors

Mensagempor Egon Holtz » Sex, 27 de Julho 2012, 15:58

Xterminator » Qui Jul 26, 2012 4:55 pm escreveu:Esqueça o pacote de extensões, mesmo tendo ele instalado utilize:
https://extensions.gnome.org/
Aqui você poderá instalar a extensões que quiser, sem problema algum.


Então, nesse site, eu sei que devia de aparecer um switch, onde ativa a extensão, porém, para meu note, não aparece =(

Eu dei uma olhada no meu ~/.xsession-errors e aparece erros no gnome :cry:

Acho que a não ser que eu formate, eu nunca vou conseguir instalar...

Já estou pensando em fazer o backup para formatar e resolver isso...

Mas valeu pelo toque =D

Sony VAIO - VPCCW21FX
Ubuntu 13.10
Saucy Salamander


LG Nexus 4 - E960
Android 4.4.2
KitKat



About:Me


Ꜫ> Egon :lu: :lu: Tainá <3
Avatar do usuário
Egon Holtz
 
Mensagens: 233
Registrado em: 26 Março, 2012
Localização: Sorocaba, SP

Próximo

Voltar para Temas do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron