Bem-vindo: Sáb, 21 de Outubro 2017, 5:37 Pesquisa avançada

[RESOLVIDO]Google Chrome não abre Lubuntu 13.10

Secção dedicada aos browsers: Firefox, Google Chrome, Chromium, Opera e até aos demais desconhecidos. Apresentam-se novidades, extensões, questões, tweaks, tudo sobre estes navegadores! Sendo válido para todas as plataformas, Linux, MacOS e Windows!

[RESOLVIDO] Google Chrome não abre Lubuntu 13.10

Mensagempor alexsandroat » Seg, 7 de Abril 2014, 19:07

O youtube no firefox não aparece o vídeo somente fica branco onde era para aparecer o mesmo. E eu di um comando de apt-get upgrade tem 160 mb de atualizações esta atualizando ainda. A versão do Firefox é a nativa do lubuntu versão 25
Editado pela última vez por alexsandroat em Seg, 14 de Abril 2014, 18:46, em um total de 1 vez.

alexsandroat
 
Mensagens: 10
Registrado em: 05 Abril, 2014

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor alexsandroat » Seg, 7 de Abril 2014, 19:22

Acabei de dar o comando upgrade ta atualizando ainda, meu firefox é a versão 25 e quando abro o firefox no youtube o vídeo fica apenas em branco como se não tivesse nada. Teste em seu computador se funciona este site www.friv.com

alexsandroat
 
Mensagens: 10
Registrado em: 05 Abril, 2014

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 7 de Abril 2014, 19:30

alexsandroat (07-04-2014, 19:22) escreveu:Acabei de dar o comando upgrade ta atualizando ainda, meu firefox é a versão 25 e quando abro o firefox no youtube o vídeo fica apenas em branco como se não tivesse nada. Teste em seu computador se funciona este site http://www.friv.com


Então espera actualizar e se necessário reinicia! (é melhor!)

O teu firefox não está actualizado, assim como o resto do sistema!

Provavelmente, depois da actualização tudo irá funcionar (espero!).

Quanto ao link que me deixaste, funciona!

Mas é muito pesado para o meu Dual-Core a 2,8 GHZ, com 2 GB de RAM e 512 MB de gráfica!

Por isso, para um PC mais antigo deverá ser ainda mais pesado!

Mas, o You TUbe tem que funcionar!

Aguardo.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor alexsandroat » Seg, 7 de Abril 2014, 21:00

Sem sucesso amigo tudo a mesma coisa, não abre o video fica tudo branco e aquele site que lhe passei não abri fica tudo preto. Vou fazer o seguinte, vou formatar de novo deixar zero, e depois aplicar as atualizações passo a passo. O que você diz, dai depois posto pra você ver se deu certo

alexsandroat
 
Mensagens: 10
Registrado em: 05 Abril, 2014

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 7 de Abril 2014, 22:15

alexsandroat (07-04-2014, 21:00) escreveu:Sem sucesso amigo tudo a mesma coisa, não abre o video fica tudo branco e aquele site que lhe passei não abri fica tudo preto. Vou fazer o seguinte, vou formatar de novo deixar zero, e depois aplicar as atualizações passo a passo. O que você diz, dai depois posto pra você ver se deu certo


Poderá ser uma manira de tentar resolver, mas só se aconteceu algum problema invulgar durante a instalação.

Antes de tentares isso, abre as preferências do Firefox (editar-preferências), vai ao separador Avançado e desabilita/desliga a Aceleração por Hardware.

Reinicia o Firefox e vê se já funciona.

Caso ainda não funcione, faz o seguinte, vai ao Youtube, abre um vídeo qualquer e, no ecrãn preto que aparece, clica com o botão do lado direito do rato (mesmo no ecrãn preto!) e desactiva TAMBÉM a aceleração por hardware (hardware acceleration).
Para finalizar, se o vídeo não aparecer normal, volta a recarragr a página (refresh) e, se necessário, reinicia o Firefox.

Vê se já funciona.

Se depois disto tudo, ainda não funcionar, às vezes, quando acontece uma actualização simultanea do Firefox e do plugin Flash, deixa de funcionar.
Isto poderá resolver o problema.
Fecha o Firefox, abre o terminal e executa estes comandos:

sudo apt-get remove --purge flashplugin-installer


sudo apt-get install flashplugin-installer


Abre o Firefox e vê se já funciona.

Se ainda não funcionar, dá uma olhada neste link:

http://www.omgubuntu.co.uk/2013/10/fixing-amazon-prime-streaming-drm-protected-flash-13-10

E segue os procedimentos de instalação do Hal através do PPA que estão na parte de baixo do artigo.
Reinicia o Firefox e vê se já funciona.

Se nada disto funcionar, acabei agora de ler um post no forum do Linux Mint que poderá ajudar!
O problema do SSE 2 está realmente também presente no Flash e não só nos navegadores.
A última versão a dar suporte a PC's sem SSE 2, foi a 11.1.

Ora, para resolver esse problema, um utilizador conseguiu, através da instalação de uma versão antiga do Flash.

Atenção que só deverás ligar o Flash em sites que confias!

Se nada do que descrevi acima resultou, então tens que começar por desinstalar o Hal (o último link que te deixei).

Depois, como é descrito no Forum do Linux Mint:

http://forums.linuxmint.com/viewtopic.php?f=47&t=138535&sid=feeb818f18ce423ad1259da79c031f9e&start=20

O Post em questão é de um utilizador com o nome Tuna_130 (é o segundo 2 post).

Segue as indicações dadas no post com atenção para que fiquem bloqueadas as versões que vais instalar e não sejam substituidas por novas que não funcionarão.

ATENÇÃO - É evidente, que no teu Lubuntu não tens o pacote mint-flashplugin-11, por isso, executa os comandos todos, excepto os que têm este pacote envolvido.

O meu conselho é que realizes todos estes procedimentos na ordem que são apresentados.
Visto estarmos a falar de PC's antigos, é melhor esgotar tdas as opções existentes, antes de passares à formatação e instalação do zero, pois o problema poderá continuar.

Aguardo.

Hasta.

P.S.- Instala também a extensão Adblock Edge, pois evitará que publicidade apareça em cima dos vídeos.
Editado pela última vez por Miguel Fonseca em Ter, 8 de Abril 2014, 4:13, em um total de 1 vez.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor alexsandroat » Ter, 8 de Abril 2014, 2:41

Amigo só tenho a te agradecer, não sabes a dificuldade que estou passando sou meio inciante no linux, mas você ta me ajudando bastante respondendo e buscando soluções, vou tentar fazer isso que você postou assim que eu fazer posto de foi sucesso. Obrigado

alexsandroat
 
Mensagens: 10
Registrado em: 05 Abril, 2014

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor alexsandroat » Seg, 14 de Abril 2014, 13:02

Demorou por que estava de ferias mas hoje de manha fiz este passo http://forums.linuxmint.com/viewtopic.p ... e&start=20 e deu certo funcionou todos sites com flash. Pedia para atualizar mas desabilitei então esta tudo certo, não sei como lhe agradecer, muito obrigado pela ajuda e insistir para que eu tentasse todas as alternativas. Valeu

alexsandroat
 
Mensagens: 10
Registrado em: 05 Abril, 2014

Re: Google Chrome não abre Lubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 14 de Abril 2014, 17:35

Boas Alexsandro, ainda bem que conseguiste! :yeah:

Agora só falta editares o teu primeiro post e acescentares a palavra Resolvido para que outros utilizadores com um problema semelhante possam saber que aqui poderá estar uma solução.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Anterior

Voltar para Browsers - Navegadores de Internet

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante