Bem-vindo: Seg, 19 de Agosto 2019, 0:29 Pesquisa avançada

Não consigo instalar o 14.04 [RESOLVIDO]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Não consigo instalar o 14.04 [RESOLVIDO]

Mensagempor Ricardo.Ferreira » Qui, 24 de Abril 2014, 22:33

Prezados, tinha o 12.04 instalado, funcionando bem, apesar de demorar um pouco a inicialização por conta da resolução do monitor, em função de troca da placa de vídeo e monitor. Por conta deste problema resolvi atualizar para o 14.04. Achei que iria resolver, fiz a atualização limpa, formatando a partição / e mantendo a /home, tudo tranquilo. Quando fui reiniciar no máximo aparece o ponteiro do mouse, isso na versão 64 bits. Repeti para a versão 32, e nada. Tentei acessar pelo "Experimentar Ubuntu" e nada aconteceu... tela preta. Resolvi experimentar com uma versão 10.04 que tinha, e acredite, funcionou. Não sei o que fazer pois sou apenas um usuário comum, não tenho conhecimentos técnicos. Socorro... Alguém pode ajudar?
Editado pela última vez por Ricardo.Ferreira em Sáb, 26 de Abril 2014, 15:38, em um total de 1 vez.

Ricardo.Ferreira
 
Mensagens: 14
Registrado em: 24 Abril, 2014
Localização: Itajaí - Santa Catarina - Brasil

Re: Não consigo instalar o 14.04

Mensagempor Luis Cardoso » Qui, 24 de Abril 2014, 22:47

Pode partilhar as características do seu PC?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Não consigo instalar o 14.04

Mensagempor Ricardo.Ferreira » Qui, 24 de Abril 2014, 23:09

Luis Cardoso (24-04-2014, 22:47) escreveu:Pode partilhar as características do seu PC?


Um AMD athlon x2 5000, placa mãe ASUS M2N-MX-plus e 2G de ram DDR2 de 800MHz.

Ricardo.Ferreira
 
Mensagens: 14
Registrado em: 24 Abril, 2014
Localização: Itajaí - Santa Catarina - Brasil

Re: Não consigo instalar o 14.04

Mensagempor Miguel Fonseca » Qui, 24 de Abril 2014, 23:56

Boas Ricardo, vamos ver se este procedimento te ajuda!

Liga o PC (óbvio :lol: ) e, quando aparecer o Grub com as opções de arranque, carrega na tecla e

Vai te aparecer várias linhas de comando na parte de baixo do grub!

Na linha que começa com linux /boot/vmlinux-3....etc, navegas com as teclas do cusor (setas) até essa linha.

Nessa mesma linha vais encontrar isto:

etc...ro quiet splash...etc

A única coisa que mudas é para isto (NÃO MEXAS NO RESTO DA LINHA!!!!!)

etc...ro nomodeset quiet splash...etc

Se resultar e o Ubuntu arrancar sem problemas e a tela/ecrãn preto já não aparecer, terás que tornar isto permanente!

Para isso, no terminal:

sudo gedit /etc/default/grub


inseres a tua password e carregas em ENTER.

Vai abri um ficheiro! Nesse ficheiro procuras por esta linha:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

E mudas/acrescentas para /isto

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

De seguida, muito importante, GRAVA AS ALTERAÇÕES e fecha o ficheiro.

Depois, para terminar, também no terminal, executa:

sudo update-grub


para que as alterações fiquem guardadas!

Reinicia o PC e vê se corre tudo bem.

AGUARDO!!!!
Editado pela última vez por Miguel Fonseca em Sex, 25 de Abril 2014, 1:39, em um total de 1 vez.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Não consigo instalar o 14.04

Mensagempor Ricardo.Ferreira » Sex, 25 de Abril 2014, 0:51

Perfeito Miguel, consegui arrancar. Entretanto a resolução fica em 640x480 sem a opção de alteração. Percebi que durante o arranque aparece uma mensagem de ERRO: Malformed file e depois que o sistema está rodando surge uma janela com a mensagem: Não foi possível aplicar a configuração armazenada para monitores, acredito que seja este o motivo de não haver a opção de alteração de resolução. Também alterei o GRUB pelo terminal, mas não obtive êxito, aparece apenas o ponteiro do mouse, aparentemente o sistema está travado. Muito obrigado Miguel.

Ricardo.Ferreira
 
Mensagens: 14
Registrado em: 24 Abril, 2014
Localização: Itajaí - Santa Catarina - Brasil

Re: Não consigo instalar o 14.04

Mensagempor Ricardo.Ferreira » Sex, 25 de Abril 2014, 1:18

Bom, verifiquei todos os passos novamente e notei que no início do arquivo/ficheiro do GRUB há uma informação que qualquer alteração deve-se rodar o update-grub. Fiz isso e arrancou o sistema, ficando o problema da resolução de 640x480. Aproveitando, com as caracteristicas do meu PC, é recomendável a versão de 64 bits?

Ricardo.Ferreira
 
Mensagens: 14
Registrado em: 24 Abril, 2014
Localização: Itajaí - Santa Catarina - Brasil

Re: Não consigo instalar o 14.04

Mensagempor Miguel Fonseca » Sex, 25 de Abril 2014, 1:37

Ricardo.Ferreira (25-04-2014, 1:18) escreveu:Bom, verifiquei todos os passos novamente e notei que no início do arquivo/ficheiro do GRUB há uma informação que qualquer alteração deve-se rodar o update-grub. Fiz isso e arrancou o sistema, ficando o problema da resolução de 640x480. Aproveitando, com as caracteristicas do meu PC, é recomendável a versão de 64 bits?


As minhas enormes DESCULPAS Ricardo!!!

O erro foi meu!!!!

No final de tudo, era necessário utilizar:

sudo update-grub


para que as alterações ficassem guardadas!!!

Eu vou alterar no post anterior também!

Então já está tudo a funcionar?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Não consigo instalar o 14.04

Mensagempor Miguel Fonseca » Sex, 25 de Abril 2014, 1:45

Bem Ricardo, para saberes se o teu PC "aguenta" com SO's de 64 bits, no terminal executa este comando:

lscpu


Na segunda linha deverás ver algo como isto (se for compatível, é claro!):

Modo(s) operacional da CPU32-bit, 64-bit

Se tiveres alguma dúvida, cloca aqui TUDO o que aparecer no terminal depois de executares o comando que te deixei.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Não consigo instalar o 14.04

Mensagempor Miguel Fonseca » Sex, 25 de Abril 2014, 1:51

Outras questões Ricardo:

A tua placa é AMD/ATI?

Estás a usar o driver proprietário?

Se estás, instalaste-o através das opções do Ubuntu, de um PPA ou manualmente?

Se tens o driver proprietário instalado, no fim da instalação, geraste um Xorg novo?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Não consigo instalar o 14.04

Mensagempor Ricardo.Ferreira » Sáb, 26 de Abril 2014, 0:09

Miguel Fonseca (25-04-2014, 1:45) escreveu:Bem Ricardo, para saberes se o teu PC "aguenta" com SO's de 64 bits, no terminal executa este comando:

lscpu


Na segunda linha deverás ver algo como isto (se for compatível, é claro!):

Modo(s) operacional da CPU32-bit, 64-bit

Se tiveres alguma dúvida, cloca aqui TUDO o que aparecer no terminal depois de executares o comando que te deixei.

Aguardo.



Beleza Miguel, a resposta foi: Modo(s) operacional da CPU32-bit, 64-bit

Ricardo.Ferreira
 
Mensagens: 14
Registrado em: 24 Abril, 2014
Localização: Itajaí - Santa Catarina - Brasil

Próximo

Tópicos Similares:

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes