Bem-vindo: Seg, 16 de Dezembro 2019, 3:14 Pesquisa avançada

Problema com reprodução de vídeos [Resolvido]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Problema com reprodução de vídeos [Resolvido]

Mensagempor Marcelo Motta » Qui, 30 de Janeiro 2014, 22:08

Toda vez que reproduzo um vídeo no Vlc de vez em quando a imagem fica meio que tremida, já tentei de tudo, instalei o pack de codecs conforme o tutorial do site, já tentei também sem instalar, colocando somente o ubuntu restricted extras e continua a mesma coisa, detalhes os drives estão instalados normalmente, já testei em maquinas com Pro Amd e tambem intel, mesmo Problema, alguma dica de como resolver?
Editado pela última vez por Marcelo Motta em Sáb, 1 de Março 2014, 22:40, em um total de 2 vezes.
Avatar do usuário
Marcelo Motta
 
Mensagens: 23
Registrado em: 30 Abril, 2013
Localização: Belém - Pa, Brasil

Re: Problema com reprodução de vídeos

Mensagempor Luis Cardoso » Sex, 31 de Janeiro 2014, 21:03

Pode indicar qual a versão do Ubuntu (12.04, 13.10?), o seu ambiente gráfico (se é o Unity, Gnome-shell, KDE, etc, etc...), versão do VLC?

Já testou usando o Totem que vem instalado a ver se dá o mesmo problema?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema com reprodução de vídeos

Mensagempor Marcelo Motta » Sex, 31 de Janeiro 2014, 21:10

Ubuntu 12.04 32 bits, todo atualizado e com drivers proprietarios instalados, Ambiente grafico Unity, VLC na Ultima versão lançada, porém acontece o mesmo com todas, já acontecia em duas outras atualizações atrás.
Avatar do usuário
Marcelo Motta
 
Mensagens: 23
Registrado em: 30 Abril, 2013
Localização: Belém - Pa, Brasil

Re: Problema com reprodução de vídeos

Mensagempor Luis Cardoso » Sex, 31 de Janeiro 2014, 21:19

Marcelo Motta (31-01-2014, 20:10) escreveu:Ubuntu 12.04 32 bits, todo atualizado e com drivers proprietarios instalados, Ambiente grafico Unity, VLC na Ultima versão lançada, porém acontece o mesmo com todas, já acontecia em duas outras atualizações atrás.

E com o Totem também acontece? E acontece com todos os tipos de vídeo ou só com alguns?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema com reprodução de vídeos

Mensagempor Marcelo Motta » Sex, 31 de Janeiro 2014, 21:23

Acontece no Totem também, e também em outros videos, em vários formatos, e sempre em sua maioria de alta de qualidade, desconfio que seja a falta de algum codec
Avatar do usuário
Marcelo Motta
 
Mensagens: 23
Registrado em: 30 Abril, 2013
Localização: Belém - Pa, Brasil

Re: Problema com reprodução de vídeos

Mensagempor Luis Cardoso » Sex, 31 de Janeiro 2014, 21:36

Marcelo Motta (31-01-2014, 20:23) escreveu:Acontece no Totem também, e também em outros videos, em vários formatos, e sempre em sua maioria de alta de qualidade, desconfio que seja a falta de algum codec

A sua gráfica possui suporte a vídeos HD? Ou então, veja nas Configurações do Compiz, instalando o CCSM, se desactivando o VBlank resolve-lhe o problema?
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema com reprodução de vídeos

Mensagempor Luis Cardoso » Sex, 31 de Janeiro 2014, 21:39

Luis Cardoso (31-01-2014, 20:36) escreveu:
Marcelo Motta (31-01-2014, 20:23) escreveu:Acontece no Totem também, e também em outros videos, em vários formatos, e sempre em sua maioria de alta de qualidade, desconfio que seja a falta de algum codec

A sua gráfica possui suporte a vídeos HD? Ou então, veja nas Configurações do Compiz, instalando o CCSM, se desactivando o VBlank resolve-lhe o problema?

Veja aqui como instalar o CCSM:
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema com reprodução de vídeos

Mensagempor Marcelo Motta » Sex, 31 de Janeiro 2014, 21:56

Ok vou testar
Avatar do usuário
Marcelo Motta
 
Mensagens: 23
Registrado em: 30 Abril, 2013
Localização: Belém - Pa, Brasil

Re: Problema com reprodução de vídeos

Mensagempor Marcelo Motta » Seg, 3 de Fevereiro 2014, 23:59

Luis Cardoso (31-01-2014, 20:39) escreveu:
Luis Cardoso (31-01-2014, 20:36) escreveu:
Marcelo Motta (31-01-2014, 20:23) escreveu:Acontece no Totem também, e também em outros videos, em vários formatos, e sempre em sua maioria de alta de qualidade, desconfio que seja a falta de algum codec

A sua gráfica possui suporte a vídeos HD? Ou então, veja nas Configurações do Compiz, instalando o CCSM, se desactivando o VBlank resolve-lhe o problema?

Veja aqui como instalar o CCSM:


Amigo Luis, desculpe a demora na resposta, pois estava viajando, não encontrei essa opção no Compiz,você poderia me dizer onde fica por favor.
Avatar do usuário
Marcelo Motta
 
Mensagens: 23
Registrado em: 30 Abril, 2013
Localização: Belém - Pa, Brasil

Re: Problema com reprodução de vídeos

Mensagempor Luis Cardoso » Ter, 4 de Fevereiro 2014, 20:33

Marcelo Motta (03-02-2014, 22:59) escreveu:Amigo Luis, desculpe a demora na resposta, pois estava viajando, não encontrei essa opção no Compiz,você poderia me dizer onde fica por favor.

Eu de momento não tenho como lhe indicar, dado que o Debian já não disponibiliza o Compiz por ser algo obsoleto (sim, o Ubuntu usa algo bem velho para impulsionar o seu Unity), mas veja se por aqui consegue lá chegar:
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Próximo

Tópicos Similares:

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes

cron