Bem-vindo: Ter, 20 de Agosto 2019, 21:39 Pesquisa avançada

Problema com remoção do Kernel

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sex, 13 de Dezembro 2013, 3:32

Bolla, é sempre melhor passares tu pelo processo!

Vais vendo as situações e vais te habituando ao terminal e aos comandos!

Ainda não executaste o último comando:

sudo aptitude -f install


Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sex, 13 de Dezembro 2013, 3:34

A mesma coisa :\

pkg: aviso: falta ficheiro de lista de ficheiros `python-dbus', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libjs-jquery', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgcrypt11', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libexif12', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgdbm3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcairo2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `man-db', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libffi6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `module-init-tools', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gettext-base', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 35%
dpkg: aviso: falta ficheiro de lista de ficheiros `libperl5.14', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbus-1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cups-ppdc', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libssl1.0.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gpgv', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `login', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `telnet', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxml2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `laptop-detect', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `makedev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-twisted-bin', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxmuu1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libclass-accessor-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxcb-shm0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbi-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debianutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfreetype6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `sudo', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libsane', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libopts25', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `coreutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `linux-image-3.5.0-31-generic', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libnl-3-200', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgl1-mesa-dri', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxdmcp6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libt1-5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `shared-mime-info', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libpolkit-gobject-1-0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dash', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libltdl-dev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `memtest86+', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libelf1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debconf', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtext-wrapi18n-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `mysql-client-core-5.5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `tcpd', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-pkg-resources', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 4810 ficheiros e directórios actualmente instalados.)
Desempacotando cifs-utils (de .../cifs-utils_2%3a5.1-1ubuntu2_i386.deb) ...
Selecionando pacote smbfs previamente não selecionado.
Desempacotando smbfs (de .../smbfs_2%3a5.1-1ubuntu2_i386.deb) ...
Processando gatilhos para man-db ...
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido

dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
samba-common
samba-common-bin
samba
smbclient
cifs-utils
smbfs
E: Sub-process /usr/bin/dpkg returned an error code (1)
A instalação de um pacote falhou. Tentando recuperar:
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
samba-common
smbclient
samba-common-bin
cifs-utils
samba
smbfs

root@servidor:/#

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sex, 13 de Dezembro 2013, 3:36

Mas o que aconteceu ao comando que te dei para instlares aqueles pacotes todos?

sudo apt-get install coreutils linux-image-3.5.0-31-generic libnl-3-200 libgl1-mesa-dri libxdmcp6 libt1-5 shared-mime-info libpolkit-gobject-1-0 dash libltdl-dev memtest86+ libelf1 debconf libtext-wrapi18n-perl mysql-client-core-5.5 tcpd python-pkg-resources


Executaste este comando?

Deu algum erro?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sex, 13 de Dezembro 2013, 3:37

Executei aquela hora, e executei agora novamente:

root@servidor:/# sudo apt-get install coreutils linux-image-3.5.0-31-generic libnl-3-200 libgl1-mesa-dri libxdmcp6 libt1-5 shared-mime-info libpolkit-gobject-1-0 dash libltdl-dev memtest86+ libelf1 debconf libtext-wrapi18n-perl mysql-client-core-5.5 tcpd python-pkg-resources
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
dash já é a versão mais nova.
debconf já é a versão mais nova.
libelf1 já é a versão mais nova.
libltdl-dev já é a versão mais nova.
libnl-3-200 já é a versão mais nova.
libt1-5 já é a versão mais nova.
libt1-5 configurado para instalar manualmente.
libtext-wrapi18n-perl já é a versão mais nova.
libxdmcp6 já é a versão mais nova.
memtest86+ já é a versão mais nova.
python-pkg-resources já é a versão mais nova.
tcpd já é a versão mais nova.
tcpd configurado para instalar manualmente.
coreutils já é a versão mais nova.
libgl1-mesa-dri já é a versão mais nova.
libgl1-mesa-dri configurado para instalar manualmente.
libpolkit-gobject-1-0 já é a versão mais nova.
linux-image-3.5.0-31-generic já é a versão mais nova.
mysql-client-core-5.5 já é a versão mais nova.
mysql-client-core-5.5 configurado para instalar manualmente.
shared-mime-info já é a versão mais nova.
shared-mime-info configurado para instalar manualmente.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 11 não atualizados.
6 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Você quer continuar [S/n]? s
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configNenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
uração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
samba-common
cifs-utils
samba-common-bin
samba
smbclient
smbfs
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/#

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sex, 13 de Dezembro 2013, 3:41

Temos de tentar sanar o sistema em relação ao Samba!

sudo apt-get remove --purge samba


sudo dpkg --configure --pending


dpkg --audit


E não te esqueças de colocar aqui o resultado de TODOS OS COMANDOS!

sudo apt-get install samba


sudo apt-get -f install


Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sex, 13 de Dezembro 2013, 3:43

Miguel, esotu indo descansar tudo bem? Amanhã pela manhã executo os códigos e continuamo hahahaha... Desde já muito obrigado cara!

Bom descanso para você!

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sex, 13 de Dezembro 2013, 3:45

Ok, bom descanso.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sex, 13 de Dezembro 2013, 12:57

Bom dia Miguel!

Começando...

sudo apt-get remove --purge samba
dpkg: aviso: falta ficheiro de lista de ficheiros `libcairo2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `man-db', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libffi6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `module-init-tools', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gettext-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libperl5.14', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 35%
dpkg: aviso: falta ficheiro de lista de ficheiros `libdbus-1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cups-ppdc', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libssl1.0.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gpgv', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `login', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `telnet', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxml2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `laptop-detect', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `makedev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-twisted-bin', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxmuu1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libclass-accessor-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxcb-shm0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbi-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debianutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfreetype6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `sudo', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libsane', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libopts25', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `coreutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `linux-image-3.5.0-31-generic', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libnl-3-200', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgl1-mesa-dri', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxdmcp6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libt1-5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `shared-mime-info', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libpolkit-gobject-1-0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dash', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libltdl-dev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `memtest86+', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libelf1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debconf', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtext-wrapi18n-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `mysql-client-core-5.5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `tcpd', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-pkg-resources', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 5198 ficheiros e directórios actualmente instalados.)
Removendo samba ...
Expurgando arquivos de configuração de samba ...
Removing configuration file /etc/default/samba...
Removing configuration file /etc/default/samba...
dpkg: aviso: ao remover samba, o directório '/var/spool' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/init' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/network/if-up.d' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/logrotate.d' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/cron.daily' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/ufw/applications.d' não estava vazio, por isso não foi removido.
dpkg: aviso: ao remover samba, o directório '/etc/init.d' não estava vazio, por isso não foi removido.
Processando gatilhos para ureadahead ...
Processando gatilhos para ufw ...
Processando gatilhos para man-db ...
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Configurando libapache2-mod-php5 (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5 (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de php5:
php5 depende de libapache2-mod-php5 (>= 5.3.10-1ubuntu3.9) | libapache2-mod-php5filter (>= 5.3.10-1ubuntu3.9) | php5-cgi (>= 5.3.10-1ubuntu3.9) | php5-fpm (>= 5.3.10-1ubuntu3.9); porém:
Pacote libapache2-mod-php5 não está configurado ainda.
Pacote libapache2-mod-php5filter não está instalado.
Pacote php5-cgi não está instalado.
Pacote php5-fpm não está instalado.
dpkg: erro processando php5 (--configure):
problemas de dependência - deixando desconfigurado
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-gd:
php5-gd depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-gd (--configure):
problemas de dependência - deixando desconfiguradoNenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido

dpkg: problemas de dependência impedem a configuração de php5-mysql:
php5-mysql depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-mysql (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
samba-common
cifs-utils
libapache2-mod-php5
php5
php5-cli
php5-curl
php5-gd
php5-mysql
samba-common-bin
smbclient
smbfs
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/#


sudo dpkg --configure --pending
root@servidor:/# sudo dpkg --configure --pending
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Configurando libapache2-mod-php5 (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5 (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5:
php5 depende de libapache2-mod-php5 (>= 5.3.10-1ubuntu3.9) | libapache2-mod-php5filter (>= 5.3.10-1ubuntu3.9) | php5-cgi (>= 5.3.10-1ubuntu3.9) | php5-fpm (>= 5.3.10-1ubuntu3.9); porém:
Pacote libapache2-mod-php5 não está configurado ainda.
Pacote libapache2-mod-php5filter não está instalado.
Pacote php5-cgi não está instalado.
Pacote php5-fpm não está instalado.
dpkg: erro processando php5 (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-mysql:
php5-mysql depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-mysql (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-gd:
php5-gd depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-gd (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
samba-common
smbclient
samba-common-bin
php5-cli
libapache2-mod-php5
cifs-utils
php5
php5-mysql
php5-gd
smbfs
php5-curl
root@servidor:/#


dpkg --audit
root@servidor:/# dpkg --audit
Os pacotes a seguir foram desempacotados mas ainda não foram configurados.
Eles precisam ser configurados usando dpkg --configure ou a opção do menu
do dselect de configuração para que funcionem:
php5-gd GD module for php5
smbfs Common Internet File System utilities - compatibility pac
php5-curl CURL module for php5
smbclient command-line SMB/CIFS clients for Unix
samba-common-bin common files used by both the Samba server and client
cifs-utils Common Internet File System utilities
php5 server-side, HTML-embedded scripting language (metapackag
php5-mysql MySQL module for php5

Os pacotes a seguir estão apenas meio configurados, provavelmente devido a
problemas ao configurá-los pela primeira vez. A configuração deve ser feita
novamente usando dpkg --configure <pacote> ou a opção no menu do dselect:
samba-common common files used by both the Samba server and client
php5-cli command-line interpreter for the php5 scripting language
libapache2-mod-php5 server-side, HTML-embedded scripting language (Apache 2 m

root@servidor:/#


sudo apt-get install samba
dpkg: aviso: falta ficheiro de lista de ficheiros `libgdbm3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcairo2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `man-db', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libffi6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `module-init-tools', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gettext-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libperl5.14', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbus-1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cups-ppdc', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libssl1.0.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gpgv', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `login', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `telnet', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxml2', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 35%
dpkg: aviso: falta ficheiro de lista de ficheiros `laptop-detect', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `makedev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-twisted-bin', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxmuu1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libclass-accessor-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxcb-shm0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbi-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debianutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfreetype6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `sudo', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libsane', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libopts25', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `coreutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `linux-image-3.5.0-31-generic', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libnl-3-200', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgl1-mesa-dri', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxdmcp6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libt1-5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `shared-mime-info', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libpolkit-gobject-1-0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dash', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libltdl-dev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `memtest86+', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libelf1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debconf', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtext-wrapi18n-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `mysql-client-core-5.5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `tcpd', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-pkg-resources', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 5110 ficheiros e directórios actualmente instalados.)
Desempacotando samba (de .../samba_2%3a3.6.3-2ubuntu2.9_i386.deb) ...
Processando gatilhos para man-db ...
Processando gatilhos para ureadahead ...
Processando gatilhos para ufw ...
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
Configurando libapache2-mod-php5 (5.3.10-1ubuntu3.9) ...
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: erro processando libapache2-mod-php5 (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de php5:
php5 depende de libapache2-mod-php5 (>= 5.3.10-1ubuntu3.9) | libapache2-mod-php5filter (>= 5.3.10-1ubuntu3.9) | php5-cgi (>= 5.3.10-1ubuntu3.9) | php5-fpm (>= 5.3.10-1ubuntu3.9); porém:
Pacote libapache2-mod-php5 não está configurado ainda.
Pacote libapache2-mod-php5filter não está instalado.
Pacote php5-cgi não está instalado.
Pacote php5-fpm não está instalado.
dpkg: erro processando php5 (--configure):
problemas de dependência - deixando desconfigurado
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de php5-gd:
php5-gd depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-gd (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-mysql:
php5-mysql depende de phpapi-20090626+lfs; porém:Nenhum relatório apport escrito pois MaxReports já foi atingido

Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-mysql (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
samba-common
cifs-utils
libapache2-mod-php5
php5
php5-cli
php5-curl
php5-gd
php5-mysql
samba-common-bin
smbclient
smbfs
samba
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/#


sudo apt-get -f install
root@servidor:/# sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
12 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de cifs-utils:
cifs-utils depende de samba-common; porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando cifs-utils (--configure):
problemas de dependência - deixando desconfigurado
Configurando libapache2-mod-php5 (5.3.10-1ubuntu3.9) ...
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: erro processando libapache2-mod-php5 (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de php5:
php5 depende de libapache2-mod-php5 (>= 5.3.10-1ubuntu3.9) | libapache2-mod-php5filter (>= 5.3.10-1ubuntu3.9) | php5-cgi (>= 5.3.10-1ubuntu3.9) | php5-fpm (>= 5.3.10-1ubuntu3.9); porém:
Pacote libapache2-mod-php5 não está configurado ainda.
Pacote libapache2-mod-php5filter não está instalado.
Pacote php5-cgi não está instalado.
Pacote php5-fpm não está instalado.
dpkg: erro processando php5 (--configure):
problemas de dependência - deixando desconfigurado
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-gd:
php5-gd depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: erro processando php5-gd (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-mysql:
php5-mysql depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-mysql (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbfs:
smbfs depende de cifs-utils (= 2:5.1-1ubuntu2); porém:
Pacote cifs-utils não está configurado ainda.
dpkg: erro processando smbfs (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois MaxReports já foi atingido
Nenhum relatório apport escrito pois MaxReports já foi atingido
Erros foram encontrados durante o processamento de:
samba-common
cifs-utils
libapache2-mod-php5
php5
php5-cli
php5-curl
php5-gd
php5-mysql
samba-common-bin
samba
smbclient
smbfs
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/#

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sex, 13 de Dezembro 2013, 19:37

@Miguel, preciso de ajudaaa!! hahahahaha..
Pelo que percebi meu samba só foi desinstalado porem esta rodando, meu receio é acontecer algo (travar, reiniciar ou algo assim) e eu perder acesso a ele!!

Outra coisa que percebei é que perdi meu arquivo smb.conf! :\

Abraços! No aguardo..

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sáb, 14 de Dezembro 2013, 14:32

Boas Bolla, não o teu samba foi desinstalado e depois voltaste a reinstalá-lo!

Eu lamento dizer isto, mas falta-te dezenas de pacotes que deveriam estar instalados e não se conseguem instalar devido a duas coisas importantes!

A falta de espaço e as configurações deficientes e "quase" impossíveis de resolver!

O meu conselho é que instales o Ubuntu outra vez, do zero e, que desta vez, atribuas mais espaço às partições, senão vais ter problemas destes outra vez!

Digo isto, porque, devido à falta de espaço, vais ter MUITA dificuldade em actualizá-lo!

Podemos apagar mais Kernels desnecessários e tu tens muitos!

Mas, a longo prazo, a falta de espaço não te vai permitir fazeres algumas coisas.

No entanto, se queres, podemos tentar!

Para isso, tentaremos instalar os pacotes que o teu SO diz que tens em falta.

sudo apt.get remove --purge samba samba-common cifs-utils libapache2-mod-php5 php5 php5-cli php5-curl php5-gd php5-mysql samba-common-bin smbclient smbfs


sudo apt-get clean


sudo apt-get autoclean


sudo apt-get autoremove


É MUITO IMPORTANTE que coloques aqui o resultado dos comandos seguintes, para eu saber se instalou tudo, ou não e os erros que apareceram!!!!!
Está atento a TODAS AS MENSAGENS que aparecerem!!

sudo apt-get install libcairo2 man-db libffi6 module-init-tools gettext-base libperl5.14 libdbus-1-3 cups-ppdc libssl1.0.0 gpgv login telnet libxml2 laptop-detect makedev python-twisted-bin libxmuu1 libclass-accessor-perl libxcb-shm0 libdbi-perl debianutils libfreetype6 sudo libsane libopts25 coreutils linux-image-3.5.0-31-generic libgl1-mesa-dri libxdmcp6 libt1-5 shared-mime-info libpolkit-gobject-1-0 dash libltdl-dev memtest86+ libelf1 debconf libtext-wrapi18n-perl mysql-client-core-5.5 tcpd python-pkg-resources libapache2-mod-php5 libapache2-mod-php5filter php5 php5-curl php5-gd php5-cgi php5-fpm php5-cli php5-mysql samba-common-bin smbclient smbfs samba samba-common cifs-utils


sudo apt-get clean


sudo apt-get autoclean


sudo apt-get autoremove


Depois:

sudo dpkg --configure -a


sudo apt-get update


sudo apt-get upgrade


sudo apt-get clean


sudo apt-get autoclean


sudo apt-get autoremove


Então:

dpkg --audit


Aguardo e NÃO TE ESQUEÇAS de colocar aqui o resultado dos comandos!

Principalmente os da instalação dos pacotes em falta e dos comandos "dpkg"!
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

AnteriorPróximo

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron