Bem-vindo: Ter, 20 de Agosto 2019, 22:27 Pesquisa avançada

Problema com remoção do Kernel

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sáb, 14 de Dezembro 2013, 15:10

Bahh cara, esse era meu receio..

Mas acontece, sou marinheiro de primeira viajem entao erros acontecem..

Hj a tarde vou testar os codigos que vc me passou e trago o rwsultado, caso contrario formato w reinstallo tudo novamente..

Desde ja muito obrigado e ate breve..

Ps. Vc tem skype ou algo assim??

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Sáb, 14 de Dezembro 2013, 15:12

Bem, ter Skype, tenho, a web cam é que não!! :desdentado:

Avariou e não há tempo (leia-se, dinheiro!) para comprar outra! :roll:

Mas fico à espera do resultado desses comandos!

Talvez ainda haja esperança para a "embrulhada" que arranjaste! :lol:

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Sáb, 14 de Dezembro 2013, 22:50

É cara, não deu nada... Sempre o mesmo erro de falta de pacotes, infelizmente amanhã vou passar o dia trabalhando nisso pois segunda feita tenho projetos para finalizar...

Na nova instalação, qual seria o tamanho ideal das partições (Como fazer para alterar na hora da instalação)? O que eu tenho é uma HD de 1TB, porem estou querendo colocar outra de 1TB para backups e fazer um Backup FULL mensal e diario incremental, o que você acha?

Segue os resultados:
sudo apt-get remove --purge samba samba-common cifs-utils libapache2-mod-php5 php5 php5-cli php5-curl php5-gd php5-mysql samba-common-bin smbclient smbfs

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
tdb-tools libmcrypt4 libt1-5 php5-mcrypt dbconfig-common
libapache2-mod-php5filter
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
libapache2-mod-php5filter
Pacotes sugeridos:
php-pear
Os pacotes a seguir serão REMOVIDOS:
cifs-utils* libapache2-mod-php5* php5* php5-cli* php5-curl* php5-gd*
php5-mysql* phpmyadmin* samba* samba-common* samba-common-bin* smbclient*
smbfs*
Os NOVOS pacotes a seguir serão instalados:
libapache2-mod-php5filter
0 pacotes atualizados, 1 pacotes novos instalados, 13 a serem removidos e 3 não atualizados.
12 pacotes não totalmente instalados ou removidos.
à preciso baixar 3.108 kB de arquivos.
Depois desta operação, 109 MB de espaço em disco serão liberados.
Você quer continuar [S/n]?

--- Não deu para pegar os anteriores:

dpkg: aviso: falta ficheiro de lista de ficheiros `apt-xapian-index', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfuse2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-minimal', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `alien', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgssapi-krb5-2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libqtgui4', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libllvm3.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `lsb-cxx', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtool', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dnsutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgeoip1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `language-pack-en', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `wpasupplicant', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `g++-4.6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `procps', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cpp-4.6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libqt4-gui', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `printer-driver-hpijs', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libjpeg62', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libparted0debian1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `fontconfig', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcurl3-gnutls', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `lsb-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtasn1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cmap-adobe-japan1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgd2-xpm', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libuuid1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxinerama1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `isc-dhcp-common', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libbind9-80', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-dbus', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libjs-jquery', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgcrypt11', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libexif12', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgdbm3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcairo2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `man-db', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libffi6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `module-init-tools', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gettext-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libperl5.14', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbus-1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cups-ppdc', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libssl1.0.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gpgv', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `login', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `telnet', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxml2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `laptop-detect', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 35%
dpkg: aviso: falta ficheiro de lista de ficheiros `makedev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-twisted-bin', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxmuu1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libclass-accessor-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxcb-shm0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbi-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debianutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfreetype6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `sudo', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libsane', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libopts25', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `coreutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `linux-image-3.5.0-31-generic', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libnl-3-200', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgl1-mesa-dri', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxdmcp6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libt1-5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `shared-mime-info', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libpolkit-gobject-1-0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dash', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libltdl-dev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `memtest86+', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libelf1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debconf', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtext-wrapi18n-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `mysql-client-core-5.5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `tcpd', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-pkg-resources', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 5165 ficheiros e directórios actualmente instalados.)
Desempacotando libapache2-mod-php5filter (de .../libapache2-mod-php5filter_5.3.10-1ubuntu3.9_i386.deb) ...
Configurando libapache2-mod-php5filter (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5filter (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/home/galaxy#


root@servidor:/home/galaxy# sudo apt-get autoclean
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
root@servidor:/home/galaxy#


sudo apt-get autoremove

dpkg: aviso: falta ficheiro de lista de ficheiros `libparted0debian1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `fontconfig', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcurl3-gnutls', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `lsb-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtasn1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cmap-adobe-japan1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgd2-xpm', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libuuid1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxinerama1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `isc-dhcp-common', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libbind9-80', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-dbus', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libjs-jquery', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgcrypt11', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libexif12', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgdbm3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libcairo2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `man-db', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libffi6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `module-init-tools', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gettext-base', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libperl5.14', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 35%
dpkg: aviso: falta ficheiro de lista de ficheiros `libdbus-1-3', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `cups-ppdc', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libssl1.0.0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `gpgv', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `login', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `telnet', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxml2', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `laptop-detect', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `makedev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-twisted-bin', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxmuu1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libclass-accessor-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxcb-shm0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libdbi-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debianutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libfreetype6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `sudo', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libsane', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libopts25', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `coreutils', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `linux-image-3.5.0-31-generic', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libnl-3-200', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libgl1-mesa-dri', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libxdmcp6', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libt1-5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `shared-mime-info', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libpolkit-gobject-1-0', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `dash', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libltdl-dev', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `memtest86+', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libelf1', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `debconf', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `libtext-wrapi18n-perl', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `mysql-client-core-5.5', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `tcpd', assumindo que o pacote não tem actualmente ficheiros instalados.

dpkg: aviso: falta ficheiro de lista de ficheiros `python-pkg-resources', assumindo que o pacote não tem actualmente ficheiros instalados.
(Lendo banco de dados ... 5173 ficheiros e directórios actualmente instalados.)
Removendo php5-gd ...
Removendo php5-mysql ...
Removendo dbconfig-common ...
Removendo php5-mcrypt ...
Removendo libmcrypt4 ...
Removendo libt1-5 ...
Configurando libapache2-mod-php5filter (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5filter (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5filter, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Erros foram encontrados durante o processamento de:
libapache2-mod-php5filter
php5-cli
php5-curl
samba-common
samba-common-bin
samba
smbclient
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/home/galaxy#


root@servidor:/home/galaxy# sudo apt-get install libcairo2 man-db libffi6 module-init-tools gettext-base libperl5.14 libdbus-1-3 cups-ppdc libssl1.0.0 gpgv login telnet libxml2 laptop-detect makedev python-twisted-bin libxmuu1 libclass-accessor-perl libxcb-shm0 libdbi-perl debianutils libfreetype6 sudo libsane libopts25 coreutils linux-image-3.5.0-31-generic libgl1-mesa-dri libxdmcp6 libt1-5 shared-mime-info libpolkit-gobject-1-0 dash libltdl-dev memtest86+ libelf1 debconf libtext-wrapi18n-perl mysql-client-core-5.5 tcpd python-pkg-resources libapache2-mod-php5 libapache2-mod-php5filter php5 php5-curl php5-gd php5-cgi php5-fpm php5-cli php5-mysql samba-common-bin smbclient smbfs samba samba-common cifs-utils
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
dash já é a versão mais nova.
debconf já é a versão mais nova.
debianutils já é a versão mais nova.
gettext-base já é a versão mais nova.
laptop-detect já é a versão mais nova.
laptop-detect configurado para instalar manualmente.
libclass-accessor-perl já é a versão mais nova.
libclass-accessor-perl configurado para instalar manualmente.
libdbi-perl já é a versão mais nova.
libdbi-perl configurado para instalar manualmente.
libelf1 já é a versão mais nova.
libffi6 já é a versão mais nova.
libltdl-dev já é a versão mais nova.
libopts25 já é a versão mais nova.
libopts25 configurado para instalar manualmente.
libsane já é a versão mais nova.
libsane configurado para instalar manualmente.
libtext-wrapi18n-perl já é a versão mais nova.
libxdmcp6 já é a versão mais nova.
libxmuu1 já é a versão mais nova.
makedev já é a versão mais nova.
memtest86+ já é a versão mais nova.
module-init-tools já é a versão mais nova.
python-pkg-resources já é a versão mais nova.
python-twisted-bin já é a versão mais nova.
tcpd já é a versão mais nova.
tcpd configurado para instalar manualmente.
telnet já é a versão mais nova.
coreutils já é a versão mais nova.
cups-ppdc já é a versão mais nova.
cups-ppdc configurado para instalar manualmente.
gpgv já é a versão mais nova.
libcairo2 já é a versão mais nova.
libcairo2 configurado para instalar manualmente.
libdbus-1-3 já é a versão mais nova.
libfreetype6 já é a versão mais nova.
libfreetype6 configurado para instalar manualmente.
libgl1-mesa-dri já é a versão mais nova.
libgl1-mesa-dri configurado para instalar manualmente.
libperl5.14 já é a versão mais nova.
libperl5.14 configurado para instalar manualmente.
libpolkit-gobject-1-0 já é a versão mais nova.
libssl1.0.0 já é a versão mais nova.
libxcb-shm0 já é a versão mais nova.
libxcb-shm0 configurado para instalar manualmente.
libxml2 já é a versão mais nova.
linux-image-3.5.0-31-generic já é a versão mais nova.
login já é a versão mais nova.
man-db já é a versão mais nova.
mysql-client-core-5.5 já é a versão mais nova.
mysql-client-core-5.5 configurado para instalar manualmente.
php5-cli já é a versão mais nova.
php5-cli configurado para instalar manualmente.
php5-curl já é a versão mais nova.
samba já é a versão mais nova.
samba-common já é a versão mais nova.
samba-common-bin já é a versão mais nova.
shared-mime-info já é a versão mais nova.
shared-mime-info configurado para instalar manualmente.
smbclient já é a versão mais nova.
sudo já é a versão mais nova.
libapache2-mod-php5filter já é a versão mais nova.
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
libapache2-mod-php5 : Conflita: libapache2-mod-php5filter mas 5.3.10-1ubuntu3.9 está para ser instalado
libapache2-mod-php5filter : Conflita: libapache2-mod-php5 mas 5.3.10-1ubuntu3.9 está para ser instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
root@servidor:/home/galaxy#


root@servidor:/home/galaxy# sudo apt-get autoremove
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
7 pacotes não totalmente instalados ou removidos.
Depois desta operação, 0 B adicionais de espaço em disco serão usados.
Configurando libapache2-mod-php5filter (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5filter (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5filter, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro de seguimento de um erro anterior.
Erros foram encontrados durante o processamento de:
libapache2-mod-php5filter
php5-cli
php5-curl
samba-common
samba-common-bin
samba
smbclient
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@servidor:/home/galaxy#


root@servidor:/home/galaxy# sudo dpkg --configure -a
Configurando samba-common (2:3.6.3-2ubuntu2.9) ...
dpkg: erro processando samba-common (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de smbclient:
smbclient depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando smbclient (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de samba-common-bin:
samba-common-bin depende de samba-common (>= 2:3.4.0~pre1-2); porém:
Pacote samba-common não está configurado ainda.
dpkg: erro processando samba-common-bin (--configure):
problemas de dependência - deixando desconfigurado
Configurando php5-cli (5.3.10-1ubuntu3.9) ...
dpkg: erro processando php5-cli (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
Configurando libapache2-mod-php5filter (5.3.10-1ubuntu3.9) ...
dpkg: erro processando libapache2-mod-php5filter (--configure):
sub-processo script post-installation instalado retornou estado de saída de erro 10
dpkg: problemas de dependência impedem a configuração de samba:
samba depende de samba-common (= 2:3.6.3-2ubuntu2.9); porém:
Pacote samba-common não está configurado ainda.
samba depende de samba-common-bin; porém:
Pacote samba-common-bin não está configurado ainda.
dpkg: erro processando samba (--configure):
problemas de dependência - deixando desconfigurado
dpkg: problemas de dependência impedem a configuração de php5-curl:
php5-curl depende de phpapi-20090626+lfs; porém:
Pacote phpapi-20090626+lfs não está instalado.
Pacote libapache2-mod-php5filter, o qual fornece phpapi-20090626+lfs ainda não está configurado.
Pacote php5-cli, o qual fornece phpapi-20090626+lfs ainda não está configurado.
dpkg: erro processando php5-curl (--configure):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante o processamento de:
samba-common
smbclient
samba-common-bin
php5-cli
libapache2-mod-php5filter
samba
php5-curl
root@servidor:/home/galaxy#


root@servidor:/home/galaxy# dpkg --audit
Os pacotes a seguir foram desempacotados mas ainda não foram configurados.
Eles precisam ser configurados usando dpkg --configure ou a opção do menu
do dselect de configuração para que funcionem:
samba SMB/CIFS file, print, and login server for Unix
php5-curl CURL module for php5
smbclient command-line SMB/CIFS clients for Unix
samba-common-bin common files used by both the Samba server and client

Os pacotes a seguir estão apenas meio configurados, provavelmente devido a
problemas ao configurá-los pela primeira vez. A configuração deve ser feita
novamente usando dpkg --configure <pacote> ou a opção no menu do dselect:
samba-common common files used by both the Samba server and client
php5-cli command-line interpreter for the php5 scripting language
libapache2-mod-php5filter server-side, HTML-embedded scripting language (apach

root@servidor:/home/galaxy#


Abraços e obrigado pela ajuda cara!

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Dom, 15 de Dezembro 2013, 0:14

Boas Bolla, eu penso que tens mesmo o SO todo "lixado"!

A falta de espaço leva ele a não reconhecer pacotes já instalados!

Não está a deixar configurar elementos inportantes!

A reinstalação é a melhor coisa a fazer!

Lê este artigo do Ubuntued com atenção e vais ver que é bastante simples:

http://ubuntued.info/como-particionar-o-disco-para-instalar-o-ubuntu-em-5-minutos

No final do artigo, tem um vídeo a explicar passo a passo como particionar o disco.



Minha opinião para ter um SO funcional para todo o tipo de utilização:

Tendo em conta que a "raiz" ("/"), é onde os sistemas de ficheiros vão ser instalados, convém, no minimo ter 20 GB, a "Home" ("/Home"), é onde vão estar todas as configurações dos teus programas, assim como todos os ficheiros pessoais, convém ter, no minimo, 40 GB e, finalmente, a "Swap" ("Swap"), serve como partição alternativa à memória RAM, quando esta última está sobecarregada para a execução mais rápida dos processos, o seu tamanho dependerá da quantidade de memória RAM que dispões.
O ideal será, caso tenhas RAM até 3 GB, ter a Swap com o DOBRO desse número, ou seja, no caso de teres 1 GB, a Swap deve ter 2 ou mesmo 3 GB, no caso de teres 2 GB, deve ter 4 GB, etc.
Com mais de 4 GB, devido a ser uma quantidade bastante generosa, ter uma Swap com a mesma quantidade da RAM é suficiente.
Ou seja, se tiveres 5 ou 6 GB de RAM, a Swap pode e deve ter o mesmo tamanho.

Penso que se instalares o Ubuntu com espaço suficiente, irás ver o quão elástico, multitarefas e práctico ele é!

Qualquer dúvida, pergunta e tentarei ajudar-te.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Dom, 15 de Dezembro 2013, 21:19

Salve Miguel, tudo bem?

Eu vou reinstalar o Ubuntu Server aqui, e gostaria de saber se o artigo que você me passou sobre partição, é válido também para Ubuntu Server...

Se sim, eu estava pensando em colocar 30GB para a /Raiz, 3GB para SWAP e o restante (800GB+) para /Home...

O que você acha?

Abraços!

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Dom, 15 de Dezembro 2013, 21:34

@Miguel, segui aquele seu artigo, porem acredito que não deu certo.

Veja o comando DF:

Sist. Arq. Tipo Tam. Usado Disp. Uso% Montado em
/dev/sda1 ext4 916G 922M 869G 1% /
udev devtmpfs 486M 4,0K 486M 1% /dev
tmpfs tmpfs 198M 292K 198M 1% /run
none tmpfs 5,0M 0 5,0M 0% /run/lock
none tmpfs 494M 0 494M 0% /run/shm
vivapixel@Servidor:~$


Acho que esta com 198MB o "/boot", correto?

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Dom, 15 de Dezembro 2013, 22:06

HAHAHAHA, olha eu aqui denovo!

Cara, acho que agora foi! Peguei outro artigo na net de como particionar HD para Ubuntu Server... Não sei se fiz certo, mas segue o meu resultado!

Imagem

Dicas são muito bem vindas!

Abraços!

@UPDATE - 19:23

Não sei se funcionou como gostaria, veja como ficou as partições.
A /home de 900GB foi para 826GB...

Veja:

Imagem

Abraços!

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Seg, 16 de Dezembro 2013, 14:40

Boas Bolla, embora não exista problema, acho que devias usar o sistema EXT4 com journaling e não o EXT3.

Eu nunca instalei uma versão Server, por isso aconselho-te a dares uma olhada neste link do próprio Ubuntu e seguires as instruções, tendo especial atenção em saberes se o teu disco é GPT ou não:

https://help.ubuntu.com/community/DiskSpace

Numa opção Server, deves ver especialmente a parte da partição Boot e Root, para que não fiques com o problema de espaço outra vez!

A partição Boot não necessita ser grande, visto que funciona com "Sistema de Arranque", mas a Root já tem que ter pelo menos 20 GB ou mais (de preferência!), visto que aí vão ficar todos os programas.

Se separares a partição Home (de preferência!), deves também atribuir um tamanho generoso, pois irão ficar nela, os teus fichiros pessoais e configurações!

Lê o artigo com atenção e será melhor instalares de novo.

Embora, como escrevi acima, desde que não te falte o espaço na partição Root, então não terás mais aqueles problemas.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema com remoção do Kernel

Mensagempor BollaBR » Seg, 16 de Dezembro 2013, 18:33

Fala Miguel!

Rapaz, o problema é que agora já esta tudo instalado novamente, rsrsrsrs... É possível mudar agora? Não né? O que você achou de minhas divisões? Boot eu deixei com 2GB, Root com 50GB, /var com 44GB e Home com 900GB (apesar de não estar listando isso, esta mostrando apenas 826GB e 783GB livre sendo que não tem nada..)

Abraços e muito obrigado por toda a sua ajuda!

BollaBR
 
Mensagens: 31
Registrado em: 12 Dezembro, 2013

Re: Problema com remoção do Kernel

Mensagempor Miguel Fonseca » Seg, 16 de Dezembro 2013, 20:51

Como eu disse Bolla, se tens espaço suficiente e está tudo a funcionar sem o sproblemas anteriores, então está bom!

Só disse para dares uma olhada no artigo para comparares com aquilo que havias feito!

Ainda bem que já está tudo a "funfar"! :yeah:

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Anterior

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante