Bem-vindo: Sex, 13 de Dezembro 2019, 1:53 Pesquisa avançada

Problema no driver - ubuntu 13.10 RESOLVIDO

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Problema no driver - ubuntu 13.10 RESOLVIDO

Mensagempor MCGIFRN » Dom, 20 de Outubro 2013, 15:47

Olá, pessoal

Tive que voltar pra o 13.04 pois ao atualizar para o 13.10 eu executei uma atualização pelo update manager. Creio isto tenha alterado os drivers do computador. Depois que reiniciei apareceu um erro e o sistema não iniciava mais. Não lembro exatamente o que dizia no erro, mas era alguma coisa relacionada ao video/gráficos. Acho que não está reconhecendo o monitor.

Alguém já teve algum problema semelhante? O que eu posso fazer?
Editado pela última vez por MCGIFRN em Ter, 22 de Outubro 2013, 19:41, em um total de 1 vez.

MCGIFRN
 
Mensagens: 16
Registrado em: 26 Setembro, 2013

Re: Problema no driver - ubuntu 13.10

Mensagempor Miguel Fonseca » Dom, 20 de Outubro 2013, 19:54

Boas Mcgfrn, sem saber qual o erro em causa, é difícil te ajudar.

Mas aconteceu-me uma situação semelhante com o Ubuntu 13.10 e só aconteceu cerca de 2 dias depois de o ter instalado. (eu instalei-o ainda antes de dia 17!).

Liguei o PC e acusou um erro com os gráficos, pedindo-me para reinstalar o servidor gráfico.

Achei estranho, pois, até à altura, nada de estranho havia ocorrido.

Fiz aquilo que normalmente todos fazemos, reiniciei o PC e o problema...desapareceu.

De qualquer maneira, devo referir que fiz uma instalação limpa, do "zero".

Que, acho eu, é a melhor maneira de instalar um novo OS, em vez do upgrade.
A mim, já não é a primeira vez que tenho problemas quando faço upgrade do Ubuntu.
Fica sempre alguma coisa para trás, que, às vezes, traz problemas.

Portanto, o meu conselho é, faz uma instalação nova do 13.10.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema no driver - ubuntu 13.10

Mensagempor MCGIFRN » Seg, 21 de Outubro 2013, 1:39

Eu tentei instalar do zero também. Quando finaliza a instalação está tudo funcionando como deve. Mas depois da instalação o update manager pede atualização. Aí na reinicialização, depois da atualização (antes de inicializar o sistema) que acusa um problema no gráfico. Tem uma opção (que fica rodando eternamente) de reconfiguração, outra de inicializar de modo limitado (que não inicializa) e outras duas que eu não lembro o que dizem.

MCGIFRN
 
Mensagens: 16
Registrado em: 26 Setembro, 2013

Re: Problema no driver - ubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 21 de Outubro 2013, 1:45

MCGIFRN (21-10-2013, 1:39) escreveu:Eu tentei instalar do zero também. Quando finaliza a instalação está tudo funcionando como deve. Mas depois da instalação o update manager pede atualização. Aí na reinicialização, depois da atualização (antes de inicializar o sistema) que acusa um problema no gráfico. Tem uma opção (que fica rodando eternamente) de reconfiguração, outra de inicializar de modo limitado (que não inicializa) e outras duas que eu não lembro o que dizem.


Boas, como eu escrevi, aconteceu-me o mesmo e depois de reiniciar outra vez, estava tudo bem.

Mas no teu caso, parece-me que não instalaste os drives gráficos como devias, antes da actualização, ou seja, logo quando acabaste de instalar o Ubuntu e depois de reinicializares a 1ª vez, antes de QUALQUER actualização!

Instala outra vez do zero e quando reinicializares a 1ª vez, VAI IMEDIATAMENTE ao drives adicionais e instala os recomendados. De seguida, reinicializa o PC e SÓ DEPOIS é que actualizas o sistema se tiver tudo bem!

Qual é a tua placa gráfica?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema no driver - ubuntu 13.10

Mensagempor MCGIFRN » Seg, 21 de Outubro 2013, 1:53

Eu não tenho uma placa gráfica, como uma nvidia, por exemplo. Nas informações do sistema tem "Gráficos Intel® Ironlake Mobile"

MCGIFRN
 
Mensagens: 16
Registrado em: 26 Setembro, 2013

Re: Problema no driver - ubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 21 de Outubro 2013, 2:00

MCGIFRN (21-10-2013, 1:53) escreveu:Eu não tenho uma placa gráfica, como uma nvidia, por exemplo. Nas informações do sistema tem "Gráficos Intel® Ironlake Mobile"


Tens placa gráfica, é da Intel e em princípio é onboard, mas tens.

Isso é muito estranho, pois tudo o que é Intel, incluindo as gráficas, costumam ser 100% compatíveis com Linux e logo, com o Ubuntu!

Alguma coisa se deve ter passado durante a instalação.

Experimenta instalar de novo e vê se o problema ocorre.

De qualquer maneira, vou pesquisar um pouco, a ver se encontro mais alguém com esse problema.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema no driver - ubuntu 13.10

Mensagempor MCGIFRN » Seg, 21 de Outubro 2013, 2:03

Ok! Obrigado!

Vou tentar novamente. E fico no aguardo.

MCGIFRN
 
Mensagens: 16
Registrado em: 26 Setembro, 2013

Re: Problema no driver - ubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 21 de Outubro 2013, 2:06

MCGIFRN (21-10-2013, 2:03) escreveu:Ok! Obrigado!

Vou tentar novamente. E fico no aguardo.


Olha, acabei de ver outra pessoa a escrever sobre o mesmo! 8)

Dá uma olhada no link e vê se te ajuda:

http://www.vivaolinux.com.br/topico/Aceleracao-3D/Ubuntu-1210-nao-reconheceu-Intel-HD-Graphics

Lê do princípio ao fim, seguindo os passos um a um a ver se resulta.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema no driver - ubuntu 13.10

Mensagempor MCGIFRN » Seg, 21 de Outubro 2013, 3:08

Aqui exatamente como o sistema diz:

"The System is Running in Low-graphics mode. Your Screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself".

Aí eu clico em "ok". E depois aparecem as opções que eu disse antes...

MCGIFRN
 
Mensagens: 16
Registrado em: 26 Setembro, 2013

Re: Problema no driver - ubuntu 13.10

Mensagempor Miguel Fonseca » Seg, 21 de Outubro 2013, 3:21

Pressiona Ctrl*Alt*F1 e vais aceder à consola tty. Que é como um terminal.
Faz login com o teu user name e password.

Estando ligado à internet, segue os passos que te são indicados no link.

Se tudo correr bem, reinicia e vê se já está tudo a funcionar bem.

Para reiniciares da consola, digita o comando:

sudo reboot


Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Próximo

Tópicos Similares:

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes