Bem-vindo: Seg, 19 de Agosto 2019, 5:03 Pesquisa avançada

Problema UBUNTU 12.04 - voltar p/ Microsoft NAO [RESOLVIDO]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Miguel Fonseca » Dom, 20 de Outubro 2013, 23:30

Bem Paulo, não está activo, porque tu não o activaste!
Ora, tens que "carregar" onde está escrito "Este controlador não está activo Activar".

Só então ficará activo!

Depois, no terminal:

sudo rm bumblebee.conf


De seguida, reinicia e diz-me se já está a funcionar.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 23:42

Miguel Fonseca (20-10-2013, 23:30) escreveu:Bem Paulo, não está activo, porque tu não o activaste!
Ora, tens que "carregar" onde está escrito "Este controlador não está activo Activar".

Só então ficará activo!

Depois, no terminal:

sudo rm bumblebee.conf


De seguida, reinicia e diz-me se já está a funcionar.

Aguardo.


Continua a mesma coisa que antes, so que antes era o 315 agr e 325, e diz que em baixo que:
Este controlador foi activado , mas não está a sr utilizado.
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 23:43

Terei de formatar de Novo o UBUNTU ?????

ou apenas continuará a mesma coisa
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Miguel Fonseca » Dom, 20 de Outubro 2013, 23:45

Paulo MarleY (20-10-2013, 23:43) escreveu:Terei de formatar de Novo o UBUNTU ?????

ou apenas continuará a mesma coisa


Mas já activaste, no botão?

Activa e coloca aqui o screenshot.

Ele não activa, quando pressionas o botão activar?!

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Seg, 21 de Outubro 2013, 13:08

Miguel Fonseca (20-10-2013, 23:45) escreveu:
Paulo MarleY (20-10-2013, 23:43) escreveu:Terei de formatar de Novo o UBUNTU ?????

ou apenas continuará a mesma coisa


Mas já activaste, no botão?

Activa e coloca aqui o screenshot.

Ele não activa, quando pressionas o botão activar?!

Aguardo.


Já activei só que nas definições de sistema > detalhes nao aparece grafica nenhuma
E na janela onde activo diz que o controlador está activado mas nao a ser usado
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Seg, 21 de Outubro 2013, 13:10

Activei como disseste mas apenas trocou a versão do driver , e continua a mesma coisa.
Que o Controlador esta activo mas não esta a a ser usado.

Spoiler:
Imagem
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Seg, 21 de Outubro 2013, 16:07

Acho que vou ficar por esta hipotese.

http://ubuntued.info/tem-uma-placa-de-v ... -bumblebee

Obg
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Problema UBUNTU 12.04 -voltar para Microsoft NÃO [RESOLVIDO]

Mensagempor Paulo MarleY » Seg, 21 de Outubro 2013, 16:27



Fiz tudo e verifiquei se a Nvidia estava a funcionar com o comando:

optirun glxspheres


e Correu.

Acho mesmo que a Intel fica sempre activa e terei de usar o comando
optirun
para usar a nvidia numa app/game.

Obg ... Topico Fechadoo!!
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor nuno_nunes » Seg, 21 de Outubro 2013, 18:08

Altere o titulo do primeiro tópico e coloque a tag de resolvido
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal

Anterior

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 8 visitantes