Bem-vindo: Sex, 6 de Dezembro 2019, 4:10 Pesquisa avançada

Problema UBUNTU 12.04 - voltar p/ Microsoft NAO [RESOLVIDO]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Miguel Fonseca » Dom, 20 de Outubro 2013, 19:34

Boas Paulo, se percebeste o tutorial, desactivaste a tua placa Nvidia!

Pois há conflito na utilização das duas.

Tens duas hipóteses, referidas no tutorial:

1- Ou deixas a Nvidia desactivada e, cada vez que precisares dela, utilizas o comando associado ao Bumblebee (que o tutorial dizia para instalares!) para correres qualquer programa utilizando a Nvidia, que é, por exemplo:

optirun firefox &


Assim que fechares o firefox, só estará em uso a Intel.

2 - Na BIOS, quando ligas o PC, escolhes que placa queres usar, desactivando a outra.

Como referi, não posso testar nada disto, mas funcionou contigo, pois já tens o PC a "funfar" sem problemas e, se instalaste o Bumblebee, podes correr qualquer programa, ou vários, utilizando o comando que referi acima.

Quanto à utilização das duas placas em simultâneo, sem conflitos, há que aguardar novidades e soluções, que para já não existem.
Pelo menos, que eu tenha conhecimento.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 19:47

Aqui está !!

Imagem
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 21:09

Miguel Fonseca (20-10-2013, 19:34) escreveu:Boas Paulo, se percebeste o tutorial, desactivaste a tua placa Nvidia!

Pois há conflito na utilização das duas.

Tens duas hipóteses, referidas no tutorial:

1- Ou deixas a Nvidia desactivada e, cada vez que precisares dela, utilizas o comando associado ao Bumblebee (que o tutorial dizia para instalares!) para correres qualquer programa utilizando a Nvidia, que é, por exemplo:

optirun firefox &


Assim que fechares o firefox, só estará em uso a Intel.

2 - Na BIOS, quando ligas o PC, escolhes que placa queres usar, desactivando a outra.

Como referi, não posso testar nada disto, mas funcionou contigo, pois já tens o PC a "funfar" sem problemas e, se instalaste o Bumblebee, podes correr qualquer programa, ou vários, utilizando o comando que referi acima.

Quanto à utilização das duas placas em simultâneo, sem conflitos, há que aguardar novidades e soluções, que para já não existem.
Pelo menos, que eu tenha conhecimento.

Hasta.


Ele agora ta como placa Intel, queria mesmo só a Nvidia activada, na 1ª instalação que fiz ele tinha a nvidia só , so que entretanto formatei e nada , nem detectava.

Na BIOS nao tenho nada referido a escolha da GPU! E não me apetecia andar sempre na linha de comandos a escrever "optirun ....." para iniciar um programa acom a Nvidia, como sei o nome dos programas ???, Mesmo aplicativos do Wine.
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Luis Cardoso » Dom, 20 de Outubro 2013, 21:56

Pois, mas se é uma placa híbrida, como o Miguel sugere, então terá de ser assim, mas todavia espere pela opinião do Cláudio Novais, dado que ele possui uma placa híbrida da Nvidia.
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 21:58

Tentei instalar tbm a driver directamente da NVIDIA, com o comando "sudo sh NVIDIA-Linux-x86_64-319.60.run"

Diz que não tenho nenhuma placa grafica e que estou a correr um X Server e para sair antes de instalar a driver

PrintScreens:
Spoiler:
Imagem
Imagem
Imagem
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 22:00

Luis Cardoso (20-10-2013, 21:56) escreveu:Pois, mas se é uma placa híbrida, como o Miguel sugere, então terá de ser assim, mas todavia espere pela opinião do Cláudio Novais, dado que ele possui uma placa híbrida da Nvidia.


Pois Luis Cardoso, mas na primeira instalação do Ubuntu tá só a NVIDIA activa!
Quando formatei e instalei de novo , com os mesmos procedimentos, nenhuma tava activa, só agora a Intel graças ao tuto em cima referido
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Luis Cardoso » Dom, 20 de Outubro 2013, 22:07

Pois, por uma questão de segurança, no Linux é preciso sair do Xserver para se poder instalar um driver gráfico dado que se vai mexer com configurações a nível de Kernel e hardware. Ao passo que no Windows se pode fazer isso de forma gráfica, tendo sempre de levar com os constantes piscares de ecrã, entre outros pormenores que podem levar à instabilidade (como já me aconteceu). Para tal, terá de sair do modo gráfico recorrendo ao seguinte atalho de teclado:
[Ctrl] + [alt] + [F1]

Executar esse comando e depois quando for pedido para reiniciar, será apenas preciso fazer:
sudo reboot
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Miguel Fonseca » Dom, 20 de Outubro 2013, 22:12

Bem Paulo, quando fizeste esta última instalação, foste à opção (que mostraste na imagem acima) drives adicionais e verificaste se tinhas alguma coisa para instalar?
Ou simplesmente nem conseguias passar da janela de login?

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 22:22

Miguel Fonseca (20-10-2013, 22:12) escreveu:Bem Paulo, quando fizeste esta última instalação, foste à opção (que mostraste na imagem acima) drives adicionais e verificaste se tinhas alguma coisa para instalar?
Ou simplesmente nem conseguias passar da janela de login?

Hasta.


tinha o sistema a funcionar normal e com a driver da nvidia e a propria nvidia a funfar bem
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

Re: Problema UBUNTU 12.04 - não quero voltar para Microsoft

Mensagempor Paulo MarleY » Dom, 20 de Outubro 2013, 22:22

Luis Cardoso (20-10-2013, 22:07) escreveu:Pois, por uma questão de segurança, no Linux é preciso sair do Xserver para se poder instalar um driver gráfico dado que se vai mexer com configurações a nível de Kernel e hardware. Ao passo que no Windows se pode fazer isso de forma gráfica, tendo sempre de levar com os constantes piscares de ecrã, entre outros pormenores que podem levar à instabilidade (como já me aconteceu). Para tal, terá de sair do modo gráfico recorrendo ao seguinte atalho de teclado:
[Ctrl] + [alt] + [F1]

Executar esse comando e depois quando for pedido para reiniciar, será apenas preciso fazer:
sudo reboot


Fiz o que disseste , mas não deu, deu o mesmo erro :(
Tchau ai Bill Gates... Migrei para o Ubuntu =)

The Freshman | http://thefreshman.pt.la | WebRadio


SAMSUNG NP300E5A-S01PT | CPU: Intel Core i5 2430M | GPU: Nvidia GT520MX gDDR3 512MB & INTEL HD3000 | RAM: 6GB | OS: Ubuntu 14.04 |

Paulo MarleY
 
Mensagens: 40
Registrado em: 19 Outubro, 2013
Localização: Caparide - Cascais - Portugal

AnteriorPróximo

Tópicos Similares:

Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes