Bem-vindo: Ter, 1 de Dezembro 2020, 15:57 Pesquisa avançada

Erro no dual boot com w8, nao inicia em nenhum modo de boot.

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Erro no dual boot com w8, nao inicia em nenhum modo de boot.

Mensagempor rsbraga » Seg, 2 de Setembro 2013, 3:44

Pessoal,

Já pesquisei muito sobre o assunto mais ainda não encontrei nada semelhante com o que me aconteceu.

Comprei um Acer V5-171 que veio com Windows8, primeira coisa a fazer é instalar o ubunut mas... tem UEFI :\

Pensei em fazer um dual boot para não perder a instalação de fábrica, só por isso.

-Pesquisei;
-dividi o disco no win;
-desliguei o EFI na mobo
! detalhe: nas opções de boot não é possível desligar o secureboot sem o UEFI,
os dois estão vinculados, só desligando o UEFI e selecionando "Legacy Mode"
que desliga o secureboot.

-iniciei um liveUSB e instalei o ubuntu particionando manualmente;
> 330MB /boot
> 3G swap
> 50G /
> 50G /home

-reiniciei o liveUSB e instalei o boot-repair;
-passei o boot-repair normalmente;
- restart e... nada ;(

Não funcionou e agora não inicia nem o win no modo UEFI (acusa que os discos estão bloqueados pela política de segurança), nem inicia o grub com a lista de sistemas. No modo 'Legacy' não encontra nenhum sistema nem gerenciador de boot.

Não me importo em ficar apenas com o ubuntu, mas não quero formatar as partições de recuperação que vem por padrão de fábrica.

Já tentei refazer a instalação e o boot-repair.

As informações do último boot-repair estão em http://paste.ubuntu.com/6053523

Por favor, se alguém puder ajudar, preciso recuperar um boot loader ou apenas poder iniciar o ubuntu instalado.

Obrigado!
Compartilhando e multiplicando!
Avatar do usuário
rsbraga
 
Mensagens: 11
Registrado em: 03 Abril, 2013
Localização: Porto Alegre, Brasil

Re: Erro no dual boot com w8, nao inicia em nenhum modo de b

Mensagempor CelticWarrior » Seg, 2 de Setembro 2013, 18:51

Uma cousa é desde logo evidente: Se pretendia ter um dual-boot e o Windows original estava com EFI então NÃO pode desativar esse. O link abaixo talvez seja o que lhe faltou pesquisar: https://help.ubuntu.com/community/UEFI
Galiza Nação!
Avatar do usuário
CelticWarrior
 
Mensagens: 136
Registrado em: 16 Julho, 2013


Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes