Bem-vindo: Qua, 26 de Julho 2017, 17:34 Pesquisa avançada

Dependências de pacotes não pode ser resolvida [Resolvido]

Exponha aqui todas as dúvidas ou pontos de vista sobre a instalação do Ubuntu!

Dependências de pacotes não pode ser resolvida [Resolvido]

Mensagempor Wendson » Sex, 28 de Junho 2013, 21:07

Toda vez q vou instalar um programa dar esse erro.

exemplo "wine 1.4"

Dependências de pacotes não pode ser resolvida

Este erro pode ser causado pacotes adicionais de softwares necessários que estão perdidos ou não são instaláveis. Além disso pode haver um conflito entre pacotes de software que não podem ser instalados ao mesmo tempo.

Os seguintes pacotes têm dependências não satisfeitas:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) mas a 1.16.10ubuntu1 será instalada
Depends: libc6 (>= 2.11) mas a 2.17-0ubuntu5 será instalada
Depends: wine1.4-i386 (= 1.4.1-0ubuntu5) mas a 1.4.1-0ubuntu5 será instalada
Depends: binfmt-support (>= 1.1.2) mas não vai ser instalado
Editado pela última vez por Wendson em Seg, 1 de Julho 2013, 21:29, em um total de 1 vez.
A minha ambição não terá fim Orochimaru
Avatar do usuário
Wendson
 
Mensagens: 10
Registrado em: 18 Maio, 2013

Re: Dependências de pacotes não pode ser resolvida (ubuntu 1

Mensagempor Claudio Novais » Seg, 1 de Julho 2013, 17:04

@ Wendson

O que acontece ao executar este comando?
sudo apt-get install -f


Se não funcionar o que acontece se simplesmente executar este comando?
sudo apt-get install -y wine
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Dependências de pacotes não pode ser resolvida (ubuntu 1

Mensagempor Wendson » Seg, 1 de Julho 2013, 21:25

Consegui fazer instalar, com um seguinte detalhe.

Nas configurações das atualizações mudei do Servidor Brasileiro para o Principal.

Logo em seguida atualizou direitinho e instalou os programas que precisava.

Mas vlw pela preocupação Claudio.
A minha ambição não terá fim Orochimaru
Avatar do usuário
Wendson
 
Mensagens: 10
Registrado em: 18 Maio, 2013

Re: Dependências de pacotes não pode ser resolvida [Resolvid

Mensagempor Claudio Novais » Seg, 1 de Julho 2013, 23:56

@Wendson, por acaso você fez lembrar-me de um artigo muito importante que INFELIZMENTE tenho de fazer: recomendar trocar os servidores dos repositórios do Brasil para os Principais. É que infelizmente as ligações de Internet no Brasil são deveras fracas. Não sei o motivo nem sei a culpa, mas a verdade é que já houve inúmeras situações de utilizadores, como você, que tinham problemas e que afinal eram culpa dos servidores brasileiros.

Entretanto quero também agradecer por você não só ter mudado o título do tópico como também ter mostrado como resolveu. É sempre importante estas atitudes de organização aqui no fórum! :yeah:
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Dependências de pacotes não pode ser resolvida [Resolvid

Mensagempor Wendson » Ter, 2 de Julho 2013, 20:32

@Claudio muito obrigado, faz pouco tempo que estou participando desse fórum, não estou somente para tirar minhas duvidas mas principalmente para ajudar.
A minha ambição não terá fim Orochimaru
Avatar do usuário
Wendson
 
Mensagens: 10
Registrado em: 18 Maio, 2013

Re: Dependências de pacotes não pode ser resolvida [Resolvid

Mensagempor cassava » Qui, 18 de Fevereiro 2016, 1:25

Olá, eu tentei as duas coisas, mas não deu certo, apareceu a mensagem:

"Os pacotes a seguir têm dependências desencontradas:
wine : Depende: wine1.6 ou
wine1.8 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
cfelicori@cfelicori-X555LAB:~$ ^C
cfelicori@cfelicori-X555LAB:~$"
:(
Avatar do usuário
cassava
 
Mensagens: 1
Registrado em: 18 Fevereiro, 2016

Re: Dependências de pacotes não pode ser resolvida [Resolvid

Mensagempor nuno_nunes » Qua, 2 de Março 2016, 11:58

cassava (18-02-2016, 0:25) escreveu:Olá, eu tentei as duas coisas, mas não deu certo, apareceu a mensagem:

"Os pacotes a seguir têm dependências desencontradas:
wine : Depende: wine1.6 ou
wine1.8 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
cfelicori@cfelicori-X555LAB:~$ ^C
cfelicori@cfelicori-X555LAB:~$"
:(


O meu está igual mas eu já nem ligo nada :D
Avatar do usuário
nuno_nunes
 
Mensagens: 3931
Registrado em: 28 Maio, 2012
Localização: Pampilhosa da Serra - Portugal


Voltar para Instalação do Ubuntu

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes