Bem-vindo: Sáb, 18 de Novembro 2017, 7:07 Pesquisa avançada

Interface estragada?

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

Interface estragada?

Mensagempor EdsonN3to » Dom, 8 de Maio 2016, 12:18

Olá, pessoal. Há algum tempo eu instalei o Gnome no meu Ubuntu 14.04, mas, como não o utilizava muito, decidi desinstalar. Para tanto, segui até o terminal e escrevi "sudo apt-get remove gnome-(e aqui apertei TAB)" removi todos os pacotes que foram mostrados e quando reiniciei o PC fui surpreedndido por uma mensagem de erro: ""The system is running in low-grafics mode", e mais, "Your screen, graphics card and input devices settings could not be detected correctly. You need configure these yourself.".

Segui os passos desse tutorial (http://blog.technotesdesk.com/ubuntu-12 ... hics-mode/) e consegui iniciar a interface do Gnome, mas tudo está "corrompido", os softwares não abrem e o terminal não mostra as letras - é uma borda com preenchimento transparente. Está horrível! Alguém pode me ajudar? Não posso ficar sem PC hoje. :medo:

EdsonN3to
 
Mensagens: 3
Registrado em: 29 Setembro, 2014

Re: Interface estragada?

Mensagempor Luis Cardoso » Sex, 27 de Maio 2016, 12:40

EdsonN3to (08-05-2016, 12:18) escreveu:Olá, pessoal. Há algum tempo eu instalei o Gnome no meu Ubuntu 14.04, mas, como não o utilizava muito, decidi desinstalar. Para tanto, segui até o terminal e escrevi "sudo apt-get remove gnome-(e aqui apertei TAB)" removi todos os pacotes que foram mostrados e quando reiniciei o PC fui surpreedndido por uma mensagem de erro: ""The system is running in low-grafics mode", e mais, "Your screen, graphics card and input devices settings could not be detected correctly. You need configure these yourself.".

Segui os passos desse tutorial (http://blog.technotesdesk.com/ubuntu-12 ... hics-mode/) e consegui iniciar a interface do Gnome, mas tudo está "corrompido", os softwares não abrem e o terminal não mostra as letras - é uma borda com preenchimento transparente. Está horrível! Alguém pode me ajudar? Não posso ficar sem PC hoje. :medo:

O que aconteceu é que não tem o Gnome totalmente instalado e as configurações base do Gnome deixam-no com um aspecto um pouco esquisito. Se apenas tinha o Gnome no Ubuntu quando fez o comando para remover, é normal que tenha ficado sem grafismo, já que junto do Gnome foram também algumas dependências nomeadamente relativas ao X.Org.
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal


Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Google Adsense [Bot] e 7 visitantes

cron