Bem-vindo: Seg, 15 de Julho 2019, 21:46 Pesquisa avançada

Comandos não funcionam com o Ubuntu

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

Comandos não funcionam com o Ubuntu

Mensagempor salatieltiel » Sáb, 30 de Novembro 2013, 17:11

Eu estou utilizando normal o sistema navegando com o Chrome, ou editando texto com o Lire Office, e "do nada" o sistema sistema não responde os comandos do mouse e teclado, canso de clicar em algum ícone, barra ou menu mas não funciona, é como se eu não tivesse clicando, mas eu uso até o terminal e trava. Já atualizei o kernel mas nada muda, o problema persiste. É necessário reiniciar o sistema pra voltar ao normal.
Alguém tem alguma sugestão como posso resolver esse problema?

Obs: não uso aqueles efeitos do compiz.
Avatar do usuário
salatieltiel
 
Mensagens: 135
Registrado em: 17 Fevereiro, 2013
Localização: Brasil, Maranhão

Re: Comandos não funcionam com o Ubuntu

Mensagempor yuryrodrigues » Sáb, 30 de Novembro 2013, 21:23

@salatieltiel,

Já tentou uma versão antiga do kernel para ver se ocorre os mesmos travamentos?
Avatar do usuário
yuryrodrigues
 
Mensagens: 835
Registrado em: 31 Outubro, 2011

Re: Comandos não funcionam com o Ubuntu

Mensagempor salatieltiel » Sáb, 30 de Novembro 2013, 21:29

yuryrodrigues (30-11-2013, 20:23) escreveu:@salatieltiel,

Já tentou uma versão antiga do kernel para ver se ocorre os mesmos travamentos?

Ainda não, mas esse problema também acontecia quando eu usava o elementary OS.
Será que é incompatibilidade com o hardware?
Avatar do usuário
salatieltiel
 
Mensagens: 135
Registrado em: 17 Fevereiro, 2013
Localização: Brasil, Maranhão

Re: Comandos não funcionam com o Ubuntu

Mensagempor Miguel Fonseca » Dom, 1 de Dezembro 2013, 21:33

Boas Salatieltiel, neste tipo de problemas ajuda colocares aqui as informações sobre o teu PC!

Que Ubuntu estás a usar! Versão e arquitectura!

Estás a usar drivers proprietários?

Se estás, qual a versão que instalaste?

Usaste algum PPA para instalar updates dos drivers?

Isto são tudo informações que são necessárias conhecer para tentarmos identificar o problema e procurar uma solução!

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Comandos não funcionam com o Ubuntu

Mensagempor salatieltiel » Dom, 1 de Dezembro 2013, 22:09

salatiel@salatiel-O-E-M:/tmp$ archey

User: salatiel
Hostname: salatiel-O-E-M
OS: Ubuntu 12.04 x86_64
Kernel: 3.8.0-33-generic
Uptime: 0:05
Window Manager: Compiz
Desktop Environment: GNOME
Shell: Bash
Terminal: Xterm
Packages: 1954
CPU: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
RAM: 867 MB / 7895 MB
Disk: 14G / 48G
Avatar do usuário
salatieltiel
 
Mensagens: 135
Registrado em: 17 Fevereiro, 2013
Localização: Brasil, Maranhão

Re: Comandos não funcionam com o Ubuntu

Mensagempor Miguel Fonseca » Dom, 1 de Dezembro 2013, 22:12

Bem...e a placa gráfica?

Tens 1, 2, AMD/ATI, Nvidia, Intel?

Drivers proprietários, tens instalados?

Utilizaste PPA?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Comandos não funcionam com o Ubuntu

Mensagempor salatieltiel » Dom, 1 de Dezembro 2013, 22:19

Intel
sudo add-apt-repository ppa:ubuntu-x-swat/x-updates && sudo apt-get update && sudo apt-get dist-upgrade
Avatar do usuário
salatieltiel
 
Mensagens: 135
Registrado em: 17 Fevereiro, 2013
Localização: Brasil, Maranhão

Re: Comandos não funcionam com o Ubuntu

Mensagempor Miguel Fonseca » Dom, 1 de Dezembro 2013, 22:25

Estes problemas aconteciam-te antes de utilizares o PPA?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Comandos não funcionam com o Ubuntu

Mensagempor salatieltiel » Dom, 1 de Dezembro 2013, 22:52

Toda vez que eu instalo o sistema, logo instalo os drivers de vídeo. O problema é o driver de video? Toda vez que inicio o Steam ele pede pra adicionar esse PPA.
Mas que eu me lembro, antes nunca tive problemas com isso.
Avatar do usuário
salatieltiel
 
Mensagens: 135
Registrado em: 17 Fevereiro, 2013
Localização: Brasil, Maranhão

Re: Comandos não funcionam com o Ubuntu

Mensagempor Miguel Fonseca » Dom, 1 de Dezembro 2013, 22:57

Este problema começou agora, depois de um update recente, ou desde que instalaste o Ubuntu 12.04?

E se começou recentemente, tens activado o repositório "Actualizações Pré-Lançadas (precise-proposed)"?

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Próximo

Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 7 visitantes