Bem-vindo: Sáb, 25 de Março 2017, 18:24 Pesquisa avançada

[Resolvido] Problemas com velocidade do mouse

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

[Resolvido] Problemas com velocidade do mouse

Mensagempor tiagocp12 » Qua, 6 de Novembro 2013, 2:14

Seguinte galera, instalei o Ubuntu 13 no meu computador que ainda possui windows 7. Meu mouse e teclado é um kit da microsoft Wireless. Meu mouse é 'Microsoft Wireless Mouse 5000' e quando vou nas configuraçoes de mouse não consigo aumentar a velocidade do ponteiro. Meu ubuntu nao possui esta opçao, possui apenas a opçao 'Esquerda, Direita', e a velocidade do ponteiro está lenta em relaçao ao outro sistema operacional.
Também quero atribuir outras funcoes nos botoes laterais do meu mouse, e nao possui essa opçao..
Alguem pode me ajudar? Existe um driver que possa instalar para que eu consiga configurar meu mouse direito?
Desde ja agradeço.
Editado pela última vez por tiagocp12 em Qua, 6 de Novembro 2013, 17:24, em um total de 1 vez.

tiagocp12
 
Mensagens: 5
Registrado em: 06 Novembro, 2013

Re: Problemas com velocidade do mouse

Mensagempor Miguel Fonseca » Qua, 6 de Novembro 2013, 12:43

Boas Tiago, abre o terminal, executa este comando e coloca aqui o resultado do mesmo:

xinput list-props 9


Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problemas com velocidade do mouse

Mensagempor tiagocp12 » Qua, 6 de Novembro 2013, 16:47

Eu coloquei esse comando e o resultado foi este:
Device 'Microsoft Microsoft® 2.4GHz Transceiver v7.0':
Device Enabled (132): 1
Coordinate Transformation Matrix (134): 1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
Device Product ID (251): 1118, 1861
Device Node (252): "/dev/input/event12

tiagocp12
 
Mensagens: 5
Registrado em: 06 Novembro, 2013

Re: Problemas com velocidade do mouse

Mensagempor Miguel Fonseca » Qua, 6 de Novembro 2013, 16:49

Desculpa Tiago, os teus devices são diferentes dos meus:

xinput list


Assim dá a lista inteira. Coloca aqui TUDO o que aparecer.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problemas com velocidade do mouse

Mensagempor tiagocp12 » Qua, 6 de Novembro 2013, 16:50

Apareceu isso:

Código: Selecionar todos
tiago@tiago-System-Product-Name:~$ xinput list
⎡ Virtual core pointer                       id=2   [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                 id=4   [slave  pointer  (2)]
⎜   ↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0   id=10   [slave  pointer  (2)]
⎜   ↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0   id=11   [slave  pointer  (2)]
⎣ Virtual core keyboard                      id=3   [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                id=5   [slave  keyboard (3)]
    ↳ Power Button                               id=6   [slave  keyboard (3)]
    ↳ Power Button                               id=7   [slave  keyboard (3)]
    ↳ Microsoft LifeCam VX-800                   id=8   [slave  keyboard (3)]
    ↳ Microsoft Microsoft® 2.4GHz Transceiver v7.0   id=9   [slave  keyboard (3)]
    ↳ Eee PC WMI hotkeys                         id=12   [slave  keyboard (3)]
tiago@tiago-System-Product-Name:~$

tiagocp12
 
Mensagens: 5
Registrado em: 06 Novembro, 2013

Re: Problemas com velocidade do mouse

Mensagempor Miguel Fonseca » Qua, 6 de Novembro 2013, 16:55

Ok, os teus estão no 10 e no 11, por isso:

xinput list-props 10


xinput list-props 11


Coloca aqui ambos os resultados.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problemas com velocidade do mouse

Mensagempor tiagocp12 » Qua, 6 de Novembro 2013, 16:59

Código: Selecionar todos
tiago@tiago-System-Product-Name:~$ xinput list-props 10
Device 'Microsoft Microsoft® 2.4GHz Transceiver v7.0':
   Device Enabled (132):   1
   Coordinate Transformation Matrix (134):   1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
   Device Accel Profile (262):   0
   Device Accel Constant Deceleration (263):   1.000000
   Device Accel Adaptive Deceleration (264):   1.000000
   Device Accel Velocity Scaling (265):   10.000000
   Device Product ID (251):   1118, 1861
   Device Node (252):   "/dev/input/event13"
   Evdev Axis Inversion (266):   0, 0
   Evdev Axes Swap (268):   0
   Axis Labels (269):   "Rel X" (142), "Rel Y" (143), "Rel Horiz Wheel" (258), "Rel Dial" (259), "Rel Vert Wheel" (260), "Rel Misc" (261)
   Button Labels (270):   "Button Left" (135), "Button Middle" (136), "Button Right" (137), "Button Wheel Up" (138), "Button Wheel Down" (139), "Button Horiz Wheel Left" (140), "Button Horiz Wheel Right" (141), "Button Side" (256), "Button Extra" (257), "Button Unknown" (254), "Button Unknown" (254), "Button Unknown" (254), "Button Unknown" (254)
   Evdev Middle Button Emulation (271):   0
   Evdev Middle Button Timeout (272):   50
   Evdev Third Button Emulation (273):   0
   Evdev Third Button Emulation Timeout (274):   1000
   Evdev Third Button Emulation Button (275):   3
   Evdev Third Button Emulation Threshold (276):   20
   Evdev Wheel Emulation (277):   0
   Evdev Wheel Emulation Axes (278):   0, 0, 4, 5
   Evdev Wheel Emulation Inertia (279):   10
   Evdev Wheel Emulation Timeout (280):   200
   Evdev Wheel Emulation Button (281):   4
   Evdev Drag Lock Buttons (282):   0
tiago@tiago-System-Product-Name:~$


Código: Selecionar todos
tiago@tiago-System-Product-Name:~$ xinput list-props 11
Device 'Microsoft Microsoft® 2.4GHz Transceiver v7.0':
   Device Enabled (132):   1
   Coordinate Transformation Matrix (134):   1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
   Device Accel Profile (262):   0
   Device Accel Constant Deceleration (263):   1.000000
   Device Accel Adaptive Deceleration (264):   1.000000
   Device Accel Velocity Scaling (265):   10.000000
   Device Product ID (251):   1118, 1861
   Device Node (252):   "/dev/input/event14"
   Evdev Axis Inversion (266):   0, 0
   Evdev Axes Swap (268):   0
   Axis Labels (269):   "Rel X" (142), "Rel Y" (143), "Rel Horiz Wheel" (258)
   Button Labels (270):   "Button 0" (255), "Button Unknown" (254), "Button Unknown" (254), "Button Wheel Up" (138), "Button Wheel Down" (139), "Button Horiz Wheel Left" (140), "Button Horiz Wheel Right" (141)
   Evdev Middle Button Emulation (271):   0
   Evdev Middle Button Timeout (272):   50
   Evdev Third Button Emulation (273):   0
   Evdev Third Button Emulation Timeout (274):   1000
   Evdev Third Button Emulation Button (275):   3
   Evdev Third Button Emulation Threshold (276):   20
   Evdev Wheel Emulation (277):   0
   Evdev Wheel Emulation Axes (278):   0, 0, 4, 5
   Evdev Wheel Emulation Inertia (279):   10
   Evdev Wheel Emulation Timeout (280):   200
   Evdev Wheel Emulation Button (281):   4
   Evdev Drag Lock Buttons (282):   0

tiagocp12
 
Mensagens: 5
Registrado em: 06 Novembro, 2013

Re: Problemas com velocidade do mouse

Mensagempor Miguel Fonseca » Qua, 6 de Novembro 2013, 17:09

Bem, tu tens dois valores! Que estranho! Normalmente é um!

É como se tivesses dois ratos (mouses!)!

Vamos utilizar uma maneira mais simples para ver se resulta.

Instala o dconf-editor:

sudo apt-get install dconf-tools


Depois, procura por ele no dash (dconf-editor) e abre-o.

Do lado esquerdo tens abas, navega até:

Código: Selecionar todos
org -> gnome -> settings-daemon -> peripherals -> mouse


Aí encontras uma opção chamada "motion-acceleration".

Fazes um duplo click em cima da opção e depois muda o valor.

Para mim, o valor "2.0" ficou bom.
Mas vê o valor que se adequa mais ao teu gosto.

Depois diz se resultou.

Aguardo.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Re: Problemas com velocidade do mouse

Mensagempor tiagocp12 » Qua, 6 de Novembro 2013, 17:13

Cara muiiiiiito obrigado. Resolvido. Agora ficou perfeito. Obrigado mesmo!

tiagocp12
 
Mensagens: 5
Registrado em: 06 Novembro, 2013

Re: Problemas com velocidade do mouse

Mensagempor Miguel Fonseca » Qua, 6 de Novembro 2013, 17:18

Ainda bem Tiago, peço-te que edites o teu primeiro post e acrescentes a palavra "Resolvido" para que outros utilizadores com um problema semelhante possam saber que aqui poderá estar uma possível solução.

Hasta.
It is only in Love and Murder, that we still remain sincere! - Friedrich Durrenmatt
Avatar do usuário
Miguel Fonseca
Bleeding-edge Helper
 
Mensagens: 2512
Registrado em: 10 Junho, 2011

Próximo

Tópicos Similares:

Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 5 visitantes