Bem-vindo: Sex, 22 de Setembro 2017, 3:40 Pesquisa avançada

[Resolvido] Problemas com velocidade do mouse

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

Re: Problemas com velocidade do mouse

Mensagempor karanalpe » Dom, 14 de Fevereiro 2016, 15:06

Fala Miguel!!!

Estou com esse mesmo problema em partes. Instalei o ubuntu 15.10. Comprei um mouse sem fio MultiLaser e não consigo editar a sensibilidade do mesmo. Na opção Mouse e TouchPad do ubuntu, só é possível regular do TouchPad. Não apresenta uma opção para o mouse.

No meu caso, dando um xinput list no terminal, ele retorna o seguinte resultado:

⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ SYN1B7E:01 06CB:2970 UNKNOWN id=11 [slave pointer (2)]
⎜ ↳ Telink Wireless Receiver id=9 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
↳ Power Button id=6 [slave keyboard (3)]
↳ Video Bus id=7 [slave keyboard (3)]
↳ Sleep Button id=8 [slave keyboard (3)]
↳ HD WebCam id=10 [slave keyboard (3)]
↳ AT Translated Set 2 keyboard id=12 [slave keyboard (3)]
↳ Acer WMI hotkeys id=13 [slave keyboard (3)]

De acordo com esse resultado, podemos verificar que está faltando a sequência 1 e 9. Assim sendo executei xinput list-props 1: unable to find device 1

E o xinput list-props 9 que retornou o seguinte:

Device 'Telink Wireless Receiver':
Device Enabled (139): 1
Coordinate Transformation Matrix (141): 1.000000, 0.000000, 0.000000, 0.000000, 1.000000, 0.000000, 0.000000, 0.000000, 1.000000
Device Accel Profile (268): 0
Device Accel Constant Deceleration (269): 1.000000
Device Accel Adaptive Deceleration (270): 1.000000
Device Accel Velocity Scaling (271): 10.000000
Device Product ID (259): 9354, 34148
Device Node (260): "/dev/input/event5"
Evdev Axis Inversion (272): 0, 0
Evdev Axes Swap (274): 0
Axis Labels (275): "Rel X" (149), "Rel Y" (150), "Rel Horiz Wheel" (266), "Rel Vert Wheel" (267)
Button Labels (276): "Button Left" (142), "Button Middle" (143), "Button Right" (144), "Button Wheel Up" (145), "Button Wheel Down" (146), "Button Horiz Wheel Left" (147), "Button Horiz Wheel Right" (148), "Button Side" (264), "Button Extra" (265), "Button Unknown" (262), "Button Unknown" (262), "Button Unknown" (262), "Button Unknown" (262)
Evdev Scrolling Distance (277): 1, 1, 1
Evdev Middle Button Emulation (278): 0
Evdev Middle Button Timeout (279): 50
Evdev Third Button Emulation (280): 0
Evdev Third Button Emulation Timeout (281): 1000
Evdev Third Button Emulation Button (282): 3
Evdev Third Button Emulation Threshold (283): 20
Evdev Wheel Emulation (284): 0
Evdev Wheel Emulation Axes (285): 0, 0, 4, 5
Evdev Wheel Emulation Inertia (286): 10
Evdev Wheel Emulation Timeout (287): 200
Evdev Wheel Emulation Button (288): 4
Evdev Drag Lock Buttons (289): 0

Por se tratar de um mouse sem fio, parece que essas configurações tratam-se apenas do receptor de sinal e não do mouse.

De todo modo, instalei o dconf-tools e fui no caminho (org -> gnome -> settings-daemon -> peripherals -> mouse) conforme orientado. Porém a opção motion-acceleration não existe. Tendo apenas as: double-click, drag-threshold e locate-pointer.



Agradeço se alguém puder ajudar o/

karanalpe
 
Mensagens: 1
Registrado em: 14 Fevereiro, 2016

Anterior

Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes