Bem-vindo: Qua, 16 de Outubro 2019, 15:46 Pesquisa avançada

[Ajuda] Ubuntu 11.10 64 bits lento

Secção relativa a ajustes! Divulgue aqui qualquer tipo de ajuste que possa melhorar/agilizar o sistema ou algum programa. Seja o mais detalhado possível na descrição do procedimento! Em caso de dúvida em algum ajuste pergunte nesta secção!

[Ajuda] Ubuntu 11.10 64 bits lento

Mensagempor alisson3456 » Qua, 7 de Março 2012, 17:08

Olá! Pessoal, meu nome é Alisson e tenho 14 anos, sou novo no mundo do ubuntu embora faço o uso dele desde sua versão 9.04, sempre faço o uso básico mesmo dele, quase não tenho conhecimento sobre o ubuntu mesmo.
Então eu usava o Ubuntu 10.04 32 Bits em minha máquina, mas resolvi atualizar e colocar um de 64 Bits pois pretendo por mais memória em minha máquina. Baixei o cd e instalei normalmente, bom após a instalação notei que ele demora um pouco para abrir os programas e os efeitos do unity se mostram um pouco lento, ao contrario de minha versão anterior que era mais rápido.
O estranho que era pra rodar normalmente pois trata-se de uma máquina de boa performance, acredito que seja alguma incompatibilidade ou falta de alguma coisa no sistema por isso recorri a vocês, abaixo a configuração de minha máquina

Processador: AMD Phenom 2 x4 2.80 Ghz
Memória: 4GB DDr3 1.333Mhz.
Chip Set integrado na Nvidia 256mb
HD 500gb sansung.

Os efeitos ficam um pouco lentos e inclusive o sistema.

Agradeço pela ajuda.

alisson3456
 
Mensagens: 2
Registrado em: 07 Março, 2012

Re: [Ajuda] Ubuntu 11.10 64 bits lento

Mensagempor luanpl92 » Qua, 7 de Março 2012, 17:21

ele ta atualizado?
tenta atualizar o kernel tbm

Livre ontem,Livre hoje, Livre SEMPRE!

Avatar do usuário
luanpl92
 
Mensagens: 33
Registrado em: 07 Novembro, 2011

Re: [Ajuda] Ubuntu 11.10 64 bits lento

Mensagempor alisson3456 » Qua, 7 de Março 2012, 20:18

Sim está inclusive instalei todas suas atualizações.

alisson3456
 
Mensagens: 2
Registrado em: 07 Março, 2012

Re: [Ajuda] Ubuntu 11.10 64 bits lento

Mensagempor Luis Cardoso » Qua, 7 de Março 2012, 20:27

alisson3456 » 07 Mar 2012, 20:18 escreveu:Sim está inclusive instalei todas suas atualizações.

Também instalou o driver proprietário da Nvidia? Para tal basta ir ao ícone da roda dentada presente no painel e abrir as Definições de Sistema. Depois procure por Drivers Adicionais e deixe o programa ver se precisa de instalar algum!
ImagemImagem
«Escolhe um trabalho de que gostes, e não terás que trabalhar um só dia na tua vida» - Confúcio
Avatar do usuário
Luis Cardoso
Redator
 
Mensagens: 10455
Registrado em: 26 Maio, 2011
Localização: Portugal


Tópicos Similares:

Voltar para Tweaks/Ajustes ao sistema ou a programas

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes