Bem-vindo: Sáb, 19 de Agosto 2017, 6:36 Pesquisa avançada

Tutorial - Parte 1-Instalação e Configuração Inicial do XFCE

Tem um artigo interessante e importante para a comunidade? Quer apresentar um software que acabou de conhecer? Ou até um software ou script seu? Então veja nesta secção como o redigir corretamente para publicar artigos no Blog do Ubuntued!

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Saresa » Ter, 20 de Novembro 2012, 2:12

Ótimo tutorial. Já tentei instalar o XFCE uma vez, mas não consegui configurar. Agora deu certo!
Só não encontrei a opção Preferências no Localizador de Aplicativos. Então, estou utilizando o GNOME-Do, que já utilizava com o Gnome Classic.
Outro ponto é que ele mudou o Plymouth para o do Xubuntu... gostaria de voltar a utilizar o original =/
Avatar do usuário
Saresa
 
Mensagens: 306
Registrado em: 17 Setembro, 2011
Localização: Sorocaba-SP, Brasil

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Claudio Novais » Ter, 20 de Novembro 2012, 2:24

Creio que a solução é esta, no entanto eu não testei:

Já agora, Yury, acho que isto é um ponto interessante a abordar! É que realmente quando eu instalei o Xubuntu também não gostei muito do plymouth. Um plymouth que gosto muito é o do Elementary! ;)
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor yuryrodrigues » Ter, 20 de Novembro 2012, 2:25

Saresa (20-11-2012, 1:12) escreveu:Ótimo tutorial. Já tentei instalar o XFCE uma vez, mas não consegui configurar. Agora deu certo!
Só não encontrei a opção Preferências no Localizador de Aplicativos. Então, estou utilizando o GNOME-Do, que já utilizava com o Gnome Classic.
Outro ponto é que ele mudou o Plymouth para o do Xubuntu... gostaria de voltar a utilizar o original =/


O botão Preferências é este mostrado abaixo:

Avatar do usuário
yuryrodrigues
 
Mensagens: 835
Registrado em: 31 Outubro, 2011

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor yuryrodrigues » Ter, 20 de Novembro 2012, 2:26

Claudio Novais (20-11-2012, 1:24) escreveu:Creio que a solução é esta, no entanto eu não testei:

Já agora, Yury, acho que isto é um ponto interessante a abordar! É que realmente quando eu instalei o Xubuntu também não gostei muito do plymouth. Um plymouth que gosto muito é o do Elementary! ;)


Como se trata de personalização, vai ficar para a parte número 3!
Avatar do usuário
yuryrodrigues
 
Mensagens: 835
Registrado em: 31 Outubro, 2011

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Saresa » Ter, 20 de Novembro 2012, 2:42

Deu certo, Claudio! :venia:
Tomei um susto! Depois que apareceu o plymouth do Ubuntu, a tela ficou preta. Já pensei: "pronto, fiz besteira!" Mas foi só reiniciar o PC de novo (enfiando o dedo no botão de ligar =P) e tudo voltou ao normal ;)
Mas por algum motivo, mesmo tendo desmarcado nos aplicativos de sessão (o do XFCE), o Thunderbird e o Firestarter continuam iniciando sozinhos! grrrr

yuryrodrigues escreveu:O botão Preferências é este mostrado abaixo:


É esse botão que não aparece no meu!



E já rolei a tela para baixo. Não tem botão!
Avatar do usuário
Saresa
 
Mensagens: 306
Registrado em: 17 Setembro, 2011
Localização: Sorocaba-SP, Brasil

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor yuryrodrigues » Ter, 20 de Novembro 2012, 2:47

Saresa escreveu:É esse botão que não aparece no meu!



E já rolei a tela para baixo. Não tem botão!


Saresa, o problema está no tema das janelas que você está utilizando. Ele fez o botão desaparecer. Troque para outro tema, como o Ambiance, que ele aparecerá!

Saresa escreveu:Mas por algum motivo, mesmo tendo desmarcado nos aplicativos de sessão (o do XFCE), o Thunderbird e o Firestarter continuam iniciando sozinhos! grrrr


Tem certeza que desmarcou? 8|
Se desmarcou e continua iniciando, entre na sessão do Ubuntu e no gerenciador de sessão (do Ubuntu) desmarque eles.
Avatar do usuário
yuryrodrigues
 
Mensagens: 835
Registrado em: 31 Outubro, 2011

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Claudio Novais » Ter, 20 de Novembro 2012, 3:00

yuryrodrigues (20-11-2012, 1:47) escreveu:
Saresa escreveu:Mas por algum motivo, mesmo tendo desmarcado nos aplicativos de sessão (o do XFCE), o Thunderbird e o Firestarter continuam iniciando sozinhos! grrrr


Tem certeza que desmarcou? 8|
Se desmarcou e continua iniciando, entre na sessão do Ubuntu e no gerenciador de sessão (do Ubuntu) desmarque eles.

Experimente isto que o Yury disse. Se precisar use este recurso até:

Em todo o caso, dê uma vista de olhos na pasta oculta seguinte pois todos os atalhos que estão nesta pasta (aparte de umas exceções que dizem explicitamente o contrário) serão executados no início das sessões Gnome (que inclui também o Unity, pelo menos):
  • ~/.config/autostart/
Avatar do usuário
Claudio Novais
Editor do Ubuntued
 
Mensagens: 16869
Registrado em: 25 Maio, 2011

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Saresa » Ter, 20 de Novembro 2012, 3:29

Claudio, essa pasta serve para o XFCE também ou apenas o Gnome? Porque deletei o arquivo thunderbird.desktop, e não adiantou nada. Quando inicio pelo Gnome Classic, não tenho esse problema...

Gerenciador do XFCE:


Gerenciador do GNOME:


Pasta ~/.config/autostart:


E Yuri, tentei mudar o tema das janelas, mas ainda não encontro o botão de preferências no Lançador. Continuarei com o GNOME-Do mesmo, eu gosto dele.
Avatar do usuário
Saresa
 
Mensagens: 306
Registrado em: 17 Setembro, 2011
Localização: Sorocaba-SP, Brasil

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor Saresa » Ter, 20 de Novembro 2012, 3:53

Resolvi o problema. O que tive que fazer foi fechar todos os programas, salvar a sessão e sair, entrar novamente, desmarcar a opção de salvar sessão, sair e entrar de novo. Sem Thunderbird nem nada que eu não quisesse iniciando sozinho ;)

Obrigada pela ajuda, pessoal!
Avatar do usuário
Saresa
 
Mensagens: 306
Registrado em: 17 Setembro, 2011
Localização: Sorocaba-SP, Brasil

Re: Tutorial - Parte 1-Instalação e Configuração Inicial do

Mensagempor yuryrodrigues » Ter, 20 de Novembro 2012, 14:10

Saresa (20-11-2012, 2:53) escreveu:Resolvi o problema. O que tive que fazer foi fechar todos os programas, salvar a sessão e sair, entrar novamente, desmarcar a opção de salvar sessão, sair e entrar de novo. Sem Thunderbird nem nada que eu não quisesse iniciando sozinho ;)

Obrigada pela ajuda, pessoal!


Você tinha deixada marcada a opção Salvar Sessão. Não precisava este trabalho todo, era só desmarca ela.

Esta parte eu ensinei no tutorial :sneaky:

Saresa escreveu:E Yuri, tentei mudar o tema das janelas, mas ainda não encontro o botão de preferências no Lançador. Continuarei com o GNOME-Do mesmo, eu gosto dele.


Saresa, você está na Sessão do Xubuntu ou Sessão do XFCE?
É preferível utilizar a Sessão do XFCE para não ter alguns problemas de compatibilidade.

Tenta atualizar o XFCE:

sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10
sudo apt-get update
sudo apt-get dist-upgrade
Avatar do usuário
yuryrodrigues
 
Mensagens: 835
Registrado em: 31 Outubro, 2011

AnteriorPróximo

Tópicos Similares:

Voltar para Publique artigos no Blog Ubuntued!

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes